Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASRock kontra AVer Media. Czy karta TV nie zadziała z płytą?

strusx 20 Lut 2005 09:52 1044 14
  • #1 20 Lut 2005 09:52
    strusx
    Poziom 14  

    Witam , nabyłem płytę P4i45GV no wiecie 3in1 (tania ,mała ,itd. ).
    Po zamontowaniu karty TV AVerMedia TVPhone98 komp po prostu nie włącza się .
    Przekładałem ją do innych pci jest tak samo .Karta sprawna 100% w innym kąpie działa .
    Do P4i45GV wsadzałem inne karty jest ok. . Czy ta karta TV nie będzie działać z tą płytą ,czy można coś zmienić (ustawienia płyty są fabryczne)
    Dzięki za pomoc .

    0 14
  • #2 20 Lut 2005 11:07
    snake83
    Poziom 24  

    Może wystepuje jakiś konflikt przerwań z urządzeniami zainstalowanymi w kmputerze.Karta gryzie się z innym urządzeniem o przerwanie i blokuje start kompa.

    Pozdrawiam.

    0
  • #3 20 Lut 2005 11:23
    strusx
    Poziom 14  

    No tak ,ale jak to sprawdzić i jak z tym walczyć.

    0
  • #4 20 Lut 2005 11:37
    snake83
    Poziom 24  

    Na poczatek spróbuj wypiąć wszystkie karty rozszerzeń (jeśli jakieś masz) i zobacz czy tylko z samą kartą AverMedia pójdzie,czy ruszy.

    0
  • #5 20 Lut 2005 12:01
    strusx
    Poziom 14  

    3in1 to znaczy że grafika , dźwięk i LAN są zintegrowane . Są 3 gniazda pci i 1 agp .
    Więc jedynym dodatkowym urządzeniem jest karta TV.
    Odłączałem dysk i CD ,pozostał procak 2.4 celeron i ram 256/400

    0
  • #6 20 Lut 2005 12:09
    czuga
    Poziom 23  

    ...jezeli nawet bylby to nonflikt sprzetowy na poziomie przerwan, to nie powodowalby on tego, ze komp sie nie wlacza...to by nie mialo sensu, gdyz oznaczaloby, iz dokupujac jakas nowa karte masz olbrzynie szanse jej nie uruchomic...to jest glupota...problem lezy gdzie indziej...

    0
  • #7 20 Lut 2005 12:13
    strusx
    Poziom 14  

    No właśnie ale gdzie? Pierwszy raz spotkałem się z czymś takim i dlatego wymiękłem.

    0
  • #8 20 Lut 2005 12:17
    Kolobos
    Spec od komputerów

    Czy komputer w ogole nie startuje z ta karta? Czy moze kreca sie wentylatory i tyle?

    0
  • #9 20 Lut 2005 12:23
    strusx
    Poziom 14  

    Może to nie istotne ale komp bez karty TV włącza się na sekundek i dopiero jeszcze raz . (tylko za pierwszym razem po podłączeniu kabla prądowego ,następnym razem normalnie .)
    Po wsadzeniu karty TV od razu .( to znaczy działa zasilacz i działa dioda dysk stoi brak obrazu.)

    0
  • #10 20 Lut 2005 12:25
    Kolobos
    Spec od komputerów

    Radze Ci podmienic zasilacz na inny, bo ten juz chyba jest w stanie agonalnym ;-)
    Nastepnie przetestuj/podmien ram.

    0
  • #11 20 Lut 2005 12:28
    strusx
    Poziom 14  

    Zasilacz nowy Cogeden350W ram infineon

    0
  • #12 20 Lut 2005 12:32
    Kolobos
    Spec od komputerów

    I co z tego, ze nowy jak Codegen? ;-)
    Jak juz pisalem wczesniej podmien zasilacz na inny i dopiero sprawdzaj.

    0
  • #13 20 Lut 2005 12:38
    strusx
    Poziom 14  

    Mam tylko taki sam w innym kompie z plytom epoxa i tam karta cyka.

    0
  • #14 20 Lut 2005 12:48
    Kolobos
    Spec od komputerów

    No to podmien go i zobacz czy cos sie zmienia.
    Ten moze byc uszkodzony i stad problemy, ale oczywisie nie musi, bez podmiany sie nie dowiesz.A co do karty TV, to wylacz zamontowaniem jej do komputera wejdz do biosu i wylacz wszystko czego nie uzywasz, karte sieciowa, dzwiekowa, porty com, usb itd i zobacz czy sie wtedy wlaczy :-)

    0
  • #15 21 Lut 2005 14:41
    strusx
    Poziom 14  

    Wymieniłem zasilacz , ram i procek bez zmian .
    (zasilacze podkładałem 2) TView 99 działa bez problemu a AverMedia nie.

    0