Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP Link TD-8840T - Nie wykrywa połączenia do portu LINE

marlowe27 15 Mar 2013 10:27 3084 18
  • #1 15 Mar 2013 10:27
    marlowe27
    Poziom 18  

    Mam aktualnie podłączony stary modem Callisto i Router Tplinka, działa to prawidłowo, internet zawsze jest (w Dialogu). Jednak z braku miejsca na biurku kupiłem (polecany zresztą przez kogoś tu na elektrodzie) modem-router w jednym. To TP-Link TD-8840T, podłączam do niego te same kable, włączam Easy Setup Assistance i pierwszy test "karta sieciowa jest włączona" przebiega pomyślnie, ale w drugim "trwa sprawdzanie statusu sieci" jest problem, wyskakuje info "nie wykryto podłączenia do portu LINE". Zresztą tak myślałem że coś jest nie tak bo specem nie jestem ale potrafię czytać i na wstępie Easy Setup Assistant było jasno ukazane podłączenie i na nim napisane że jeśli wszystko jest właściwie podłączone to lampka ADSL winna się palić a u mnie się nie pali :(

    0 18
  • #2 15 Mar 2013 12:37
    voitek1
    Poziom 39  

    1. Router podłączasz tam, gdzie podłączony był Callisto.
    2. W ustawieniach TPlinka musisz wpisać po stronie WAN/Internet logowanie i parametry połączenia, takie, jak miałeś w Callisto: PPoA/PPoE, ADSL/ADSL2+, DHCP, DNSy, IP(jeśli jest statyczny), VC, itd...
    3. Jeśli nie wiesz jakie - to dzwoń do operatora

    0
  • #3 15 Mar 2013 12:44
    marlowe27
    Poziom 18  

    Połączenie mam dokładnie jak na schemacie poniżej i jest ono właściwe:

    http://www.interprojekt.pl/wiki/Wiki.jsp?page=TP-LINK__TD-8840T

    natomiast przed wpisywaniem ustawień (PPoA/PPoE, ADSL/ADSL2+, DHCP, DNSy)
    które znam bardzo dobrze i nie musze nigdzie dzwonić powinna sie chyba zaświecić lampka ADSL na routerze a ona sie nie świeci

    0
  • #4 15 Mar 2013 12:52
    voitek1
    Poziom 39  

    marlowe27 napisał:
    Połączenie mam dokładnie jak na schemacie poniżej i jest ono właściwe:
    A czy przypadkiem nie podłączyłeś filtra pomiędzy linię i router :?: Bo jest różnica pomiędzy filtrem i splitterem... :idea:

    marlowe27 napisał:
    ...natomiast przed wpisywaniem ustawień (PPoA/PPoE, ADSL/ADSL2+, DHCP, DNSy) które znam bardzo dobrze i nie musze nigdzie dzwonić powinna sie chyba zaświecić lampka ADSL na routerze a ona sie nie świeci
    i dlatego (zakładając, że router działa poprawnie) albo je źle wpisałeś, albo ich nie znasz - więc nie zaszkodzi telefon:
    voitek1 napisał:
    ...dzwoń do operatora

    0
  • #5 15 Mar 2013 13:32
    marlowe27
    Poziom 18  

    to jest niemożliwe żeby cos w połączeniu było źle bo jak juz wspominałem na tym połączeniu internet jest ale w konfiguracji osobno modem i osobny router. Nie dotykam w ogóle spliterów czy filtra bo to siedzi schowane w puszcze i działa

    ja powtórzę, nic jeszcze nie wpisywałem, żadnych danych bo przed tym krokiem dioda ADSL winna sie palić

    0
  • #6 15 Mar 2013 13:47
    voitek1
    Poziom 39  

    marlowe27 napisał:
    ...Nie dotykam w ogóle spliterów czy filtra bo to siedzi schowane w puszcze i działa...
    no i to właśnie może być problemem. Nie wiem co masz (albo czego nie masz w puszcze). Ale skoro to Netia, więc filtry powinny iść na telefon, a nie na router. No i w puszcze, a raczej gniazdku telefonicznym nie powinno być żadnych kondensatorów. Choć to jest sprawa drugorzędna bo...

    marlowe27 napisał:
    ...nic jeszcze nie wpisywałem, żadnych danych bo przed tym krokiem dioda ADSL winna sie palić
    Niestet nie. Jeśli nie ma połączenia z netem to się palić nie będzie. Jeśli nie wpisałeś prawidłowych ustawień to nie oczekuj świecenia diody...

    0
  • #7 15 Mar 2013 13:58
    marlowe27
    Poziom 18  

    To ja teraz jestem w pracy i nic nie zrobię ale jak wrócę do domu to wpisze dane i dam znać jak wynik :)

    Robiłem do tej pory zgodnie z asystentem z DVD od routera i tam nie karzą jeszcze wpisywać danych a piszą że dioda juz powinna świecić. na etapie podłączenia, no ale zobaczymy...

    0
  • #8 15 Mar 2013 14:17
    voitek1
    Poziom 39  

    marlowe27 napisał:
    ...Robiłem do tej pory zgodnie z asystentem z DVD...
    Asystent NIC nie pomoże, ani NIC NIE wpisze za Ciebie w ustawieniach parametrów WAN/ADSL... Bo nie ma uniwersalnego logowania do KAŻDEJ SIECI na świecie

    0
  • #9 15 Mar 2013 16:20
    Heinzek
    Specjalista Sieci, Internet

    voitek1 napisał:

    marlowe27 napisał:
    ...nic jeszcze nie wpisywałem, żadnych danych bo przed tym krokiem dioda ADSL winna sie palić
    Niestet nie. Jeśli nie ma połączenia z netem to się palić nie będzie. Jeśli nie wpisałeś prawidłowych ustawień to nie oczekuj świecenia diody...

    Nic nie trzeba konfigurować, a modem powinien się zsynchronizować.

    Problem może być w tym że dialog działa również na Annex B i w tym przypadku zadziała jedynie modem z Annex B.

    0
  • #10 15 Mar 2013 16:51
    marlowe27
    Poziom 18  

    Heinzek napisał:


    Nic nie trzeba konfigurować, a modem powinien się zsynchronizować.

    Problem może być w tym że dialog działa również na Annex B i w tym przypadku zadziała jedynie modem z Annex B.


    no właśnie o tym piszę, powinno się synchonizowąc bez konfiguracji, czyli tutorial dobrze mówił że przy samym połączeniu już dioda ADSL winna się zapalić

    @Heinzek
    to co radzisz?, co moge zrobić żeby sprawdzić czy dialog ma annex B czy A ?

    0
  • #11 15 Mar 2013 17:01
    Heinzek
    Specjalista Sieci, Internet

    Napisz dokładny model tego Callisto. Poszukamy co o nim piszą.

    0
  • #12 15 Mar 2013 17:06
    voitek1
    Poziom 39  

    Heinzek napisał:
    ...Nic nie trzeba konfigurować, a modem powinien się zsynchronizować....
    No niestety Henzek nie masz racji:


    Info z Dialogu:

    Cytat:
    napisał:
    Należy zwrócić uwagę na to, że w przypadku dostępu w zakresie sieci DialNet modem ten musi pracować w standardzie Annex B.

    Potrzebne dane do konfiguracji własnego modemu to:

    VPI (Virtual Path Identifier) identyfikator ścieżki wirtualnej: 1
    VCI (Virtual Channel Identifier) identyfikator kanału wirtualnego: 32
    Enkapsulacja: RFC 1483 Bridge
    Multiplexing: LLC
    Natomiast w przypadku dostępu w zakresie sieci TP S.A. - usługa DialNet Global - modem ten musi pracować w standardzie Annex A.

    Potrzebne dane do konfiguracji własnego modemu to:

    VPI (Virtual Path Identifier) identyfikator ścieżki wirtualnej: 0
    VCI (Virtual Channel Identifier) identyfikator kanału wirtualnego: 35
    Enkapsulacja (over ATM): VcMUX/PPPoA lub LLC SNAP/PPPoE
    ATM class: UBR

    Możliwe jest także zastosowanie własnego routera, pozwalającego na podłączenie kilku komputerów domowych lub zapewniającego komunikację bezprzewodową WLAN.

    W zależności od typu usługi, wyróżnia się następujące konfiguracje routera:

    z portem WAN ADSL Annex B dla sieci Dialog, podłączanego w miejsce istniejącego modemu ADSL;
    router musi obsługiwać protokół PPPoE,

    z portem WAN ADSL Annex A dla sieci TP w usłudze DialNet Global, podłączanego w miejsce istniejącego modemu ADSL;
    router musi obsługiwać protokół PPPoE lub PPPoA,

    z portem WAN Ethernet 10/100Mbps, podłączonego do istniejącego modemu ADSL;
    router musi obsługiwać protokół PPPoE.

    Wykorzystanie routera nie wymaga stosowania oprogramowania klienta PPPoE na komputerze. Login i hasło dostępowe należy wprowadzić do konfiguracji protokołu PPPoE/PPPoA routera.

    Dla poprawnej pracy kilku komputerów domowych na jednej linii ADSL, router powinien wspierać także translację adresów IP (NAT).

    0
  • #13 15 Mar 2013 17:16
    Heinzek
    Specjalista Sieci, Internet

    Oh wojtuś.
    Sam napisałeś:

    voitek1 napisał:
    z portem WAN ADSL Annex B dla sieci Dialog, podłączanego w miejsce istniejącego modemu ADSL;
    router musi obsługiwać protokół PPPoE,

    z portem WAN ADSL Annex A dla sieci TP w usłudze DialNet Global, podłączanego w miejsce istniejącego modemu ADSL;
    router musi obsługiwać protokół PPPoE lub PPPoA,


    To jest ważne. A to:
    voitek1 napisał:
    Potrzebne dane do konfiguracji własnego modemu to:

    VPI (Virtual Path Identifier) identyfikator ścieżki wirtualnej: 1
    VCI (Virtual Channel Identifier) identyfikator kanału wirtualnego: 32
    Enkapsulacja: RFC 1483 Bridge
    Multiplexing: LLC
    Natomiast w przypadku dostępu w zakresie sieci TP S.A. - usługa DialNet Global - modem ten musi pracować w standardzie Annex A.

    Potrzebne dane do konfiguracji własnego modemu to:

    VPI (Virtual Path Identifier) identyfikator ścieżki wirtualnej: 0
    VCI (Virtual Channel Identifier) identyfikator kanału wirtualnego: 35
    Enkapsulacja (over ATM): VcMUX/PPPoA lub LLC SNAP/PPPoE
    ATM class: UBR


    To jest używane dopiero po uzyskaniu synchronizacji. Żeby modem się zsynchronizował wystarczy mu odpowiedni annex oraz modulacja( najczęściej wybrana na AUTO)

    0
  • #14 15 Mar 2013 17:16
    marlowe27
    Poziom 18  

    to modem Callisto 821 i z tego co czytam to ma annex B, więc teoretycznie wszystko powinno byc w porządku

    0
  • #15 15 Mar 2013 17:19
    Heinzek
    Specjalista Sieci, Internet

    marlowe27 napisał:
    modem Callisto 821 i z tego co czytam to ma annex B

    Więc praktycznie potrzebujesz modemu z annex'em B.

    0
  • #16 15 Mar 2013 17:52
    marlowe27
    Poziom 18  

    czyli sprawa sie rozwiązała, dialog ma annex B a modem-router TP-Link TD-8840T to annex A :(

    nic już z tym Tplinkiem nie zrobię?

    0
  • #17 15 Mar 2013 17:55
    Heinzek
    Specjalista Sieci, Internet

    Niestety nie. Tplink z annexB to np. TD-8840TB.

    0
  • #18 15 Mar 2013 18:58
    piterus99
    Poziom 43  

    Spróbuj jeszcze zatelnetować się na adres routera (jeśli nie masz w systemie telnetu, użyj np. Putty z ustawieniem telnet) i wydać takie komendy:

    Code:
    sys modelcheck off
    
    wan adsl annex b
    sys save

    Zatwierdzasz, router się resetnie i może zaskoczy.

    Jednak nie biorę odpowiedzialności za to - teoretycznie nie powinno się nic stać, ale zrobisz to na swoją odpowiedzialność.

    0
  • #19 15 Mar 2013 19:09
    marlowe27
    Poziom 18  

    piterus99 napisał:
    Spróbuj jeszcze zatelnetować się na adres routera (jeśli nie masz w systemie telnetu, użyj np. Putty z ustawieniem telnet) i wydać takie komendy:
    Code:
    sys modelcheck off
    
    wan adsl annex b
    sys save

    Zatwierdzasz, router się resetnie i może zaskoczy.

    Jednak nie biorę odpowiedzialności za to - teoretycznie nie powinno się nic stać, ale zrobisz to na swoją odpowiedzialność.


    tak naprawdę to nie wiem co mam zrobić :)
    nie jestem biegły w tych sprawach niestety
    a router i tak raczej do wyrzucenia więc mógłbym zaryzykowac tylko jasniej poproszę bo nie wiem co to znaczy telnet i czy mam go w systemie... a "putty" z ustawieniem "telnet" to juz w ogóle jakis kosmos dla mnie :)

    0