Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Harman Kardon PM640 pali bezpieczniki.

15 Mar 2013 12:02 1434 5
  • Poziom 9  
    Witam wszystkich mam mały problem ze wzmacniaczem powyzej po wymianie tranzystorow Q427, 428, 429.430 oraz Q 417, 418, 423, 424, 425, 426 ciągle pali bezpieczniki i mam pytanko odnosnie tranzystorów Q 417, 418, 423, 424, 425, 426 czy problem moze tkwic w tym ze nowe tranzystory nie są np 2SB647A LUB C tylko 2SB647 które różnią sie tylko napieciem występującym miedzy kolektorem a emiterem 100V a 80V z góry dziekuje za odpowiedzi

    ewentualnie prosze o wskazówki z czym konkretnie mogłby być problem

    Schemat wzmacniacza Harman Kardon PM640
  • Pomocny post
    Moderator
    Proponuję odłaczyć kolektory stopni końcowych od zasilania. Pomierzyć tranzystory, może są uszkodzone. Jeśli po odłączeniu kolektorów nie uszkodzą się bezpieczniki, należy pomierzyć napięcia. Trafisz co jest uszkodzone. Przypadkiem nie zamieniłeś miejscami tranzystorów?
  • Pomocny post
    Poziom 16  
    Moim zdaniem należy poprawnie ustawić prąd spoczynkowy lub przynajmniej zjechać nim do 0 by mieć pewność, że to nie z tego powodu wywala przeciążenie.
  • Poziom 9  
    witam tranzystorki zgodnie ze schematem podłączyłem, także raczej nie powinny być zamienione dzięki wielkie za wskazówki będę działał dalej

    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    GM
  • Pomocny post
    Poziom 32  
    Wylutuj - odłącz kabelki od tranzystorów mocy, jak radził kolega włącz zasilanie i sprawdź czy pali bezpieczniki? Jeśli tak, znaczy, że mogą być uszkodzone tranzystory sterujące - wylutuj i sprawdź ponownie. Tranzystory łatwo jest sprawdzić omomierzem czy nie są uszkodzone. Zwróć uwagę, czy prawidłowo wlutowałeś tranzystory P-N-P i N-P-N, czy nie zamieniłeś ich miejscami? Druga sprawa, jak zaczniesz podłączać tranzystory to najpierw spróbuj uruchomić jeden kanał, nie dwa od razu.
  • Poziom 9  
    Witam, wzmacniacz zaczął pracować dziękuję wszystkim za wskazówki i pomoc, bardzo się przydały bo niestety nie mam zbyt dużego doświadczenia w temacie został tylko jeszcze jakiś mały bubel ponieważ jeden kanał troche trzeszczy i tak jakby przerywał ale to zapewne jakis rezystor albo potencjometr. Myśle że temat można uznać za zamknięty. Dziękuję za pomoc i pozdrawiam.