Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Współpraca modułu radiowego - Odbiornik nie reaguje na komendy z nadajnika.

DeadWolv 15 Mar 2013 20:11 2229 1
  • #1
    DeadWolv
    Level 11  
    Witam,

    Od niedawna zacząłem interesować się RC i dlatego postanowiłem zbudować pierwszy model zdalnie sterowany od podstaw. Wybór padł na typowego MiniBota 4WD. Zakupiłem 2 układy scalone do kodowania sygnału MC145026 - koder oraz MC145027 - dekoder. Układ posiada 4 niezależne od siebie kanały. Gdy podpiąłem sygnał z kodera do dekodera za pomocą zwykłego przewodu to wszystko działało idealnie, lecz gdy podpiąłem sygnał do modułu radiowego to we wszystkich kanałach wyjściowych z dekodera otrzymałem napięcie, więc niezależnie od nadajnika dekoder wysyłał cały czas napięcie do 4 kanałów. Nabyłem taki moduł radiowy:



    Współpraca modułu radiowego - Odbiornik nie reaguje na komendy z nadajnika.

    W nocie katalogowej jest napisane że odchyły częstotliwości wynoszą +/- 150kHz i dlatego chciałbym się zapytać czy moduł radiowy i kodery będą ze sobą współpracować? Bo jeżeli odchyły kanałowe są tak małe, to 350kHz a 433MHz nie mieści się w normie. Na internecie widziałem pojazd zdalnie sterowany właśnie na takich modułach radiowych a sygnał z MC145026 ustawiony był na 3kHz, więc jeżeli 3kHz współpracuje z modułem, to 350kHz również powinno bo to nie są duże różnice.

    Po prostu po podłączeniu pinów sygnału do modułów radiowych cały czas wszystkie cztery kanały są "włączone" i dekoder nie reaguje kompletnie na komendy z nadajnika.
    Jeżeli ktoś by miał jakiś pomysł jak to uruchomić to byłbym bardzo wdzięczny.

    Czekam na odpowiedź i dzięki z góry.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Tomu$L
    Level 10  
    Udało ci się to odpalić?