Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miniwieża Royal 27 HCM - Brak dźwięku, brak głosu, buczenie w głośnikach,TA8227P

yoozekCT 16 Mar 2013 10:09 2562 4
  • #1 16 Mar 2013 10:09
    yoozekCT
    Poziom 10  

    Witam,
    Proszę o pomoc. Mam miniwieżę jak w temacie. Stary rupieć ale służy mi w kuchni do umilania czasu. Pewnego dnia podczas porządków przestałą działać. Zniknął całkowicie głos, nie ma znaczenia czy włączam radio, CD czy magnetofon. W głośnikach słychać ciche buczenie, na słuchawkach jest ta sama historia. Podejrzewam, że nastąpiło zwarcie na wyjściu głośnikowym. Wtyczka od kolumny była już uszkodzona.

    W ciemno wymieniłem układ TA8227P. Po podmianie jest ta sama historia. Nie ma głosu ale układ się dość mocno grzeje. Podejrzewam, że gdybym nie wyłączył radia z gniazdka to układ mógłby się usmażyć.

    Sprawdziłem nowy układ TA8227P i mam na nim następujące napięcia.
    1. 14,4V
    2. 14,6V
    3. 3V
    4. 0V
    5. 0,3V
    6. 0,7V
    7. 2,8V
    8. 4,4V
    9. 4,5V
    10. 9,2V
    11. 15,4V
    12. 15,9V

    Z grubsza sprawdziłem tranzystory wokół niego, oporniki, zenerki itp. Wszystko sprawne.

    Jest jeszcze jedna sprawa, która wydaje się ważna. Po przejściu wieży w stan STANDBY zdaje się, że cały czas radio działa (wnioskuję to po tym, że cały świeci się dioda STEREO oraz działa wyświetlacz od CD).

    Ma ktoś jakieś pomysły i mógłby mi pomóc?

    0 4
  • #3 17 Mar 2013 12:39
    yoozekCT
    Poziom 10  

    A czy napięcie zasilające ten układ nie jest przypadkiem za duże?

    0