Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

asus x5s tk - podłączone głośniki cicho grają

16 Mar 2013 11:24 1170 5
  • Poziom 8  
    Witam
    Mój laptop to asus x 53 tk i po podłączeniu do niego starych głośników od radia na mini-jack głośniki graja straszni cicho. Wbudowane w lapka są głośniejsze.
    Głośniki podpiąłem tez do stacjonarnego kompa i efekt ten sam sterowniki do karty dźwiękowej zaktualizowe. Głośniki przy radiu grały czysto i co najważnijesze głośno.
    Pytanie brzmi czemu po podłączeniu do komputera sa tak cicho??

    Proszę poprawić błędy pisowni w swoich wypowiedziach! Niewykonanie polecenia nagrodzę ostrzeżeniem. 3.1.13. (Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. [DriverMSG]
  • Spec od komputerów
    Głośniki od radia nie są do komputera. Musisz podłączyć głośniki " komputerowe " , takie które mają wbudowany wzmacniacz m.cz.
  • Poziom 28  
    Te głośniki mają wbudowany wzmacniacz?

    Dodano po 53 [sekundy]:

    Kolega był o sekundy szybszy ;)
  • Poziom 8  
    Nie, nie posiadają wzmacniacza, ale czy dałoby radę w jakis inny sposób to podłączyć żeby było ładnie słychać ?
  • Spec od komputerów
    damien26 napisał:
    Nie, nie posiadają wzmacniacza, ale czy dałoby radę w jakis inny sposób to podłączyć żeby było ładnie słychać ?

    Nie.
    Chyba że dorobisz wzmacniacz.
  • Poziom 8  
    ok dzieki za info