Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

p5qpl-am - Komputer bez klawiatury się nie włącza

aksel_pl 16 Mar 2013 18:48 1575 16
  • #1 16 Mar 2013 18:48
    aksel_pl
    Poziom 25  

    Witam
    Trafiłem dziś na wyjątkowy wybryk natury.
    Komputer z płytą asus p5qpl-am i zasilaczem HIPRO d4302pw82
    Problem jest taki że po podpięciu kompa do sieci zaczyna migać zielona diodka na płycie, dość szybko miga. W momencie podłączenia do komputera klawiatury przewodowej usb podświetlanej po minucie lampka zapala sie na stałe i komputer można włączyć i normalnie działa, można włączyć i wyłączać bez klawiatury... dopiero jak znów wyjmę wtyczkę i odczekam jakiś czas to sytuacja się powtarza. Jeśli klawiatury nie podłączę to miga bez końca.
    Wgrywałem nowy bios, mierzyłem napięcia miernikiem. Fakt że zasiłka musiała się gotować bo wentylator się nie kręcił i musiałem go naprawić. Widziałem też ślady na kondensatorach ;/
    Pytanie czy to zasilacz jest tutaj winny? Napięcia sprawdzałem pod pełnym obciążeniem i są 3.42 5,07 12,04 dla wszystkich linii.
    Podłączanie innych urządzeń usb czy klawiatury bezprzewodowej nic nie daje.
    Winna zasiłka?

    0 16
  • #2 16 Mar 2013 19:08
    electro_Nick
    Poziom 33  

    Wygląda jakby zasilacz miał problem z linią +5V stby, mierzyłeś to napięcie bez włączania komputera-przy migającej diodzie i z klawiaturą(gdy świeci na stałe).

    0
  • #3 16 Mar 2013 19:10
    Kasek21
    Poziom 43  

    aksel_pl napisał:
    Fakt że zasiłka musiała się gotować bo wentylator się nie kręcił i musiałem go naprawić. Widziałem też ślady na kondensatorach ;/

    Kondensatory uszkodzone w zasilaczu czy na płycie głównej?

    0
  • #4 16 Mar 2013 19:13
    aksel_pl
    Poziom 25  

    Jak zmierzyć bez włączania? Sprawdzałem miernikiem do zasilacza - ten do którego wpina się wtyczki i sprawdza napięcie. Tutaj było wszystko ok i odpalał od razu - zasilacz.

    Dodano po 49 [sekundy]:

    Kondensatory miały drobne wycieki w zasilaczu. Z tym że zrobiłem stress test zasilacza i wszystko było stabilne a napięcia jak powyżej.

    0
  • #5 16 Mar 2013 19:13
    Kasek21
    Poziom 43  

    Więc są do wymiany.

    0
  • #6 16 Mar 2013 19:16
    aksel_pl
    Poziom 25  

    Tak wiem, zasilacz jest do wymiany pewnie. Pytanie czy to co się dzieje jest wynikiem tych kondensatorów?

    Dodano po 1 [minuty]:

    Tak jak pisałem tylko przy pierwszym podłączeniu do sieci tak jest, potem juz normalnie można gasić i odpalać bez klawiatury.

    0
  • #7 16 Mar 2013 19:18
    Kasek21
    Poziom 43  

    Najprawdopodobniej. Należy sprawdzić z innym tj, sprawnym zasilaczem.

    0
  • #8 16 Mar 2013 19:20
    aksel_pl
    Poziom 25  

    zara bede sprawdzać i dam znać.

    0
  • #9 16 Mar 2013 19:23
    electro_Nick
    Poziom 33  

    aksel_pl napisał:
    Jak zmierzyć bez włączania?

    Mierzysz przy wyłączonym komputerze napięcie między fioletowym a czarnym kablem z zasilacza.

    0
  • #10 16 Mar 2013 19:31
    aksel_pl
    Poziom 25  

    Potwierdzone, wina zasilacza. Na innym no problem. Czyli już teraz będę wiedział że taki numer oznacza walnięty zasilacz nawet wtedy kiedy napięcia są w porządku.

    Dodano po 6 [minuty]:

    na fiolecie skacze miedzy 2.7 a 3.5v i tym razem po wyjęciu klawiatury nagle zrobiło sie stabilne 5.13
    Po wystartowaniu komputera jest 4.4

    0
  • #11 16 Mar 2013 19:43
    miecho18
    Spec od komputerów

    Zasilacz do wymiany.

    0
  • #12 16 Mar 2013 19:53
    aksel_pl
    Poziom 25  

    Klient się nie ucieszy... dysk poszedł do wymiany + odzysk, system na nowo teraz zasilacz, a niestety komputer wiekowy... Tą zasiłke to mu za friko wymienię bo jakoś mnie sumienie gryzie.
    Domyślałem się że zasilacz się ugotował i puściły kondensatory bo wiatrak się nie kręcił, ale myślałem że może da się coś zrobić skoro napięcia główne są ok a tu klops;/

    0
  • #13 17 Mar 2013 11:07
    aksel_pl
    Poziom 25  

    Czy wymiana samych kondensatorów wystarczy ?

    0
  • #14 17 Mar 2013 11:10
    Kasek21
    Poziom 43  

    aksel_pl napisał:
    Czy wymiana samych kondensatorów wystarczy ?

    Prawdopodobne ale nikt Ci nie da 100% gwarancji, że to tylko ich wina.

    Jeżeli nie będziesz wykonywał tego sam/czy za piwo to koszt robocizny i kondensatorów może Cie wynieść więcej niż zakup sprawnego (używanego) zasilacza.

    0
  • #15 17 Mar 2013 11:17
    aksel_pl
    Poziom 25  

    Nie, no sam by je wymieniał. Już nie takie rzeczy się robiło z tym że jak mam się bawić w detektywa i wymieniać wszystko po kolei to szczerze mówiąc nie bardzo chce mi się to robić bo kasa za to słaba a roboty może trochę być.

    0
  • #16 17 Mar 2013 20:33
    kasiunia7777
    Poziom 39  

    Ten zasilacz to chiński bubel, jeszcze firmówki opłaca się naprawiać ale nie takie coś. Jak chcesz klientowi zjarać cały komputer to możesz i go naprawiać wkońcu twoja kieszeń nie nasza.
    To że wcześniej był dysk do wymiany to ja daje 100% że był to skutek tego zasilacza i to on uszkodził dysk.

    0
  • #17 17 Mar 2013 23:39
    aksel_pl
    Poziom 25  

    ...a co nie jest chinskie...
    Dysk po prostu dokonal zywota przez bad sektory. Skoro napiecia byly ok w stresie to znaczy ze nie mogl nic uszkodzic przez zle napiecie. Druga sprawa ze to orginalny komputer Vobis, az mi sie nie chce wierzyc ze mogli taki bubel tam wsadzic. W ogole nie znam tej firmy ktora wyprodukowala to psu. No nic klient wybierze jaki wsadzimy zasilacz czy najtanszy jaki jest czy najtanszy ale pewny.

    0