Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Udostępnienie internetu sąsiadowi dwoma Tp-Link TL-WA5210G

shabek4 25 Mar 2013 21:16 10323 107
  • #61 25 Mar 2013 21:16
    shabek4
    Poziom 11  

    AP dziala dobrze. Te obrazy to z anteny odbierajacej sygmnal

  • Arrow Multisolution Day
  • #62 25 Mar 2013 21:19
    jimasek
    Moderator - Sieci, Internet

    To też masz błąd bo adresem bramy jest wtedy 192.168.2.1, Daj jeszcze Wireless Settings jako screen.

  • #63 25 Mar 2013 21:27
    shabek4
    Poziom 11  

    Tego screena nie mam a nie pojde juz do sasiada. Brama jest tak jak pisales 192.168.2.1 A w wirres seting jest kraj polska ssid taki jak neostrada kanal 10

  • #64 25 Mar 2013 21:34
    CHACA
    Poziom 43  

    W antenie odbiorczej ustaw identyczne hasło jakie masz w nadawczej. Powinno się spiąć. Właśnie jestem spięty poprzez tą antenę z WDR-4900N. Działa.

  • #65 25 Mar 2013 21:38
    shabek4
    Poziom 11  

    po wpisaniu hasla pojawia sie moc sygnalu i zapalaja sie wszystkie diody ale karta nie dostaje adresu

  • Arrow Multisolution Day
  • #66 25 Mar 2013 21:40
    CHACA
    Poziom 43  

    Udostępnienie internetu sąsiadowi dwoma Tp-Link TL-WA5210G Czyli już coś jest ok. Łączysz się ze swoją siecią poprzez Survey? Na WAN masz ciągle zera? Ja mam u siebie w ten sposób.

  • #67 25 Mar 2013 21:44
    shabek4
    Poziom 11  

    po wybraniu swojej sieci wskakuje ssid zapisuje to wpisuje haslo do wifi i na tym koniec. po wejsciu na livebox widze podlaczonego tplinka ale internetu nie ma

    Dodano po 59 [sekundy]:

    Tak na wan zera

  • #68 25 Mar 2013 21:52
    CHACA
    Poziom 43  

    Udostępnienie internetu sąsiadowi dwoma Tp-Link TL-WA5210G Jak chcesz to podeślę Ci jakieś fotki z ustawień tylko powiedz które. Tutaj masz tak samo ustawione?
    Tutaj adres MAC jest adresem AP-ka czyli w moim przypadku WDR-4900N.

  • #69 25 Mar 2013 21:57
    shabek4
    Poziom 11  

    Wlasnie tu niema nic. Mam na dynamic ip

    Dodano po 3 [minuty]:

    jak mozesz to podeslij te w ktorych cos zmieniales to porownam ze swoimi albo zrobie tak jak u ciebie

  • #71 25 Mar 2013 22:01
    shabek4
    Poziom 11  

    a jak masz dhcp ustawione

    Dodano po 1 [minuty]:

    narazie wszystkie ustawienia tak jak u ciebie

  • #73 25 Mar 2013 22:09
    shabek4
    Poziom 11  

    a ja w ap mam wylaczone ale w livebox wlaczone to moze to przyczyna?

  • #74 25 Mar 2013 22:13
    CHACA
    Poziom 43  

    Czyli mam rozumieć, że u siebie w antenie masz DHCP wyłączone? Więc jak chcesz aby Twoja antena przydzieliła IP antenie sąsiada? W LB ma być załączone. Załącz u siebie w antenie. Chcesz jeszcze jakieś fotki, bo jak nie to się przepinam.

  • #75 25 Mar 2013 22:17
    shabek4
    Poziom 11  

    no tak wylaczone. Bo mial livebox przydzielac.
    A czemu laptop z wifi laczy sie przez tego ap

  • #76 25 Mar 2013 22:18
    CHACA
    Poziom 43  

    Laptop łączy się bezpośrednio od sąsiada do Twojej sieci? Poustawiaj wszystkie serwery DHCP i daj znać. Ja się przepinam.

  • #77 25 Mar 2013 22:21
    shabek4
    Poziom 11  

    skoro mam w ap wlaczyc to jaki zakres ip dac?
    livebox ma od 192.168.1.10 do 192.168.1.90 antena sasiada ma 192.168.2.100 do 192.168.2.199

  • #78 25 Mar 2013 22:24
    CHACA
    Poziom 43  

    Jak załączysz to przydzieli Ci z automatu.

  • #79 26 Mar 2013 16:41
    shabek4
    Poziom 11  

    Koledzy co robić??
    Jak włączę DHCP w Tp linku (AP) to nie wiem jak ale on przydziela mi ip do mojego komputera podłączonego do liveboxa.

    Dodano po 37 [sekundy]:

    Jak to wszystko poustawiać?

  • Pomocny post
    #80 26 Mar 2013 16:49
    voitek1
    Poziom 39  

    IP rozdaje LB, więc DHCP (poza LB) w innych urządzeniach powinny być wyłączone,
    DHCP nie pzyznaje na raz urządzeniom tego samego IP, więc zadbaj o to, by WSZYSTKIE kompy miały karty (WiFi i LAN) ustawione na auto-config
    Udostępnienie internetu sąsiadowi dwoma Tp-Link TL-WA5210G

  • #81 26 Mar 2013 16:52
    shabek4
    Poziom 11  

    livebox
    ip 192.168.1.1
    DHCP włączone
    początkowy adres IP 192.168.1.10
    końcowy adres IP 192.168.1.99
    preferowany adres serwera DNS 194.204.152.34
    alternatywny adres serwera DNS 194.204.159.1

    Dane AP
    ip 192.168.1.2
    brama 192.168.1.1
    subnet mask 255.255.255.0
    DHCP wyłączone

    AP client Router
    ip 192.168.2.1
    hasło wpisane
    DHCP enable
    początkowy adres IP 192.168.2.100
    końcowy adres IP 192.168.2.199

    Podobno w AP ma być włączone DHCP? Ale przecież to livebox ma nadawać ip.
    Dzisiaj na nowo wszystko ustawiałem livebox widzi TPlinka(AP client Router) ale nie dał mu ip z puli. Program do sieci (look lan) znalazł go pod ip 192.168.1.101 pingi idą na niego 4/4
    CO ROBIĆ???

    Dodano po 1 [minuty]:

    voitek1 napisał:
    IP rozdaje LB, więc DHCP (poza LB) w innych urządzeniach powinny być wyłączone,
    DHCP nie pzyznaje na raz urządzeniom tego samego IP, więc zadbaj o to, by WSZYSTKIE kompy miały karty (WiFi i LAN) ustawione na auto-config
    Udostępnienie internetu sąsiadowi dwoma Tp-Link TL-WA5210G

    Wszystkie mają na auto.

  • #82 26 Mar 2013 16:59
    voitek1
    Poziom 39  

    Które urządzenie robi za AP Client-router?
    Jak możesz to daj screeny...

    Natomiast zasada do DHCP - jeśli podłączasz się od strony WAN, to na LAN musi być DHCP. No chyba, że ustawione jest jako repeater. Ale tu było tyle konfiguracji podawanych, że nie wiem jak w końcu masz ustawiony router ("odbiornik") u sąsiada...

  • #83 26 Mar 2013 17:53
    shabek4
    Poziom 11  

    U siebie mam livebox 2.0 do niego mam podłączone kablem komputer, dekoder, i TP link TL-WA5210G który robi za AP. U sąsiada mam takiego samego tp linka w trybie AP Client-router.

    Dodano po 23 [minuty]:

    Adresacje mam ustawioną w ten sposób
    livebox
    ip 192.168.1.1
    DHCP włączone
    początkowy adres IP 192.168.1.10
    końcowy adres IP 192.168.1.99
    preferowany adres serwera DNS 194.204.152.34
    alternatywny adres serwera DNS 194.204.159.1

    Dane AP
    ip 192.168.1.2
    brama 192.168.1.1
    subnet mask 255.255.255.0
    DHCP wyłączone

    AP client Router
    ip 192.168.2.1
    hasło wpisane
    DHCP enable
    początkowy adres IP 192.168.2.100
    końcowy adres IP 192.168.2.199

  • #84 26 Mar 2013 17:59
    voitek1
    Poziom 39  

    Musisz podać konfigurację po stronie WAN i LAN.
    Bo z tego co rozumiem, to brakuje połączenia pomiędzu APekami....
    Może uda mi się rozpisać konfigurację jeszcze raz...

  • #85 26 Mar 2013 18:05
    shabek4
    Poziom 11  

    Kolego anteny się komunikują łącze się ze swoją siecią poprzez Survey. Po wpisaniu hasła pojawia się zasięg ale na WAN mam zera.

    Dodano po 2 [minuty]:

    będąc u sąsiada z laptopem przez wifi łączę się z internetem i mam zasięg tego tp linka w trybie AP

  • #86 26 Mar 2013 18:06
    voitek1
    Poziom 39  

    A wpisałęś u sąsiada MAC swojego APeka?

  • #87 26 Mar 2013 18:09
    shabek4
    Poziom 11  

    Tak po włączeniu Survey sam wskakuje MAC AP i SSID sieci

  • #88 26 Mar 2013 18:22
    CHACA
    Poziom 43  

    Pytanie: jakie urządzenie ma przydzielić IP po WAN antenie odbiorczej u sąsiada jeżeli ustawiona jest w trybie Dynamic IP oraz AP Client?

  • #89 26 Mar 2013 18:29
    shabek4
    Poziom 11  

    CHACA napisał:
    Pytanie: jakie urządzenie ma przydzielić IP po WAN antenie odbiorczej u sąsiada jeżeli ustawiona jest w trybie Dynamic IP oraz AP Client?

    Możesz jaśniej. Chodzi mi tylko o udostępnienie internetu.

    Dodano po 4 [minuty]:

    Udostępnienie internetu sąsiadowi dwoma Tp-Link TL-WA5210G
    Livebox widzi oba tplinki. Tylko że dla tego u sąsiada ip dał z poza puli 192.168.1.101
    a na livebox mam od 10 do 99

  • #90 26 Mar 2013 18:56
    CHACA
    Poziom 43  

    I dlatego moje pytanie kieruję do kolegi voitek1.