Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 a Partition Magic. Kłopot z woluminami i bootowalnym pendrive

stadi 17 Mar 2013 18:14 1743 6
  • #1 17 Mar 2013 18:14
    stadi
    Poziom 10  

    Witam, mam nadzieję że piszę w dobrym miejscu.
    Otóż mam spory problem. Na komputerze mam (albo raczej miałem) 3 partycje. System operacyjny to windows 7. Postanowiłem zmniejszyć sobie rozmiar jednej z tych partycji, stworzyć nową i zainstalować tam xp. Wszystko ładnie pięknie, ale.. użyłem tak jak robiłem to wiele razy partition magic (chyba wersja 8). To był największy błąd. System nie chce się odpalić, nie potrafi się sam naprawić, nie jestem wstanie odpalić z pendrive takich cudów jak Hirens, gpedit, czy nawet jakiś arch. Jeden z linuxów nawet zaczął się ładować, ale powyskakiwały errory (coś o tabelach) i przestał się ładować. Kiedy wszedłem w cmd to pokazał mi w ścieżce zamiast litery dysku c (czyli "C") "X". Próbuję wszystkiego co znajdę w internecie po kolei licząc że może w końcu coś zadziała, ale wątpię w powodzenie misji. Jakieś pomysły?
    Mógłbym po prostu wszystko sformatować, ale zależy mi na danych.
    PS: Do tworzenia bootowalnego pendrive używam ultraiso. Używałem go wielokrotnie do instalowania systemów operacyjnych i nie było problemów.
    Pozdro

    0 6
  • #3 20 Mar 2013 22:46
    stadi
    Poziom 10  

    Po męczarniach udało mi się załadować partedmagic (wybrałem opcję live 32 - cokolwiek to nie jest). Pojawił mi się linux. Udało mi się nawet w nim zamontować partycje, więc już się cieszę, bo przynajmniej mogę odzyskać dane. Jednak nie rozumiem jednej istotnej kwestii: jak mam to wszystko naprawić żeby komputer się normalnie włączał?

    0
  • #4 21 Mar 2013 21:36
    stadi
    Poziom 10  

    Odświeżam
    Sytuacja teraz wygląda tak że zgrałem swoje dane na dysk zewnętrzny. Chciałem sformatować dysk i zainstalować win xp. Nie udaje się tego robić. Po resecie zamiast włączyć dalszą część instalacji pojawia się błąd, związany z brakiem pliku hal.dll. Próbowałem metody z bootcfg /rebuild jednak nic to nie zmienia. Myślę że powinienem jakoś całkowicie wyczyścić dysk, albo naprawić te uszkodzone sektory startowe. W dalszym ciągu nie wiem jak.
    Bardzo liczę na pomoc, bo już dość długo z tym walczę i nie mam dostępu do komputera.
    Pozdrawiam

    0
  • #5 21 Mar 2013 21:53
    artaa
    Poziom 43  

    Przecież linuks dał link do takiego samego problemu z rozwiązaniem?

    0
  • #7 23 Mar 2013 13:35
    stadi
    Poziom 10  

    Dzięki za odpowiedzi
    Co do tych linków to sytuacja była inna i nie mogłem znaleźć na tym linuxie narzędzi wspominanych programów.
    Sprawę rozwiązałem samemu formatując cały dysk łącznie z tablicą partycji i MBR'em
    Pozdro

    0