Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problemy z komunikacja z bingo-s

iampinki 20 Lut 2005 18:21 4423 16
  • #1 20 Lut 2005 18:21
    iampinki
    Poziom 9  

    mam interfejs do gazu ktory komunikuje sie z moim autronicem al 700 ale nie chce dzialac z bingo s4. trzeba wlaczyc program a potem dopiero wlaczyc stacyjke tak??
    moze to dlatego ze mam xp?
    soft sciagnalem z www.kme.com.pl - ten nowszy...
    nie wiem co moze byc nie tak...
    dzieki bardzo za pomoc

    0 16
  • #2 21 Lut 2005 00:24
    Mario.M
    Poziom 19  

    Może to być wina XP, ja zawsze używam win98se.

    0
  • #3 21 Lut 2005 07:49
    leinadzs
    Poziom 27  

    U mnie śmiga bez problemu na XP. Sprawdź ustawienia portu i troche pokombinuj.

    0
  • #4 21 Lut 2005 08:16
    iampinki
    Poziom 9  

    ustawienia portu mam napewno dobre bo mam laptopa i mam tlko jednego coma
    a z jakiej wersji oprogramowania korzystaliscie?moze powinienem sciagnac ta starsza?
    czy komunikacja powinna pojawic sie na wlaczonym zaplonie czy nalezy odpalic auto?
    dzieki
    arek

    0
  • #5 21 Lut 2005 11:58
    leinadzs
    Poziom 27  

    Ja zawsze podłączałem na zapalonym aucie. Sprawdź jeszcze piny przy wtyczce czy jest wszystko OK

    0
  • #6 21 Lut 2005 14:40
    iampinki
    Poziom 9  

    leinadzs a w jakiej kolejnosci wszystko wykonujesz??
    1) podlaczam kabel do kompa i do auta
    2) wlaczam komputer
    3) wlaczam program
    4) odpalam auto
    dzieki

    0
  • Pomocny post
    #7 22 Lut 2005 08:45
    leinadzs
    Poziom 27  

    Ja odpalam auto, włączam kompa, podpinam kabel i odpalam program

    0
  • #8 04 Wrz 2005 16:53
    ficek
    Poziom 11  

    Macie może schemat inerfejsu do Bingo M - za wszelkie info będę bardzo wdzięczny
    Pozrawiam

    0
  • #9 17 Wrz 2005 00:08
    sewik
    Poziom 14  

    Też miałem problem z komunikacją przy tej centralce choć wszystko było wykonane powiedziec można jak w książce. Problem był banalny na wyjsciu złącza centralki zamienione były miejscami TX z Rx po zamianie pinów w złączu wszystko chula po dziś dzień. Diała pod Win98 i XP na domyślnych ustawieniach COMa nietrzeba nic zmieniac, program terz mam ze strony producenta. Powiem więcej działa nawet na kablach od fonów Siemens czy Nokia.

    0
  • #10 17 Wrz 2005 13:27
    rogals79
    Poziom 14  

    mi dziala bez problemu na win98se i kablu USB mojej roboty podlaczam i od razu wykrywa zadnych problemow

    0
  • #11 17 Wrz 2005 21:00
    sewik
    Poziom 14  

    rogals79 może ja tak dokońca nie jestem biegły w tym temacie ale niesądze żeby centralka bingo miała możliwość podłączenia i komunikacji po porcie USB.

    0
  • #12 19 Wrz 2005 17:42
    rogals79
    Poziom 14  

    chyba faktycznie nie dokonca jestes obiegany poniewaz ja posiadam interfejs USB do bingo-S zrobiony przezemnie i przetestowany na moim aucie podejzewam ze przy pomocy odpowiedniego podlaczenia dzialal by jeszcze na innych interfejsach gazu (jak nie wierzysz zapraszam do bydgoszczy)

    0
  • #13 20 Wrz 2005 09:29
    sewik
    Poziom 14  

    Jedna rzecz mnie jeszcze w tym zastanawia. Jakiego oprogramowania używasz do obsługi tej centralki skoro w żadnym z programów ze strony producenta niema możliwości komunikacji po portach innych niż COM.

    0
  • #14 20 Wrz 2005 12:02
    rogals79
    Poziom 14  

    uzywam orginalnego KME i emulacji portu comm na kablu usb moj laptop nie posiada zlacza rs232 wiec moj kabelek jnest widziany jako com1

    0
  • #15 20 Wrz 2005 13:22
    sewik
    Poziom 14  

    I co lekkie oszustwo najpierw piszesz że "......poniewaz ja posiadam interfejs USB do bingo-S...", a potem okazuje się że stosujesz emulacje portu COM na USB. I biedny misio który oczekuje pomocy głupieje, a na dodatek wpierasz że niedokonca ktos jest w temacie.

    0
  • #16 21 Wrz 2005 12:01
    rogals79
    Poziom 14  

    prawda jest taka ze kabelek jest podlaczany do portu USB komputera caly uklad jest zrobiony na jednym ukladzie nie jest to zadna przejsciowka czy takie tam i dziala poprawnie

    0
  • #17 22 Wrz 2005 10:59
    janjanek
    Poziom 2  

    Witam,
    Poszukuję schematu do interfejsu BING, jeśli ktoś jest w posiadaniu proszę o przesłanie na e-mail janjanek(malpa)o2.pl.

    Pozdrawiam
    Jan

    0