Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

whirlpool ADG9490 - Kod błędu F7

qwarck 18 Mar 2013 20:24 3192 6
  • #1 18 Mar 2013 20:24
    qwarck
    Poziom 2  

    Witam ponownie
    Poprzedni mój post skasowano z/w na poruszenie już opisanych problemów. Mam zmywarkę whirlpool adg9490 i obecnie nie pracuje zwracając kod F7 przy pobieraniu wody. Przeszukałem więc forum i zastosowałem się do wszystkich zaleceń tj.:
    - odkręciłem wąż dopływowy, przeczyściłem filtry /choć nie były zanieczyszczone/, sprawdziłem czy woda przepływa normalnie przez wąż, wszystko OK.
    - sprawdziłem śmigiełko w labiryncie wodnym - kręci się szybko nic nie wskazuje na uszkodzenie
    - wymieniłem kontrakton /choć nie wydawał się uszkodzony/, sprawdziłem czy podaje poprawnie impulsy, również przy module sterującym czyli na końcu przewodów - tu też OK podaje ok 5 impulsow/sec.
    - wymieniłem również kontrakton z drugiej strony zbiornika /choć tego nie sprawdzałem; w sumie nie wiem jakie zadnie spełnia i jak powinien prawidłowo działać/. Przy badaniu impulsów przy module jest 3 czarny przewód, ale nie zarejestrowałem aby podawał jakieś impulsy.

    Ponieważ skończyły mi się pomysły wezwałem również serwis, który nic nowego do sprawy nie wniósł. Sprawdził jeszcze wyłącznik pływakowy pod zmywarką / działał wg nich prawidłowo/ i zawyrokował że to prawdopodobnie uszkodzony moduł. Niestety wymiana modułu to wydatek ok 450 PLN - chciałbym się upewnić, że w moim przypadku jest to konieczne. Nawet próbowaliśmy podpiąć teoretycznie pasujący moduł, ale o innym oznaczeniu i sprawdzić czy zmywarka działa poprawnie, ale niestety po jego przeprogramowaniu zmywarka zaczęła się zupełnie inaczej zachowywać. Mam podejrzenie, że to był po prostu niewłaściwy moduł.
    Ale teraz do sedna - co jeszcze mogę sprawdzić aby wykryć usterkę ?? Jeżeli to jest uszkodzony moduł - to jak to potwierdzić bez podpinania innego ??
    Ktoś posiada schemat do modułu, może coś podpowiedzieć.... Liczę na jakieś wskazówki specjalistów, powiem szczerze, że jestem mocno rozczarowany autoryzowanym serwisem i poziomem ich "fachowości"...

    Jeżeli trzeba to oczywiście dostarczę więcej szczegółów nt. pracy zmywarki i momentu pojawienia się błędu. Mogę również przesłać zdjęcia samego modułu w celu identyfikacji elementów.

    0 6
  • #2 19 Mar 2013 10:47
    Patryk L

    Poziom 16  

    Witam ! Jak wyciągniesz filtry ze środka zmywarki powinieneś po prawej stronie zobaczyć "szklany" ustrój z takimi wystającymi główkami (ten element odpowiada za to czy zmywarka "widzi" wodę). Sprawdź czy jest czysty ew przetrzyj dokładnie szmatką. Najlepiej byłoby go podmienić na sprawny.

    Jeśli chodzi o wymianę kontaktronu na turbince płaszcza to na dwoje babka wróżyła, również dobrze byłoby podstawić cały sprawny/nowy płaszcz.

    Przy tym błędzie moduł to raczej ostateczność.



    Pozdrawiam

    0
  • #3 21 Mar 2013 22:04
    qwarck
    Poziom 2  

    Dziś przeczyściłem czujnik OWI choć nie wydawał się być zabrudzony. W moim przypadku widać jakby 3 elementy, lewy i prawy to jakieś ciemne elementy a w środku jest taka ścięta kopułka, która jak rozumiem bada czystość wody.
    Samo przeczyszczenie nie zmieniło sytuacji - kod F7.
    Na forum znalazłem informację, że po jakimś czasie od rozpoczęcia pobierania wody powinien pojawić się sygnał z czujnika. Rozebrałem programator i tam pod OWI są dwa złącza NTC /chyba czujnik temp/ i DON. Przy odpięciu obu i uruchomieniu zmywarki dostałem F1, po wpięciu NTC badałem czy na złączu DON pojawia się jakiś impuls, niestety nic nie wykryłem - woda wypełniła cały pojemnik i w obawie przed przelaniem przerwałem cykl.
    Doszukałem się też informacji, że nie można w sposób łatwy sprawdzić czujnika OWI, więc zaprzestałem prób.
    Poobserwowałem przy okazji zachowanie się zmywarki. Otóż po załączeniu uruchamia się pompa spustowa /mimo że zbiornik z czujnikiem jest pusty/ następnie zmywarka zaczyna pobierać wodę; w ok. 20 sec wypełnia cały zbiorniczek i wtedy pojawia się błąd F7 i zaczyna działać pompa spustowa.

    Rozumiem, że nie ma innej możliwości jak podmiana czujnika OWI na nowy, w związku z tym pytanie gdzie można go kupić. Dzwonić do serwisu czy można go dostać na "wolnym rynku" ??
    SERVICE 8511 949 10821

    0
  • #4 21 Mar 2013 22:18
    movzx
    Poziom 39  

    qwarck napisał:
    a w środku jest taka ścięta kopułka, która jak rozumiem bada czystość wody
    Akurat to w środku właśnie bada obecność wody.

    qwarck napisał:
    badałem czy na złączu DON pojawia się jakiś impuls, niestety nic nie wykryłem - woda wypełniła cały pojemnik i w obawie przed przelaniem przerwałem cykl.
    Wody może być do górnej krawędzi okrągłego filtra. Nie pękaj ;)
    Odłącz OWI tak jak próbowałeś i zobacz co będzie. Przelać może się dopiero po 2-3 minutach pobierania wody.
    Impulsu żadnego z czujnika nie będzie, to trochę bardziej złożony układ.

    Sprawdź 3 razy samo złącze przepływomierza - czasem blaszki nie stykają.
    Skoro błąd pojawia się dopiero po zalaniu czujnika to jednak wskazuje że moduł nie widzi impulsów z jakiegoś powodu.

    Jeśli nic nie zadziała to możesz jeszcze zawezwać serwis żeby przeprogramował moduł zanim rzucą się do wymiany.

    0
  • #5 10 Kwi 2013 22:48
    qwarck
    Poziom 2  

    Nic nowego nie udało mi się ustalić. Złącza sprawdzałem kilka razy, są OK. co do przeprogramowania modułu - to było to już wykonane kilkukrotnie przy pierwszej wizycie serwisu - efekt taki sam F7.
    Nie mam już pomysłu co jeszcze można sprawdzić - chyba nie pozostaje nic innego jak wymienić moduł sterujący.

    1
  • #6 26 Kwi 2013 22:47
    qwarck
    Poziom 2  

    Zdecydowałem się na zakup nowego programatora. Z duszą na ramieniu wymieniłem i .....zmywarka uruchomiła się poprawnie. Całe szczęście bo trudno byłoby odżałować wydatek kilku stów na marne.
    Teraz pytanie - czy ktoś diagnozuje i naprawia programatory, czy w ogóle warto się tym zajmować, czy od razu wyrzucić do kosza ??

    0
  • #7 26 Kwi 2013 22:50
    movzx
    Poziom 39  

    Trzymaj w zapasie, jakby nowy padł to zawsze możesz zrobić z dwóch jeden. A w tym momencie szkoda kolejnych pieniędzy na naprawę.

    0