Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laguna 2 radio 22dc279/62 - podświetlenie radia non stop

orinoko12 18 Mar 2013 22:17 4893 23
  • #1 18 Mar 2013 22:17
    orinoko12
    Poziom 9  

    Jako początkujący liczę na podpowiedzi ze strony mądrzejszej, mianowicie posiadam radyjko jak w temacie kupione wraz z pojazdem, w którym cały czas podświetlone są przyciski tzn. na wyłączonym zapłonie i po zamknięciu samochodu.
    Jaka może być przyczyna?
    Z góry dzięki za pomoc.
    Elektronik ze mnie może nie jest dobry ale mechanika w samochodzie to w małym palcu.

    0 23
  • #2 19 Mar 2013 12:42
    Witek76
    Poziom 24  

    Jakie masz napięcie na złączce zasilającej, styk A6? Tu masz serwisówkę Link

    0
  • #3 19 Mar 2013 16:34
    orinoko12
    Poziom 9  

    napięcie na kostce to około 2,2 V

    Dodano po 1 [minuty]:

    co mam zrobić aby było dobrze i nie zżerało aku przez weekend do zera

    0
  • #4 19 Mar 2013 17:17
    milejow
    Poziom 42  

    Chyba problem nie w radiu a w czytniku karty.

    0
  • #5 19 Mar 2013 17:44
    orinoko12
    Poziom 9  

    jakaś podpowiedź? ja już taki samochód kupiłem. zauważyłem tylko że było coś grzebane przy pilocie. a tak w ogóle z innej bańki to motor niedawno rozebrałem po obróceniu panewki i wiele rzeczy przy silniku było zrobione nie poprawnie jakby nasi tam byli

    Dodano po 1 [minuty]:

    a da się to jakoś zrobić w miarę tanim kosztem

    0
  • #6 20 Mar 2013 19:01
    orinoko12
    Poziom 9  

    koledzy wypiąłem ten czytnik kart i dalej świeci. odpiąłem pilota i dalej świeci
    gdzie mam szukać usterki podpowiedzcie

    0
  • #7 21 Mar 2013 06:57
    Witek76
    Poziom 24  

    A wyciągnąłeś wsuwkę z tej złączki, żeby upewnić się co jest przyczyną, usterka radia czy instalacji? To napięcie 2V to przy podłączonym, czy odpiętym radio?
    Który rok/miesiąc tej Laguny? (może znajdę schemat wiązki)

    0
  • #8 21 Mar 2013 21:42
    kamil_756
    Poziom 10  

    Witam
    Podepnę się pod temat:
    objawy takie jak wyżej lecz na pinie A6 brak jakiegokolwiek napięcia obojętnie czy włączone radio czy nie.
    Rozmieszczenie elementów na skanie od serwisówki jest mało czytelne czy ktoś zlokalizował gdzie jest element 5402?

    0
  • #9 22 Mar 2013 08:32
    Witek76
    Poziom 24  

    Zmierz napięcie na 5 nóżce 7403 - SAA1305T.
    A później do sprawdzenia tranzystory 7800, 7802, napięcia na nich.

    0
  • #10 22 Mar 2013 10:27
    kamil_756
    Poziom 10  

    Na 5 nóżce 0,00V
    7800:
    E -11,88V
    B -12,54V
    C -0,00V
    7802:
    E -0,00V
    B -0,00V
    C -11,80V
    Nie za ciekawie to wygląda wydaje mi się, że 7802 do wymiany ale poczekam na odp

    0
  • #11 22 Mar 2013 10:53
    Witek76
    Poziom 24  

    kamil_756 napisał:
    Na 5 nóżce 0,00V
    7800:
    E -11,88V
    B -12,54V
    C -0,00V


    Nie pomyliłeś tu niczego?
    Skoro na C jest 0V to nie powinno świecić, jakie jest napięcie za rezystorami 3801, 3809, 3811 tj. na 10 złączki 1800?

    0
  • #12 22 Mar 2013 12:28
    kamil_756
    Poziom 10  

    Laguna 2 radio 22dc279/62 - podświetlenie radia non stop

    Przepraszam za jakość ale taki skan jest tej serwisówki
    to co zaznaczyłem wydaje mi się ze jest to 7800 no chyba że to jest nie ten co powinien :)
    napięcia takie jak podałem
    Za tymi rezystorami co podałeś tez same zera

    0
  • #13 22 Mar 2013 12:48
    Witek76
    Poziom 24  

    No to ja bym się dobierał do panela, i tam mierzył napięcia. W tej serwisówce nie ma schematu panela przedniego.

    0
  • #14 22 Mar 2013 15:05
    kamil_756
    Poziom 10  

    Panel odpada na nim nic nie ma poza diodami Led i bocznikowanymi rezystorami

    0
  • #15 22 Mar 2013 16:14
    orinoko12
    Poziom 9  

    2V przy podłączonym radio a rok 2002 ale miesiąca nie jestem pewien. na czytniku data 2002.08.30

    Dodano po 2 [minuty]:

    kamil_756 dopisz proszę dopisz jaki napięcie na kostce bez radia było

    0
  • #16 22 Mar 2013 20:47
    Witek76
    Poziom 24  

    kamil_756 napisał:
    Panel odpada na nim nic nie ma poza diodami Led i bocznikowanymi rezystorami

    Ale z Twojego opisu wynika że napięcie zasilające diody nie dochodzi, a jednak świecą. Zasadnicze pytanie: wszystkie klawisze są podświetlone, czy tylko "POWER"?


    orinoko12 napisał:
    rok 2002 ale miesiąca nie jestem pewien. na czytniku data 2002.08.30

    Jest tam zmieniarka CD, wbudowana nawigacja?

    0
  • #17 22 Mar 2013 21:58
    orinoko12
    Poziom 9  

    bez zmieniarki, bez nawigacji
    wszystkie klawisze są podświetlane oprócz kierunkowych i power

    Dodano po 1 [minuty]:

    chyba bo radio ma teraz
    kamil_756

    0
  • #18 22 Mar 2013 22:02
    kamil_756
    Poziom 10  

    Hmmm no jest to dosyć dziwne świecą się wszystkie Ledy.
    Z tego co udało mi się wywnioskować z tej serwisówki to to, że pin 10 na złączu panela jest dla podświetlenia pilota.

    Czy dobrze myślę ? Jeżeli 7805 jest uszkodzony to 7804 nieprzerwanie będzie podawał napięcie na pin 11?

    0
  • Pomocny post
    #19 22 Mar 2013 22:23
    Witek76
    Poziom 24  

    Załączam kilka schematów, może dopasujesz, sygnał na złączce A6 ma oznaczenie na schematach "LPG" przewód niebieski, jeśli zerkniesz na schemat UCH zobaczysz do ilu podzespołów jest podłączony... Nadal nalegam abyś ten przewód odpiął od radia i zobaczył czy nadal świeci - w ten sposób upewnisz się czy uszkodzone jest radio, czy instalacja samochodu.

    Cytat:
    Hmmm no jest to dosyć dziwne świecą się wszystkie Ledy.
    Z tego co udało mi się wywnioskować z tej serwisówki to to, że pin 10 na złączu panela jest dla podświetlenia pilota

    Nie ma schematu, ale jaki problem zobaczyć co jest do 10 podłączone, skoro tam jest kilka ledów i rezystorów.

    kamil_756 napisał:
    Czy dobrze myślę ? Jeżeli 7805 jest uszkodzony to 7804 nieprzerwanie będzie podawał napięcie na pin 11?

    Dobrze, tylko dlaczego nie sprawdzisz czy tam jest cały czas te 11,5V i do czego jest ta "11" na panelu podłączona - nazwa sygnału sugeruje podświetlenie przycisku POWER.

    0
  • Pomocny post
    #20 22 Mar 2013 22:31
    kamil_756
    Poziom 10  

    "Nadal nalegam abyś ten przewód odpiął od radia i zobaczył czy nadal świeci - w ten sposób upewnisz się czy uszkodzone jest radio, czy instalacja samochodu."
    Zapomniałem dodać gdzieś na początku, że radio jest poza autem podpięte pod zasilacz 12V.

    0
  • #21 22 Mar 2013 22:35
    Witek76
    Poziom 24  

    Dziękuję bardzo - wypisuję się z tego interesu!

    0
  • Pomocny post
    #22 22 Mar 2013 22:51
    kamil_756
    Poziom 10  

    To kolega nie pomyślał o tym że radio jest poza autem? przecież chyba nikt nie będzie dłubał w radiu podpiętym pod kostki do samochodu :)
    Pozostaje tylko teraz wymienić 7805 i zobaczyć efekt

    0
  • #23 23 Mar 2013 12:28
    orinoko12
    Poziom 9  

    złoty wymieniaj i się zobaczy

    0
  • #24 25 Mar 2013 19:26
    orinoko12
    Poziom 9  

    kamil_756 POMÓGŁ I TO BARDZO RADIO DZIAŁA. PODŚWIETLENIE MOŻLIWE PO WŁĄCZENIU ŚWIATEŁ POSTOJOWYCH, GDY NIE WŁĄCZONE SĄ ŚWIATŁA, ZAPŁON ORAZ SAMOCHÓD ZAMKNIĘTY RADIO NIE ŚWIECI.
    WIELKI +.

    Dodano po 1 [minuty]:

    Witek76 schematy nie do użytku w tym radiu

    Moderowany przez damiancz:

    Tylko czemu na nas tak krzyczysz [Caps Lock oznacza krzyk] :!:

    0