Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Huawei e3131 i Huawei HG 553 - Huawei e3131 i Huawei HG 553 - router nie widzi m

AdamWro-Klo 21 Mar 2015 12:01 74196 71
  • #61 21 Mar 2015 12:01
    poho
    Poziom 11  

    Od kilku dni bawię się HG553 żeby odpalić za jego pomocą kamerę IP, która będzie łączyła się przez modem USB z play-em

    Na sofcie RU... modem elegancko się łączy, ale muszę przekierować kilka portów do kamery IP i z tego co rozumiem z ustawień przekierowania portów w sofcie RU... to można tam tylko przekierować porty od modemu adsl, chyba, że jest jakiś sposób, żeby na liście interfejsów w przekierowaniu portów pojawiło się połączenie modemu USB?

    Na sofcie włoskim nie ma problemu z przekierowaniem portów i wskazaniem odpowiedniego interfeju, ale tam nie da się skonfigurować połączenia 3G bez wpisania nazwy użytkownika i hasła, a te dwa przy połączeniu z play powinny być puste, czy można tam coś wpisać, aby połączenie się dokonało?

    Zapodałem też OpenWrt i nawet podoba mi się ten soft, gdyby nie to, że nie wiem jak na nim uruchomić mój modem Huawei K4505. Instalowałem różne paczki opisywane w internecie typu: "kmod-usb2 kmod-usb-ohci kmod-usb-uhci kmod-usb-serial kmod-usb-serial-option kmod-usb-serial-wwan kmod-usb-acm usb-modeswitch luci-proto-3g", ale albo czegoś nie zrobiłem, albo po prostu ten sprzęt USB nie jest wykrywany. Gdyby ktoś mógł mi podpowiedzieć jak tam się sprawdza, albo wykrywa podłączone urządzenia USB to był bym dźwięczny :)
    Modem K4505 działał dobrze przy sofcie RU... także sprzętowo jest wszystko okej.

    Chciałem zainstalować Barrier Breaker, ale nie wiem skąd pobrać odpowiednią wersję i czy takowa istnieje.

  • #62 02 Kwi 2015 11:27
    suchyd
    Poziom 2  

    Również posiadam ten sam router. Na początku miałem problemy z ustawieniem internetu w orange ale poradziłem sobie na oryginalnym włoskim sofcie. Czy jest jakieś spolszczenie do tego routera? Ułatwiło to by bardzo korzystanie z ustawień bo na razie wygląda to tak: Huawei e3131 i Huawei HG 553 - Huawei e3131 i Huawei HG 553 - router nie widzi m

  • #63 02 Kwi 2015 12:09
    poho
    Poziom 11  

    Chcesz spolszczenie tego oryginalnego softu? Ja nie widziałem takiego. Jeśli Twój router ma odpowiedni SN zgodny z tą tabelką: http://wiki.openwrt.org/toh/huawei/hg553 to pobaw się OpenWRT.
    Już ustaliłem, że w oryginalnym sofcie można wpisać "internet" w usera i hasło przy połączeniu z Play i będzie działać. Niestety, z tego co słyszałem Play blokuje porty, ale kombinuję jakieś inne połączenia, żeby mnie to za bardzo nie ograniczało.
    Po moich testach, wychodzi na to, ze modem w OpenWRT mi ruszył, tylko teraz musze ogarnąć jak zmienić tam numer wybierany przy połączeniu, bo obecnie wybiera *99****# czy jakoś tak, a powinien jechac na *99#.

  • #64 05 Kwi 2015 15:56
    sq6ade
    Poziom 40  

    Czy ktoś ma doświadczenia z użyciem HG553 jako print server wi-fi ?

  • #65 14 Kwi 2015 15:01
    WH_lukasz
    Poziom 5  

    Z czym dokladnie masz problem ?

  • #66 16 Kwi 2015 21:13
    blolo
    Poziom 2  

    Mógłby mi ktoś tak możliwie jak najprościej wytłumaczyć jak mam zintegrować router HG 553 z modemem E3131s-2 prosty, zwykły, żadnych HILINKÓW. Mam na routerze D-Linka, ściągałem, wgrywałem wszystkie ustawienia i dalej nic. Już sam nie wiem co mam robić, zawsze "No ttyUSB0 detected: Vendor ID 12d1, Product ID 14fe". Instalować openwrt? Jeśli tak, mógłby mi ktoś napisać jak to dokładnie zrobić?

    ------------------------EDIT1-------------------------------------

    Jakoś sobie poradziłem z instalacją openwrt, zrobiłem konfigurację według poniższego linku:
    Link

    Ale nadal nie mogę połączyć się z internetem...

    ------------------------EDIT2-------------------------------------
    Wgrałem w routerze oryginalny system Huawei i właściwie modem sam załapał :)

  • #67 14 Maj 2015 20:21
    gandalfus
    Poziom 2  

    Witam,
    Czy ktoś orientuje się czy jest możliwe ustawienie tego routera w taki sposób aby pełnił rolę print-servera podłączonego przez wifi do innej sieci?

    Aby wyjaśnić:
    Mamy główną sieć WIFI do której podłączone są komputery wraz z HG553 poprzez który możemy drukować, będąc podłączeni do głównej sieci.

    W chwili obecnej na HG553 mam oprogramowanie RU_DVA-G3672B_1.10_20110508.bin, jednak nie widzę w nim opcji AP Client, aby podłączyć się do sieci głównej.

    Może jest to możliwe na innym oprogramowaniu, jeśli tak, proszę o jakąś wskazówkę.

  • #68 02 Lip 2015 14:15
    dnee
    Poziom 2  

    Hej,

    mam spory problem z rozpoznaniem modemu Huawei E3131-s2 z Play przez router Huawei HG553.
    Modem ma wgrane firmware: 21.158.13.03.143 i wyłączony wirtualny napęd,
    router: RU_1.10 wersja Nov 12 2013.

    Próbowałem na karcie aero2 oraz Orange (zmieniłem APN)

    USB Devices List wypluwa mi:

    Code:

    T:  Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=12  MxCh= 2
    B:  Alloc=  0/900 us ( 0%), #Int=  0, #Iso=  0
    D:  Ver= 1.10 Cls=09(hub  ) Sub=00 Prot=00 MxPS= 8 #Cfgs=  1
    P:  Vendor=0000 ProdID=0000 Rev= 2.06
    S:  Manufacturer=Linux 2.6.8.1 ohci_hcd
    S:  Product=OHCI Host Controller
    S:  SerialNumber=0000:00:09.0
    C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr=  0mA
    I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
    E:  Ad=81(I) Atr=03(Int.) MxPS=   2 Ivl=255ms

    T:  Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=12  MxCh= 0
    D:  Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
    P:  Vendor=12d1 ProdID=155b Rev= 1.02
    S:  Manufacturer=     
    S:  Product=Mobile Connect
    C:* #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=500mA
    I:  If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
    E:  Ad=01(O) Atr=02(Bulk) MxPS=  64 Ivl=0ms
    E:  Ad=81(I) Atr=02(Bulk) MxPS=  64 Ivl=0ms
    I:  If#= 1 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
    E:  Ad=02(O) Atr=02(Bulk) MxPS=  64 Ivl=0ms
    E:  Ad=82(I) Atr=02(Bulk) MxPS=  64 Ivl=0ms

    T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
    B:  Alloc=  0/800 us ( 0%), #Int=  0, #Iso=  0
    D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS= 8 #Cfgs=  1
    P:  Vendor=0000 ProdID=0000 Rev= 2.06
    S:  Manufacturer=Linux 2.6.8.1 ehci_hcd
    S:  Product=EHCI Host Controller
    S:  SerialNumber=0000:00:0a.0
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=  0mA
    I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
    E:  Ad=81(I) Atr=03(Int.) MxPS=   2 Ivl=256ms



    3G Router Configuration
    Internet key definition:
    Code:
    USB vendor id (hex value without prefix):   12d1
    
    USB product id (hex value without prefix):   155b
    /dev/ttyUSB number [0]:   
    PIN to unlock SIM []:   
    Additional command []:   
    Phone number [*99***1#]:       *99***1#
    APN []:   darmowy
    Username []:   
    Password []:   
    Automatic connection (always on):   ZAZNACZONE


    3G Router Connection
    Connection status: IDLE
    Connection log:
    Code:
    Detected key: Vendor ID 12d1, Product ID 155b
    
    Waiting for ZeroCD to disable (about 20 secs)
    Loading serial module
    No ttyUSB0 detected: Vendor ID 12d1, Product ID 155b


    Będę bardzo wdzięczny za pomoc, męczę się z tym od paru dni :/

  • #69 21 Lip 2015 13:49
    xman666
    Poziom 2  

    zakupiłem router z softem openwrt (po polsku) po włożeniu modemu e3131 dioda modemu swieciła się na czerwono i tu chyba zrobiłem błąd i zaczęły się problem. Nie zapisałem sobie tej wersji openwrt i wgrałem oprogramowanie d-link, wgrywałem wersje każdą o której w tym temacie jest mowa, korzystałem z każdej konfiguracji opisenej tu (@lukasza też) i nic nie działa nie łączy się z modemem nawet dioda mogemu 3g już nie świeci a i cały czas pokazuje wartości przy USB Vendor=0000 ProdID=0000. Router rozsypał się? Czy ma ktoś pomysł?

  • #70 18 Sty 2016 00:28
    maciejwrc
    Poziom 1  

    W przypadku softu D-Linka w uruchomieniu internetu na E3131 pomaga to:
    AT^SETPORT="FF;1,16,3,2"

  • #72 07 Paź 2016 07:35
    AdamWro-Klo
    Poziom 8  

    temat się zdeaktualizował