Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool ADP 688 WH - nie odłącza pompy odpływowej

em_jot 21 Mar 2013 21:05 3150 4
  • #1 21 Mar 2013 21:05
    em_jot
    Poziom 10  

    Witam.

    Posiadam od prawie 5 lat zmywarkę. Raz już awarii uległ (ok. roku temu) moduł sterujący, został wymieniony i było ok aż do teraz. Otóż zmywarka nie odłącza pompy odpływowej. Można ustawić program, uruchomić go, zmywarka pracuje itd.
    Jak ma wypompować wodę, to ją wypompowuje, ale pompa nie może przestać pracować. Nawet po jej wyłączeniu (on/off), a nawet odłączeniu od 230V i ponownym podłączeniu, po włączeniu urządzenia pompa zaczyna od razu pracować, jakby była na jakimś zwarciu. Być może ważna uwaga - pompa mimo wszystko się zatrzymuje po otwarciu drzwi. Po ich zamknięciu zaczyna pracować znowu.

    Ogólnie szukałem w internecie czegokolwiek nt. tej zmywarki, ale jest bieda. Znalazłem co prawda jeden z fragmentów instrukcji serwisowej, zawierający Exploded View i listę części zamiennych, ale brakuje mi schematu połączeń.
    W internecie dostępna jest pełna instrukcja serwisowa ale do modelu ADP 688-1, której konstrukcja jest zbliżona do mojej, ale nie taka sama (przede wszystkim inny jest moduł sterujący i podłączenia do podzespołów). Z tej instrukcji dowiedziałem się, że pompa jest podłączona do modułu poprzez "Switch overflow" - jak rozumiem jest to przepływomierz z jakimś przerywaczem obwodu, ale chciałbym dokładnie wiedzieć jak to jest rozwiązane w moim modelu.

    Co ciekawe, po zdiagnozowaniu awarii odłączyłem zmywarkę od prądu, i tak kilka dni stała. Dzisiaj podłączyłem ją znowu - pompa się nie włączyła. Uruchomiłem tryb diagnostyczny, zamrugała przez ok 10sek diodami, pompa się załączyła oraz po zakończeniu testu wyłączyła. W pustej zmywarce uruchomiłem program 15 minut, i w jego trakcie, podczas wylewania wody pompa już się zatrzymać nie chciała. Czyli - jak jest sucha, to pompa działa poprawnie, jak jest mokra - to nie chce się zatrzymać.

    Jakie więc mam pytania?
    1) Czy ktoś dysponuje pełną serwisówką do ADP 688 WH?
    2) Czy wzmiankowany przepływomierz może być przyczyną niemożliwości zatrzymania pompy? Jak to ew. zdiagnozować przy założeniu, że na sucho jest ok, na mokro nie jest? Czy można go jakoś oczyścić/zregenerować? Numer tego elementu w serwisówce to 4812 271 18017.
    3) Czy w ogóle dobrze kombinuję, czy przyczyna może leżeć jeszcze gdzieś indziej? Moduł raczej wykluczam, skoro pracuje dobrze na sucho?
    4) Czy może dysfunkcja mogła dotknąć samą pompę? Jej symbol to 4812 360 18566, impedancja wg instrukcji do 688-1 to 168Ohm...

    Pomóżcie proszę, bo czuję podskórnie że to jakaś pierdoła może być, a nie uśmiecha mi się znowu wydawać kasy, która może nie być tego warta...

    Pozdrawiam

    1 4
  • Relpol
  • Relpol
  • #3 22 Mar 2013 15:14
    em_jot
    Poziom 10  

    Stefciu_B napisał:
    Nie masz żadnego wycieku?


    Żadnego. Nic, sucho, czysto.
    Tylko pompa nie chce się wyłączyć...

    0
  • #4 23 Mar 2013 17:16
    em_jot
    Poziom 10  

    em_jot napisał:
    Stefciu_B napisał:
    Nie masz żadnego wycieku?


    Żadnego. Nic, sucho, czysto.
    Tylko pompa nie chce się wyłączyć...


    There, I fixed it. I to bezkosztowo.

    No i chyba kłamałem. To znaczy trochę kłamałem i trochę nie. Nie było wycieku na zewnątrz. Za to jednak był do wewnątrz, co się okazało po zdjęciu obudowy bocznej. Stefciu_B: dzięki za nakierowanie.

    Na pewno był problem z uszczelką skraplacza. Od strony środka zmywarki był niedokładnie założony ten plastykowy element, w efekcie czego połączenie ze skraplaczem było nieszczelne i woda leciała do środka obudowy. Wodę usunąłem, było jej na dnie jakieś 0.5cm, po tym zmywarka zrobiła już 3 różne programy, i pompa na fajrant się wyłącza.

    Teraz pytanie: dlaczego nie wyłączała się wcześniej? Na pewno w okolicy pompy jest jakiś przekaźnik, który "klika" 8 razy od momentu opróżnienia zbiornika wody, po czym pompa się wyłącza po tym 8-mym przełączeniu... Nie mam pomysłu, mogło się robić jakieś zwarcie (ale do diaska, gdzie?!?)?

    1
  • #5 22 Paź 2017 12:06
    Irek5508
    Poziom 1  

    Do em_jot
    Mam identyczny model zmywarki i chyba ten sam problem. Wymieniłem płytkę modułu sterującego gdyż podejrzewałem, że zwarcie przewodu, na którym stopiła się izolacja i dotknął do masy, co spowodowało uszkodzenie elektroniki. I znów to samo: wyświetlacz zmywarki zatrzymał się 44 minuty przed końcem programu (akurat auto, ale nie wiem czy ma to znaczenie), a pompa odpływowa włącza się natychmiast nawet po restarcie (przytrzymanie przycisku start - stop).

    Dodatkowo nie mogę uruchomić programu testowego (tak jak jest napisane w instrukcji do ADP 688/1 WH): gdy przytrzymuję przyciski program i 1/2 i włączam zmywarkę nie wyświetla mi się żaden kod błędu, a... uruchamia pompka.

    Podejrzewam uszkodzenie pływaka przeciwzalaniowego (switch overflow: 4812 271 18017 i /lub mikroprzełącznika pływaka (4812 271 2852). Do nazw części doszedłem studiując instrukcję zmywarki 851108201010 i szukając na stronie North.pl numerów katalogowych oryginalnych części, które pasują do ADP 688 WH 851108201011 - na szczęście są tańsze zamienniki. Czy to może być to?

    Serwisant był już u mnie wcześniej dwa razy: za pierwszym założył kostkę na spalony przewód za drugim tylko sprawdził programator stwierdził, że raczej jest w porządku choć nie może wykluczyć uszkodzenia układu scalonego mikroprocesora. Zainkasował sporą kasę, a zmywarka nadal nie działa jak powinna. No i dlaczego nie mogę uruchomić programu testowego?
    IREK5508
    PS.
    W poprzednim wpisie wkradł się błąd: zabrakło jednej cyferki...
    Mikroprzełącznik pływaka do zmywarki nr. katalogowy 4812 271 28452

    0