Elektroda.pl
Elektroda.pl
X
Texa PolandTexa Poland
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

EBS Man TGA - błąd 4344, 4350.

22 Mar 2013 07:19 3405 6
  • Poziom 11  
    Witam. Mam prośbę o pomoc. Przy Manie TGA z 2008 roku texa odczytuje błędy 4344 4350. Na początku wymieniłem czujnik ciśnienia który daje sygnał na deskę o zaciągnięciu ręcznego. Błędy jedak dalej pozostały. W module sterowania przyczepy texa odczytuje ciśnienie 64 bar co jest dziwne. Poratuje ktoś schematem ebs. Szukałem na forum i podobno może być uszkodzony moduł przyczepy ale najpierw chciałbym sprawdzić instalację. Z góry dzięki i pozdrawiam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Texa PolandTexa Poland
  • Pomocny post

    Poziom 19  
    Witam skasuj błędy bezpieczeństwa i sprawdź ciśnienie w module sterowania przyczepy.
  • Texa PolandTexa Poland
  • Poziom 11  
    Witam. Błędów nie mogę skasować a ciśnienie w module pokazuje 64 bar.

  • Poziom 19  
    Sprzwadź moduł sterowania przyczepy w nim jest czujnik ciśnienia może on szwankować,
    a błędy z priorytetami -00 i tak.
  • Specjalista - Samochody Ciężarowe
    Ale masz w Texa możliwość kasowania błędów bezpieczeństwa?? Bo o takie kasowanie chodzi. Dopiero po takiej operacji gdy jeszcze znów wskoczą błędy to zabierz się za sprawdzanie. Inaczej twoja robota jest bez sensu bo nawet jak podłożysz inny moduł to system nie zabangla.
  • VIP Zasłużony dla elektroda
    priotr napisał:
    Błędów nie mogę skasować
    Wejdź w "aktywację" i tam masz opcje "kasowanie błędów" poprzez tą opcje spróbuj........ nie poprzez kasowanie w zakładce "błędy".
  • Poziom 31  
    Witam.
    priotr napisał:
    Na początku wymieniłem czujnik ciśnienia który daje sygnał na deskę o zaciągnięciu ręcznego. Błędy jednak dalej pozostały.

    Czy po wymianie czujnika ,kontrolka "ręcznego" działa poprawnie ?
    Sprawdź działanie modulatora przyczepy/naczepy w zakładce aktywacje.Masz tam kontrolę modulatorów ,wybierasz ten od naczepy i zadajesz mu ciśnienie do wysterowania (ręczny spuszczony,układ pneumatyczny napełniony).Jeżeli brak poprawnego wysterowania (odczytu ciśnienia) to w większości przypadków uszkodzony czujnik ciśnienia w module sterowania naczepy-wymiana.Przed wymianą trzeba sprawdzić okablowanie modułu sterowania przyczepy/naczepy ,czy nie ma przerw/zwarć.Jeżeli wszystko zacznie funkcjonować poprawnie, wtedy trzeba zrobić "test brake pedal" i dopiero wykasować błędy.