Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ST-315A II - Zepsuta przetwornica

elektronik999 23 Mar 2013 20:21 8382 37
Tespol
  • #1
    elektronik999
    Level 26  
    Witam. Mam oscyloskop ST-315A II. Nie działa w niej przetwornica. Nie daję żadnych napięć. Badałem też częstotliwość przy transformatorze (miernikiem do 20 kHz) wszędzie wynosiła 0Hz. Napięcia zaznaczone na schemacie na czerwono mierzyłem względem masy. Nie wiem czy dobrze mierzyłem to, napięcie w pkt A (przed c403) wynosiło 0,64V a tuż za tym kondensatorem 0V. Nie wylutowywałem ani tranzystorów do sprawdzenia ani nie zmieniałem kondensatorów. Tu też takie pytanie czy C402 (100µF) i C403 (0µ47) można wymienić na nowy? Czy tu są ważne tez inne parametry ESR itp? (o oczywiście na takie samo napięcie)
    Szczerze mówiąc brakuje mi wiedzy na temat takich przetwornic, nie wiem jak działa, domyślam się tylko że na uzwojeniu 1-2-3 powinno być napięcie zmienne. a uzwojenie 4-5 to chyba jakieś sterujące.
    Od czego zacząć dokładne sprawdzanie?

    ST-315A II - Zepsuta przetwornica
  • Tespol
  • #2
    Quarz
    Level 43  
    Witam,
    to jest samowzbudna przetwornica przeciwsobna.
    Kondensatory elektrolitycze - na początek - zostaw w spokoju.
    Sprawdź tranzystory T406 i T407, ponieważ nawet przy zwartych częściowo uzwojeniach transformatora - choć to jest możliwe - ta przetwornica powinna chcieć jakoś pracować, a przy tym "piszczeć".
    Oczywiście, do sprawdzenie w/w tranzystory należy odłączyć od pozostałej części obwodu.
    Zmierz też wartość pojemności C403.

    Pozdrawiam
  • #3
    User removed account
    User removed account  
  • Tespol
  • #5
    User removed account
    User removed account  
  • #6
    elektronik999
    Level 26  
    Wylutowałem C403 pojemność zmierzona to 0,463µF wiec myślę że jest sprawny (Miernik Unit-T M890G) Na bieżąco będę aktualizować post.

    Zauważyłem dodatkowy opornik, którego nie ma na schemacie jest wpięty bezpośrednio między C403 a uzwojenie (pkt 5) ma on wartość 26Ω
    Po głębszej analizie to jest właśnie R435
    Czy nie ma on zbyt małej wartości?

    Uzwojenie 4-5 ma około 1Ω
  • #7
    Quarz
    Level 43  
    elektronik999 wrote:
    Wylutowałem C403 pojemność zmierzona to 0,463µF wiec myślę że jest sprawny (Miernik Unit-T M890G) Na bieżąco będę aktualizować post.

    Zauważyłem dodatkowy opornik, którego nie ma na schemacie jest wpięty bezpośrednio między C403 a uzwojenie (pkt 5) ma on wartość 26Ω
    Po głębszej analizie to jest właśnie R435
    Czy nie ma on zbyt małej wartości?
    Jak ma mniej, to ta przetwornica powinna łatwiej startować.
    Sprawdź, a co tu już napisałem, tranzystory T407 i T407.

    elektronik999 wrote:
    Uzwojenie 4-5 ma około 1Ω
    I jak by miało ono inną nieco wartość, to żadna istotna informacja.
    A sprawdziłeś ile wskazuje Twój omomierz jak mu zewrzesz przewody pomiarowe?
  • #8
    elektronik999
    Level 26  
    Tranzystor T407 sprawdzony hFE ma 7
    Tranzystor T406 sprawdzony hFE ma 9
    Oba to 2N3055 a nie jak na schemacie KD-502

    Martwi mnie trochę wartość R435 czy te 26Ω to nie za mało?

    ps. jak zewre przewody od miernika pokazuje 0,5Ω
  • #9
    Quarz
    Level 43  
    elektronik999 wrote:
    Tranzystor T407 sprawdzony hFE ma 7
    Tranzystor T406 sprawdzony hFE ma 9
    Oba to 2N3055 a nie jak na schemacie KD-502
    Jak to zmierzyłeś, przy jakiej wartości prądu kolektora.
    KD-502, czy 2N3055, to nie są wysokonapięciowe tranzystory przełączające i dla nich tak mała wartość wzmocnienia prądowego byłaby do przyjęcia, ale nie dla tych przedmiotowych.

    elektronik999 wrote:
    Martwi mnie trochę wartość R435 czy te 26Ω to nie za mało?
    A to niby dlaczego? Skoro jest to rezystor dobierany.

    elektronik999 wrote:
    ps. jak zewrę przewody od miernika pokazuje 0,5Ω
    No to już rezystancja uzwojenia ma wartość tylko 0,5Ω i nie należy o tym zapominać wykonując za pomocą popularnego multimetru pomiary tak małej wartości rezystancji.
  • #10
    elektronik999
    Level 26  
    Quarz wrote:
    b]tak mała[/b] wartość wzmocnienia prądowego byłaby do przyjęcia, ale nie dla tych przedmiotowych.

    Głupio się przyznać ale nie rozumiem teraz.

    Pomiar wykonałem miernikiem w dokumentacji znalazłem że Uce = 2.8 V i przy prądzie bazy Ib = 10 µA
    To chyba za mało trochę jak na taki tranzystor.
    W datasheet tranzystora hFE=20-70 przy Ic=4A Uce=4V


    ++++EDIT:
    Mierzyłem tez przejście w obu tranzystorach taka sama sytuacjia (tester diód) B->C i B->E i przejście było wartość na mierniku około 450. W odwrotnej kolejności tj C->B i E->B nie przepuszczał tak samo nie przepuszczał z C->E ani E->C
  • #11
    User removed account
    User removed account  
  • #12
    elektronik999
    Level 26  
    -->Motronic
    Mógłbyś ją tutaj zamieścić? ewentualnie wysłać mi na e-mail?
  • #13
    User removed account
    User removed account  
  • #14
    Quarz
    Level 43  
    elektronik999 wrote:
    Quarz wrote:
    tak mała wartość wzmocnienia prądowego byłaby do przyjęcia, ale nie dla tych przedmiotowych.

    Głupio się przyznać ale nie rozumiem teraz.
    Znaczy, że nie wiesz, iż są jeszcze inne typy tranzystorów dużej mocy.

    elektronik999 wrote:
    Pomiar wykonałem miernikiem w dokumentacji znalazłem że Uce = 2.8 V i przy prądzie bazy Ib = 10 µA
    To chyba za mało trochę jak na taki tranzystor.
    W datasheet tranzystora hFE=20-70 przy Ic=4A Uce=4V
    Zdecydowanie za mała wartość prądu bazy dla tego typu tranzystorów - 100mA to byłaby tu wartość właściwa.
    Lecz w/w to wymaga 'stanowiska pomiarowego' - ze stosownym zasilaczem i amperomierzem - a nie miernika uniwersalnego z pomiarem wartości beta - wzmocnienia prądowego - tranzystorów.
  • #15
    elektronik999
    Level 26  
    Witam. Czy wystarczy takie stanowisko? Zmierzyć prąd I i z tego będzie można wyliczyć wzmocnienie. Napięcie zasilania 12V będzie odpowiednie? Wtedy prąd 0.1A będzie dla R=120Ω. Czy mam wykonać jeszcze jakieś pomiary?

    ST-315A II - Zepsuta przetwornica
  • #16
    Quarz
    Level 43  
    elektronik999 wrote:
    Witam. Czy wystarczy takie stanowisko? Zmierzyć prąd I i z tego będzie można wyliczyć wzmocnienie. Napięcie zasilania 12V będzie odpowiednie? Wtedy prąd 0.1A będzie dla R=120Ω. Czy mam wykonać jeszcze jakieś pomiary?

    ST-315A II - Zepsuta przetwornica
    Nie, ponieważ wyznaczenie wartości prądu bazy jest tu enigmatyczne.
    Zaś amperomierz należy włączyć w obwód kolektora, a z w/w przez Ciebie parametrów zasilania - do wyznaczenia wartości wzmocnienia prądowego - tych tranzystorów wartość napięcia ma wynosić tylko 4,0V - większa wartość napięcia jest tu zbędna, a tylko generuje większe straty i badany tranzystor należałoby zaopatrzyć w stosowny radiator.
  • #17
    elektronik999
    Level 26  
    Sprawdziłem tranzystory. Prąd kolektora mierzyłem tak jak mówiłeś (miedzy + a kolektorem) Napięcie jednak wynosiło 5V. Co sprawdzać dalej? Czyżby transformator był zepsuty? Jak sądzę samo sprawdzenie omomierzem transformatora mija się z celem przy zwarciach miedzy zwojami? Zastanawiam się czy nie odłączyć wszystkich kabli od płytki z zasilaczem oprócz dostarczającego zasilanie. Może faktycznie na innej płytce jest błąd który robi zwarcie? Tylko czy przetwornicy nic się nie stanie jeśli będzie pracować bez obciążenia?

    T405:
    Prąd bazy: Prąd kolektora:
    50mA 3,24A
    100mA 4,40A
    150mA 4,70A

    T407:
    Prąd bazy: Prąd kolektora:
    50mA 2,40A
    100mA 3,37A
    150mA 4,12A

    T406:
    Prąd bazy: Prąd kolektora:
    50mA 2,17A
    100mA 3,08A


    Co sprawdzać dalej? Czyżby transformator był zepsuty? Jak sądzę samo sprawdzenie omomierzem transformatora mija sie z celem przy zwarciach miedzy zwojami?
  • #18
    Quarz
    Level 43  
    elektronik999 wrote:
    Sprawdziłem tranzystory. Prąd kolektora mierzyłem tak jak mówiłeś (miedzy + a kolektorem) Napięcie jednak wynosiło 5V. Co sprawdzać dalej? Czyżby transformator był zepsuty? Jak sądzę samo sprawdzenie omomierzem transformatora mija się z celem przy zwarciach miedzy zwojami? Zastanawiam się czy nie odłączyć wszystkich kabli od płytki z zasilaczem oprócz dostarczającego zasilanie. Może faktycznie na innej płytce jest błąd który robi zwarcie? Tylko czy przetwornicy nic się nie stanie jeśli będzie pracować bez obciążenia?

    T405:
    Prąd bazy: Prąd kolektora:
    50mA 3,24A
    100mA 4,40A
    150mA 4,70A

    T407:
    Prąd bazy: Prąd kolektora:
    50mA 2,40A
    100mA 3,37A
    150mA 4,12A

    T406:
    Prąd bazy: Prąd kolektora:
    50mA 2,17A
    100mA 3,08A


    Co sprawdzać dalej? Czyżby transformator był zepsuty? Jak sądzę samo sprawdzenie omomierzem transformatora mija sie z celem przy zwarciach miedzy zwojami?
    Tranzystory wyglądają na sprawne.
    Zanim weźmiesz się za transformator przetwornicy, to sprawdź najpierw diody prostownicze w obwodzie wtórnym oraz kondensatory elektrolityczne stanowiące filtry tych prostowników.
    Przetwornica bez obciążenia pracować nie powinna, możesz podłączyć jakieś obciążenie, np. w postaci żarówki bezpośrednio na uzwojenie wtórne.
  • #19
    RAFAŁ.M
    Level 19  
    Spróbuj jeszcze odłączyć wszystko po stronie wtórnej transformatora, jeśli wtedy nie ruszy to raczej trafo ma zwarcie. Możesz jeszcze zrobić sterownik przetwornicy na SG3525 z dwoma mosfetami i podpiąć do transformatora.
  • #20
    Quarz
    Level 43  
    RAFAŁ.M wrote:
    Spróbuj jeszcze odłączyć wszystko po stronie wtórnej transformatora, jeśli wtedy nie ruszy to raczej trafo ma zwarcie.
    I, ani chybi, jak "ruszy" to szybko 'padnie' - nie jest zalecane uruchomianie tej przetwornicy bez obciążenia.
    Należy ją obciążyć po stronie wtórnej - jak już tu o tym napisałem - np. żarówką i to najwydajniejsze uzwojenie, a wedle tego co widzę na strzępach schematu, to jest to uzwojenie najniżej narysowane, oznaczenia 15 i 17.


    RAFAŁ.M wrote:
    Możesz jeszcze zrobić sterownik przetwornicy na SG3525 z dwoma [mosfetami]MOS-etami i podpiąć do transformatora.
    A co to zmieni w przypadku uszkodzonego transformatora, pytam retorycznie?
    Ani chybi, w takim przypadku tranzystory 'wypuszczą dym' i odejdą do "Krainy Eksponatów".
    Przypomnę też, a o czym napisałem ostatnio chyba TU, że wewnątrz każdego elementu elektronicznego jest uwięziony dym ... :!: :idea: :black:
  • #21
    RAFAŁ.M
    Level 19  
    Nic się nie zadymi jeśli napięcie zasilania uzwojenia będzie zwiększane powoli od zera i kontrolowany przyrost prądu ( oczywiście zasilanie samego sg 3525 cały czas 15-18V). Taka próba da pogląd czy transformator jest zwarty czy nie.
  • #22
    Quarz
    Level 43  
    RAFAŁ.M wrote:
    Nic się nie zadymi jeśli napięcie zasilania uzwojenia będzie zwiększane powoli od zera i kontrolowany przyrost prądu ( oczywiście zasilanie samego sg 3525 cały czas 15-18V). Taka próba da pogląd czy transformator jest zwarty czy nie.
    Było napisać o tym wcześniej, a nie teraz jak zostało to Tobie wytknięte.
  • #23
    elektronik999
    Level 26  
    Quarz wrote:

    Należy ją obciążyć po stronie wtórnej - jak już tu o tym napisałem - np. żarówką i to najwydajniejsze uzwojenie, a wedle tego co widzę na strzępach schematu, to jest to uzwojenie najniżej narysowane, oznaczenia 15 i 17.

    Już wrzucam schemat żeby było o czym rozmawiać.
    ST-315A II - Zepsuta przetwornica
  • #24
    Quarz
    Level 43  
    elektronik999 wrote:
    Quarz wrote:

    Należy ją obciążyć po stronie wtórnej - jak już tu o tym napisałem - np. żarówką i to najwydajniejsze uzwojenie, a wedle tego co widzę na strzępach schematu, to jest to uzwojenie najniżej narysowane, oznaczenia 15 i 17.

    Już wrzucam schemat żeby było o czym rozmawiać.
    ST-315A II - Zepsuta przetwornica
    Dziękuję za schemat, jak widać nie myliłem się co obciążenia uzwojeń.
    Prostownik - symetryczny - podłączony jest do uzwojeń z wyprowadzeniami; 15, 16, 17, daje - jak widać - napięcie ±12V, a więc bierzesz dwie żarówki na 12V/5W (typowe samochodowe) i podłączasz je tam odpowiednio.
    Jedną pomiędzy 15 i 16 a drugą pomiędzy 16 i 17 i, oczywiście, wszystkie diody prostownicze - od wszystkich uzwojeń wtórnych - należy na czas tej próby odłączyć.
    Następnie podłącz zasilanie, możesz podłączyć napięcie stałe do zacisków - jak na schemacie niżej:
    ST-315A II - Zepsuta przetwornica
    do zacisków BAT - z zasilacza regulowanego prądu stałego o zakresie do 13V o wydajności prądowej ok. 3A.
    Podnosząc powoli wartość napięcia z zasilacza DC masz możliwość spokojnego obserwowania co w układzie przetwornicy dzieje się, a czego nie można powiedzieć przy zasilaniu z AC.
    Brakiem sprzężenia zwrotnego idącego na tranzystory T401 i T402 nie przejmuj się; jak go nie ma, to przetwornica pracuje na maksymalną wartość napięcia zasilania - zasilana jest poprzez tranzystory T404 iT405.
  • #25
    elektronik999
    Level 26  
    Witam.

    Zrobiłem tak jak mówiłeś. Wylutowałem każdej diodzie jedną końcówkę z płytki, przy okazji je sprawdziłem i wyglądają na sprawne. Układ podpiąłem pod zasilacz ATX (12V) układ pobiera jakieś 7.5mA. Przetwornica dalej nie startuje. Napięcia są takie same jak na pierwszym schemacie. Czy to czasem nie świadczy o zepsuciu uzwojenia 4-5? Bo ono jest sterujące prawda? Tak wygląda jakby żaden z tranzystorów T406 i T407 nie przepuszczały prądu do z trafa do masy.
    (jeden kabelek od żarzenia też odpiąłem.)
  • #26
    Quarz
    Level 43  
    elektronik999 wrote:
    Witam.

    Zrobiłem tak jak mówiłeś. Wylutowałem każdej diodzie jedną końcówkę z płytki, przy okazji je sprawdziłem i wyglądają na sprawne. Układ podpiąłem pod zasilacz ATX (12V) układ pobiera jakieś 7.5mA. Przetwornica dalej nie startuje. Napięcia są takie same jak na pierwszym schemacie. Czy to czasem nie świadczy o zepsuciu uzwojenia 4-5? Bo ono jest sterujące prawda? Tak wygląda jakby żaden z tranzystorów T406 i T407 nie przepuszczały prądu do z trafa do masy.
    Tak być może, ale sprawdź rezystor - startowy - R407, ponieważ bez niego ta samowzbudna przetwornica nie wystartuje.
  • #27
    elektronik999
    Level 26  
    R407 sprawdzony ma 240Ω
  • #28
    Quarz
    Level 43  
    elektronik999 wrote:
    R407 sprawdzony ma 240Ω
    Wynika z tego, że albo to uzwojenie - sprzężenia zwrotnego - jest niesprawne - albo zostały zamienione jego wyprowadzenia, albo jest potężne zwarcie w którymś z uzwojeń wtórnych.
    Ja stawiam na to wysokonapięciowe - piny; 6, 7, 8.
  • #29
    elektronik999
    Level 26  
    Myślę, że wyprowadzenia nie zostały zmienione. Jak najlepiej sprawdzić ten transformator? Jak by odłączyć bazy T406 i T407 i podać na nie sygnał wygenerowany np z generatora na kostce 555 (znegować sygnał na któryś np. 1 na T406 to 0 na T407 i odwrotnie) czy to raczej głupi pomysł?
  • #30
    Quarz
    Level 43  
    elektronik999 wrote:
    Myślę, że wyprowadzenia nie zostały zmienione. Jak najlepiej sprawdzić ten transformator? Jak by odłączyć bazy T406 i T407 i podać na nie sygnał wygenerowany np z generatora na kostce 555 (znegować sygnał na któryś np. 1 na T406 to 0 na T407 i odwrotnie) czy to raczej głupi pomysł?
    Sposób jego sprawdzenia jest - należy odłączyć wszystko od uzwojeń po stronie wtórnej, tak samo po pierwotnej i do uzwojeń 1 i 3 podłączyć sinusoidalny generator mocy, np. PO-26 ustawiając na nim wartość częstotliwości na 20kHz - i ustawiony na zakres 25V - oraz wpinając w obwód uzwojenia amperomierz AC - ale potrafiący mierzyć przy tej wartości częstotliwości.
    Następnie - po podłączeniu w/w uzwojeń do zacisków generatora - należy powoli podnosić wartość podawanego napięcia i obserwować amperomierz.
    Sprawny transformator powinien pobierać kilkanaście miliamperów prądu przy napięciu zasilania 25V, natomiast jak będą zwarte zwoje, to wartość prądu będzie szybko rosła przy podwyższaniu wartości napięcia zasilania.