Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Meriva 1.7 TDCI - Błąd P1482 "wentylator 1 niskie napięcie".

Przemo-P21 24 Mar 2013 10:56 14775 2
  • #1
    Przemo-P21
    Level 16  
    Witam kolegów, problem jak w temacie – pacjent z problemem sterowania wentylatorów (wersja z automatyczną klimatyzacją, wyposażona w dwa wentylatory). Na desce rozdzielczej świeciła się lampka diagnostyczna „samochodzika z kluczem płaskim” a więc tester i wyskoczył błąd P1482 (wg opisu z testera „wentylator 1 zbyt niskie napięcie – stały”. Nie było możliwości aktywacji wentylatorów ani na 1 ani na 2 biegu.
    Wentylatory po podaniu napięcia „na krótko” pracują bez zastrzeżeń zarówno na 1 jak i na 2 biegu…
    Sprawdzona instalacja (bezpiecznik „6” i 3 przekaźniki również, został mi jeszcze przekaźnik K1.70 i jego obwód)– stwierdziłem brak ciągłości przewodu wysterowania masą ze sterownika cewką przekaźnika nr 1 (bardzo upierdliwe jego położenie – w skrzynce, dostęp po zdemontowaniu ramion wycieraczek i owiewki…); zrobiłem obejście jak na rysunku – efekt , po skasowaniu błąd nadal wyskakuje, pojawiły się nowe elementy – po uruchomieniu zimnego silnika włączają się jednocześnie wentylatory na 1 biegu zaczęła dodatkowo mrugać lampka EPC.
    Macie jakieś pomysły co dalej z tym fantem zrobić?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • IGE-XAO
  • #2
    żałosna udręka
    Level 33  
    W klimatyzacji co widać? Podmień moduł od wiatraków na próbę.
  • #3
    Przemo-P21
    Level 16  
    żałosna udręka wrote:
    W klimatyzacji co widać? Podmień moduł od wiatraków na próbę.


    W 100 % nie jestem pewien (dopiero jutro sprawdzę w warsztacie) ale wydaje mi się, że wentylatory nie mają osobnych modułów sterowania, zgodnie ze schematem, sterowanie odbywa się przez sterownik silnika...

    CZY KTOŚ MOŻE DYSPONUJE SCHEMATEM TEGO UKŁADU Z INNEGO PROGRAMU - WYDAJE MI SIĘ, ŻE W ESI-tronicu JEST BŁĄD POŁĄCZEŃ!!!

    Problem rozwiązany - sprawcą był przewód wysterowania cewką przekaźnika 1, zrobiłem co prawda obejście, ale wcześniej pomyliłem piny sterownika (policzyłem w rzędzie od drugiej strony) - tak więc przyznaję ze wstydem że trochę w tym zamieszaniu mojej winy ale dzięki ponownej kontroli przejść wychwyciłem ten błąd i jest ok...lampka awarii zgasła, błąd dał się wykasować, aktywacja wentylatorów możliwa. Pozostają wątpliwości co do schematu połączeń przekaźników 2, 3 i 4. Samochód nie ma sterownika wentylatorów - wysterowanie przekaźnikami odbywa się bezpośrednio ze sterownika.

    Wygląda na to, że zainteresowanie tematem było niewielkie a i z problemem poradziłem sobie chyba jednak sam - moderatorowi pozostawiam decyzję o pozostawieniu tematu na forum lub wyrzuceniu go do kosza.

    Pozdrawiam.