Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

System uniwersalny METEX MS 9160 Zasilacz 0-30V padnięty

miras3 21 Feb 2005 15:32 2132 3
  • #1
    miras3
    Level 11  
    Witam Wszystkich

    Mam problem z zasilaczem regulowanym 0-30V w systemie uniwersalnym MS 9160 METEX-a. Problem polega na tym, iż w zasilaczu tym nie ma regulacji i cały czas panuje około 49 V. Wymian stabilizatora µA 723 nic nie pomogła. W czym tkiw problem? Proszę o pomoc.
  • #2
    Jurekzgora
    Level 14  
    Witam
    Jaki jest prąd wyjściowy z tego zasilacza?
    Stabilizatora µA 723 jest układem sterujący prawdopodobnie tyrystorem lub triakiem sprawdz te elementy.

    Pozdrawiam
  • #3
    miras3
    Level 11  
    Witam

    Prąd wyjściowy tego zasilacza to 3A (z regulowanym ograniczeniem prądowym), a całe urządzenie jest takim wielkim kombajnem w którym oprócz wspomnianego zasilacza znajdują sie jeszcze: zasilacze 5V/2A i 15V/1A, multimetr, generator i częstościomierz. Na płytce zasilaczy znajdują sie tranzystory, stabilizatory typu 78.. i na radiatorze jest umieszczonych o ile dobrze pamiętam 6 najprawdopodobniej tranzystorów (3 końcówki i trochę większe rozmiary).

    Pozdrowionka
  • #4
    adammc

    Level 26  
    sprawdz pod obciazeniem bo byc moze ustawiles sobie na zrodlo pradowe jak ten zasilacz taka funkcje posiada wtedy bez obciazenia bedze maksymalne napiecie ... jak nie to mozesz miec zwarte tranzystory mocy sprawdz lub uszkodzenie w torze ujemnego sprzezenia zwrotnego..