Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Domofon Prestige V456 - nie dziala glosnik

pstachowicz 24 Mar 2013 12:33 3699 11
  • #1 24 Mar 2013 12:33
    pstachowicz
    Poziom 2  

    Dzien Dobry,

    Wymienilem moj stary i podniszczony (chociaz dzialajacy) domofon na nowy Prestige V456 (Castorama). Niestety po podlaczeniu przewodow nic nie slychac w glosniku.
    Pozostale funkcje tj. otwieranie drzwi, dzwonek (gdy ktos na dole naciska przycisk) oraz mikrofon (slychac mnie na dole) dzialaja w porzadku.

    Oto szczegoly:

    Na zdjeciu "Domofon stary" ukazane sa polaczenie w starym dzialajacym domofonie (ze sciany wystaje 5 przewodow). Kolory od lewej to: brazowy, szary, bialy, niebieski, zielony
    Na zjeciu "Domofon nowy" polaczenia ktore wykonalem w oparciu o instrukcje do Prestige:

    1- wejscie sygnalu na sluchawke (Szary)
    2 - wyjsce sygnalu z mikrofonu (Bialy)
    CA - wejscie sygnalu z centrali (Brazowy)
    6 - masa (Niebieski)
    9,10 - sterowanie ryglem (Zielony)


    Kilka obserwacji:

    Wymontowalem glosnik ze starej sluchawki wraz z para przewodow (czerwony i czarny) i zauwazylem, ze:
    - gdy calkowicie odlacze wszystko przewody od domofonu, wymontowany glosnik dziala gdy polacze go z przewodami - szary oraz niebieski
    - gdy przewody sa podlaczone do nowego domofu ("Domofon nowy") wymontowany glosnik dziala gdy polacze z przewodami - szary oraz bialy
    - podlaczenie zielonego przewodu zdaje sie nie miec duzego wplywu na mozliwosc otwierania drzwi (tj. otwieraja sie nawet gdy jest odpiety jest to jakos zwiazane z mikrofonem chyba?)

    Przejrzalem sporo watkow na tym forum odnosnie tego domofonu, ale nie znalazlem odpowiedzi na moj problem.

    Bardzo pro Domofon Prestige V456 - nie dziala glosnik Domofon Prestige V456 - nie dziala glosnik sze o pomoc.

    Dzieki,
    Piotrek

    0 11
  • #2 24 Mar 2013 17:49
    zybex
    Pomocny dla użytkowników

    Twoje kabelki oznaczają:

    brązowy - wywołanie
    szary - słuchawka
    biały - mikrofon
    niebieski - masa
    zielony - zamek

    W nowym podłącz tylko masę i słuchawkę i sprawdź czy słyszysz odgłosy z dołu.
    W tym celu do zacisku nr 1 podłącz kabelek szary i do zacisku nr 6 podłącz kabelek niebieski.

    Póki co to wygląda na to, że albo przełącznik obwodów jest wadliwy albo jest przerwa na druku (ewentualnie brak cyny na jednej nóżce przełącznika).

    Co zaś się tyczy otwierania, to musisz zdjąć mostek Z2. Zielony kabelek na zacisk nr 9.

    0
  • #3 24 Mar 2013 18:50
    pstachowicz
    Poziom 2  

    Czesc,

    Podlaczylem tylko mase (niebieski-6) oraz sluchawke (szary-1) i niestety nic nie slychac.

    Czy jest jakis w miare nieskomplikowany sposob (dla laika) zeby to wysledzic i naprawic czy pozostaje mi tylko reklamacja?

    Dzieki,
    Piotrek

    0
  • #4 24 Mar 2013 19:58
    zybex
    Pomocny dla użytkowników

    To bardzo prosty i krótki obwód do prześledzenia. Wkładka słuchawkowa (głośniczek) ma dwa zadania w tym unifonie. Gdy przełącznik obwodów jest wciśnięty, to słuchawka służy jako przetwornik wywołania. W drugim przypadku służy do słuchania rozmówcy z dołu. Jeden koniec słuchawki jest na stałe podłączony do masy, drugi natomiast jest przełączany raz do CA a drugim razem do zacisku nr 1.
    Skoro w innym głośniczku podłączonym bezpośrednio pod kabelki szary i niebieski, było słychać odgłosy z dołu (czy też rozmówcę), to masz uszkodzenie w unifonie. Sama wkładka słuchawkowa jest dobra, skoro słychać wywołanie.

    Ps. Twoje zdjęcie nie jest zbyt duże aby dojrzeć szczegóły. Być może z lewej strony ma być mostek. Dobrze by było abyś dał zdjęcie z drugiej strony płytki ale bardziej zbliżone.

    Póki co podłącz tylko te dwa kabelki i zewrzyj te dwie lewe szpilki słuchając czy usłyszysz odgłos z dołu. Jeżeli tak, to załóż na te szpilki zworkę zdjętą z Z2.

    0
  • #5 22 Lis 2014 19:44
    anonimus
    Poziom 10  

    Witam,
    mam podobny problem (domofon Fermax)...

    - "dzwonek" słychać głośno
    - mnie na dole słychać
    - JA NIE SŁYSZĘ NIC

    Zamieniłem słuchawkę z innego mieszkania i SŁYSZAŁEM "dół" dość cicho i tylko ok. 1-2 dni, po czym ponownie jest totalna cisza (mnie na dole słychać).

    Domofon jest w kamienicy, 6 mieszkań, ale to chyba nie ma znaczenia, bo inne domofony są OK...

    Z góry dziękuję za pomoc/wskazówki :D

    0
  • #6 22 Lis 2014 21:51
    zybex
    Pomocny dla użytkowników

    Skoro wywołanie jest słyszane głośno, to znaczy sama słuchawka jest dobra (wkładka słuchawkowa). Ta sama wkładka po zamianie obwodów służy do słuchania rozmówcy z dołu. Mikrofon u ciebie działa prawidłowo, bo ciebie słyszą. Zakładam, że otwieranie zamka też działa. Przyczyną może być uszkodzenie w instalacji i to konkretnie żyły słuchawkowej. Inna opcja, to uszkodzenie na druku (przerwa, zimny lut) w obrębie przełącznika obwodów lub samego zacisku.
    Napisałeś, że zamieniałeś słuchawkę. Co przez to rozumiesz? Słuchawkę jako wkładkę czy jako cały unifon. Bo jeżeli to drugie to wszystko wskazuje na instalację.

    0
  • #7 23 Lis 2014 00:42
    anonimus
    Poziom 10  

    Słuchawka jest podłączona kablem, podobnie jak telefon - wypiąłem CAŁĄ słuchawkę i wpiąłem inną (zdjęcie poglądowe, ale dokładnie taki jest mój FERMAX)
    Słyszałem "dół" jakiś czas (kilka godzin? 1-2 dni? nie wiem dokładnie jak długo), niezbyt głośno, ale zawsze ;) Jakby wyschło/rozładowało się i "zgasło"...
    Gdyby nie było kontaktu lub kabel był gdzieś przerwany, to chyba nie mógłbym NIC słyszeć... Dobrze kombinuję?

    Nie wiem, gdzie szukać - czy rozkręcać w mieszkaniu, "w rozdzielni" czy na dole przy drzwiach...

    Domofon Prestige V456 - nie dziala glosnik

    0
  • #8 23 Lis 2014 10:02
    zybex
    Pomocny dla użytkowników

    Na dole przy drzwiach na pewno nie. Instalacja jest tak zrobiona, ze tylko żyła wywołania jest indywidualna. Pozostałe są wspólne dla mieszkańców danego pionu.
    Jeżeli to wina instalacji to na twojej kondygnacji jest gdzieś rozdział i tam może nie być właściwego styku na tej jednej żyle lub przerwa (zły styk) w samym mieszkaniu.
    Inna opcja to luty na płytce unifonu ale to raczej mało prawdopodobne.

    anonimus napisał:
    Słuchawka jest podłączona kablem, podobnie jak telefon - wypiąłem CAŁĄ słuchawkę i wpiąłem inną

    Załóżmy, że słuchawka to mikrotelefon ze sznurem spiralnym zakończonym wtykiem RJ. Jeżeli to podmieniłeś to skąd wziąłeś taki mikrotelefon, bo od zwykłego aparatu telefonicznego niekoniecznie musi pasować.

    A teraz całkiem inny sposób aby stwierdzić czy instalacja jest dobra. Weź zwykłą wkładkę słuchawkową od starego telefonu np. W66 i dołącz do niej dwa cienkie kabelki. Następnie podłącz jeden z nich do żyły masowej a drugi do żyły słuchawkowej. Od unifonu oczywiście wszystko odłącz. Musisz słyszeć głośno i wyraźnie wszystko co się dzieje na dole przy drzwiach i to bez względu na to czy ktoś dzwoni czy nie.
    W Fermaxie żyła masy jest podpięta pod zacisk nr 3 a żyła słuchawkowa pod zacisk nr 6 (nazywany przez producenta głośnikiem).

    Domofon Prestige V456 - nie dziala glosnik

    0
  • #9 23 Lis 2014 14:20
    anonimus
    Poziom 10  

    We wszystkich 6 mieszkaniach są te same Fermax-y i do testów biorę słuchawki z innych mieszkań ;)
    Dziwna sprawa... Odkręciłem obudowę i podłączyłem słuchawkę - i działa normalnie!
    Druga słuchawka też :)
    Czy to może być kontakt na wyłączniku słuchawki (niebieski z białą ruchomą dźwigienką na zdjęciu)?
    Czy może "D1" - co to jest?

    Domofon Prestige V456 - nie dziala glosnik

    0
  • #10 23 Lis 2014 16:59
    zybex
    Pomocny dla użytkowników

    Oczywiście, ze może być brak styku na tym niebieskim przełączniku. Wspominałem wcześniej, że trzeba przejrzeć płytkę w okolicy przełącznika i zacisku. Gdybyś trzymając słuchawkę przy uchu, drugą ręką stukał palcem w przełącznik (zdecydowane wciskanie i zwalnianie go) to zajarzyłbyś, że to z nim coś jest nie tak.
    D1 to dioda prostownicza (1N4007 lub podobna).

    0
  • #11 23 Lis 2014 17:24
    anonimus
    Poziom 10  

    OK, skręcam i zobaczymy :)
    Ciekawe, czy znów będzie głucho ;)

    0
  • #12 19 Wrz 2015 14:57
    BobTerminator
    Poziom 1  

    Witam
    Ten wątek najbardziej jest zbliżony do mojego problemu, więc nie będę duplikował treści.
    Mam ten sam domofon i problem nieco odmienny. Unifon pracował kilka dobrych lat, ale ostatnio, jak to się mówi: "spier...wszym września odmówił posługi".

    Co działa:
    Otwieranie drzwi, po podniesieniu słuchawki słychać co się dzieje na zewnątrz, na zewnątrz słychać mnie.

    Nie działa:
    brak sygnału wzywania z zewnątrz (czyli nie słychać, że ktoś dzwoni) - zarówno wciskając przycisk na centralce nie ma sygnału dzwonka, jak i unifon nie dzwoni w domu;
    W momencie wciśnięcia przycisku otwierania drzwi w słuchawce rozlega się buczenie - ale drzwi da się otworzyć.

    Po prześledzeniu wątków na temat tego modelu nasuwa mi się, że problem leży po stronie słuchawki a konkretnie głośnika - ale jednocześnie po podniesieniu słuchawki bez problemu słyszę, co się dzieje na zewnątrz. Otworzyłem słuchawkę i wygląda normalnie - nic się nie poluzowało, oderwało itp.

    Z góry dziękuję za pomoc :)

    0