Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY CCD-TR748E - Nie działa przysłona, wciąż jest otwarta

prosiak_wej 24 Mar 2013 20:49 2172 10
  • #1 24 Mar 2013 20:49
    prosiak_wej
    Poziom 26  

    Kamera leżała sobie w szafie, nieużywana przez kilka lat. Po odkopaniu jej wszystko działa jak należy, aku na dwie godziny, taśmy pięknie odtwarza, ale zauważyłem, że przysłona nie działa. Patrząc w obiektyw i świecąc w niego latarką widać, że się nie zamyka, a obraz nagrywany z zewnątrz domu w słoneczny dzień jest po prostu biały. Wymontowałem optykę, zlokalizowałem napęd przysłony, jednak ciężko mi w to uwierzyć, że od leżenia napęd albo taśma ot tak się mogły popsuć. Może macie jakieś sprawdzone metody sprawdzenia, gdzie coś się uszkodziło lub wiecie, jaka usterka może pojawić się najpewniej? Dodam, że kamera ustawiona na automat.

    0 10
  • #2 26 Mar 2013 08:00
    bartekke
    Poziom 20  

    Do naprawy przesłona obiektywu, usterka bardzo typowa i popularna w tym modelu.

    0
  • #3 26 Mar 2013 08:49
    prosiak_wej
    Poziom 26  

    bartekke napisał:
    Do naprawy przesłona obiektywu, usterka bardzo typowa i popularna w tym modelu.


    Tyle to sam wiem, o czym napisałem wcześniej... Chyba, że jesteś w stanie sprecyzować, który element jest najczęściej odpowiedzialny za tą usterkę?

    0
  • #4 26 Mar 2013 16:12
    bartekke
    Poziom 20  

    Odpowiedzialne są listki przesłony. Należy zdemontować obiektyw, z obiektywu zdemontować mechanizm przesłony, rozebrać przesłonę, wyczyścić, sprawdzić silniczek krokowy przesłony, poskładać wszystko do kupy. Wszystkie te czynności należy wykonać z zachowaniem maksymalnej ostrożności aby nic nie uszkodzić gdyż wszystkie elementy są bardzo delikatne. Jeśli nigdy tego nie robiłeś to ryzyko jest dosyć wysokie.

    0
  • #5 26 Mar 2013 20:02
    prosiak_wej
    Poziom 26  

    Wszystko już miałem zdemontowane, do wyjętego mechanizmu przysłony włącznie. Listki chodzą lekko, nie maja oporów. Nie mam pojęcia natomiast jak sprawdzić silniczek je napędzający. Od góry są cztery piny, z czego dwa podłączone, a taśma zawija się na dół, idą po niej cztery linie. Obchodzić się z takim sprzętem potrafię, kilka kompaktowych cyfrówek naprawiłem w życiu...

    0
  • #6 03 Kwi 2013 07:03
    sowa_46
    Poziom 19  

    Nie "przysłona" tylko "przesłona", co Ty, wieśniak z Warszawy jesteś???

    W wycięciach listków przesłony są umieszczone ramiona elementu przesuwającego te listki /nie wiem jak to nazwać/, coś w kształcie szerokiego U, którego środek zamocowany jest na osi silnika przesłony.

    Poruszając tymi końcówkami jesteś w stanie stwierdzić czy silnik nie jest zablokowany, jeżeli nie da się go poruszyć lekko z listkami to zdejmij listki, jeżeli dalej nie jesteś w stanie go poruszyć to wymień silnik bo jego magnes w proch się obrócił. Zazwyczaj listki są pokryte filmem olejowym i wystarczy umyć je alkoholem, silnik powinien działać w jedną stronę, w drugą działa sprężynka.

    0
  • #7 03 Kwi 2013 09:53
    prosiak_wej
    Poziom 26  

    sowa_46 napisał:
    Nie "przysłona" tylko "przesłona", co Ty, wieśniak z Warszawy jesteś???


    Przyganiał kocioł garnkowi: http://pl.wikipedia.org/wiki/Przys%C5%82ona_fotograficzna

    Poza tym ręcznie poruszane listki przysłony poruszają się lekko, więc fizycznie nic nie jest zablokowane. Najciekawsze jest to, że żadnej sprężynki tam nie było a podczas demontażu kamery, obiektywu czy samej przysłony nic nie wypadło.

    -1
  • #8 03 Kwi 2013 22:09
    sowa_46
    Poziom 19  

    Wikipedia nie jest żadnym wykładnikiem pojęć naukowych, nie można się na nią powoływać bo jest tworem edytowanym przez wszystkich, którzy się tam zalogują.

    Sprężynka jest na osi silnika napędzającego element poruszający listki przesłony, jak zdejmiesz listki to ten element powinien sprężynować w jednym kierunku, w kierunku zamykania listków.

    0
  • #9 03 Kwi 2013 22:25
    prosiak_wej
    Poziom 26  

    Się nie będziemy spierać czy przez Y czy przez E - ważne że wiemy o co chodzi, a temat wątku jest akurat nie o pisowni tylko o braku działania elementu regulującego ilość światła wpadającą do przetwornika w kamerze.

    Wcześniej napisałem, że listki poruszają się lekko, ale nie ma żadnego ruchu powrotnego w jakąkolwiek ze stron spowodowanego przez sprężynkę. Możliwe, że w jakichś tajemniczych okolicznościach wyparowała i teraz jej nie ma, więc nie ma co przymknąć listków ów elementu (podczas gdy silniczek ma tylko je otwierać). Z drugiej strony - aż tyle linii idzie po taśmie do tego silniczka? Wskazywałoby to na obecność silniczka krokowego, a taki może samodzielnie (bez pomocy sprężynki) odchylać listki w obie strony.

    0
  • #10 04 Kwi 2013 03:36
    sowa_46
    Poziom 19  

    Tak ale żaden silniczek, nawek multikrokowy nie jest w stanie zamknąć przesłony po wyłączeniu zasilania.

    Amen!

    0
  • #11 17 Mar 2014 20:23
    prosiak_wej
    Poziom 26  

    Listki przysłony (czy tez jak woli kol. sowa_46 - przesłony) były pokryte ledwo zauważalną warstwą jakiegoś oleju. Wyczyszczone izopropanolem odzyskały zdolność ruchową. Kamera działa i ma się dobrze.

    0