Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amator stereo, potencjometr?

25 Mar 2013 23:34 1122 3
  • Poziom 12  
    Witam, mam pewien problem z odbiornikiem Amator stereo (pierwsza wersja). Przestroiłem odbiornik i nowy zakres odbiera bez problemu. Przy wyłączonym stereo mam sygnał na dwóch kolumnach, z kolei jak włączę stereo jeden kanał gra drugi buczy. Czy przyczyną jest potencjometr ( czasem przy przesuwaniu do góry powoduje buczenie w dwóch kolumnach przez bardzo krótki czas) czy może coś innego po drodze? Może ktoś miał taki problem? Będę wdzięczny za odpowiedź. Pozdrawiam.
  • Poziom 28  
    "Szukaj" nie boli:Link i inne...
    Przełącznik mono/stereo jest daleko przed potencjometrami i nie ma wpływu na działanie całego wzmacniacza. Steruje także dekoderem stereo - tu szukać przyczyny.
  • Specjalista - urządzenia lampowe
    Dizaster napisał:
    Przy wyłączonym stereo mam sygnał na dwóch kolumnach, z kolei jak włączę stereo jeden kanał gra drugi buczy. Czy przyczyną jest potencjometr ( czasem przy przesuwaniu do góry powoduje buczenie w dwóch kolumnach przez bardzo krótki czas) czy może coś innego po drodze?


    Potencjometr nie, bo ten jest za przełącznikiem mono/stereo (zwieraczem kanałów).

    W Amatorze I problem który opisujesz był związany zwykle z przerwą w jednej z cewek filtra MPX (L303, L304). Uszkodzenie takie jest opisane tu: https://www.elektroda.pl/rtvforum/topic1893761.html
  • Poziom 12  
    Witam Panowie, dziękuję za pomoc w temacie. Wymieniony został kondensator 1nF/50V (C310) oraz kondensatory 4,7uF/63V (C303, C308, C313) i wszystko jest w porządku. Pozdrawiam.