Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Realtek HD Audio ALC892 - Brak dzwięku

djmaxkg 26 Mar 2013 08:22 1242 3
  • #1 26 Mar 2013 08:22
    djmaxkg
    Poziom 6  

    Witam. Posiadam windows 7 64bit mam karte dźwiękową zintegrowaną na płycie, styłu mam 6 gniazd
    -różowa
    -siwa
    -zielona
    -pomarańczowa
    -niebieska
    -czarna

    Posiadam głośniki creativa 5.1 gdzie mam 3 wejścia
    -czarny
    -zielony
    -pomarańczowy

    Podłączam według kolorów i mam cichy a bas mi dudni i dźwięk jest do dupy jak to podłączyć??

    Proszę poprawić błędy pisowni w swoich wypowiedziach! Niewykonanie polecenia nagrodzę ostrzeżeniem. 3.1.13. (Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych. [DriverMSG]

    0 3
  • #3 26 Mar 2013 09:08
    djmaxkg
    Poziom 6  

    Głośniki sprawne co do ustawień to nie wiem jak to zrobić i mam pytanie czy istnieje do tego typu kart dźwiękowych jakiś equalizer bo dźwięk nie należy do najlepszych.

    0
  • #4 26 Mar 2013 09:09
    lokis3
    Poziom 18  

    Jakie masz model głośników?

    Teoretycznie po podłączeniu wg kolorów i poprawnym programowym ustawieniu dźwięku powinno być ok. Sprawdź czy w panelu sterującym dźwięku od producenta karty ustawiona jest poprawna konfiguracja pod Twoje głośniki. Ewentualnie sprawdź opcję Dźwięk w Panelu Sterowania i tam sprawdź czy masz ustawienia głośników 5.1.

    Kiedyś też miałem różne przygody właśnie z głośnikami Creative na zintegrowanej dźwiękówce. Pamiętam, że kombinowałem w ustawieniach programowych i w końcu ustawiłem je poprawnie. Ostatecznie i tak zdecydowałem się na zakup karty na PCI Creative i Tobie też to polecam. Dźwięk o wiele lepszej jakości i praktycznie bezproblemowa konfiguracja. Ceny kart Creative'a, wystarczających na potrzeby zwykłego użytkownika nie są już zbyt wygórowane.

    0