Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blokada udostepniania polaczenia sieciowego

21 Lut 2005 19:52 2039 7
  • Poziom 16  
    Wlaczylem udostepnienie polaczenia internetowego w XP na druga karte sieciowa a z niej przez skrosowany kabelek do laptopa. Niby wszytsko dziala, siec lokalna jest, z laptopa moge pingowac "swiat". Problem tylko w tym ze nie dziala mi z laptopa nic :( Ani www, ani poczta, ani ftp.
    Podejrzewam ze admin zalozyl jakies ograniczenia. Pytanie jakie ? Czas TTL przy pingowaniu onet.pl = 255 z komputera udostepnijacego lacze, z laptopa TTL=254.
    Jak moge sprawdzic co blokuje internet na moim laptopie ? No i oczywiscie jak to obejsc :) ?
    z gory dzieki za pomoc
  • Poziom 18  
    Witam
    A na laptopie masz wpisane serwery DNS???
  • Poziom 16  
    Problem z laptopem jest taki ze nie mam do niego praw administratora i nie moge nic zmienic w ustawieniach karty sieciowej ani nigdzie innej. Jednak na sieciach innych niz moja z tym samym udostepnieniem lacza wszytsko dziala bez problemow. Nie dziala tylko w mojej sieci osiedlowej :(
  • Poziom 11  
    Problem tkwi w DNS-ach. Prawdopodobnie twoja siec osiedlowa ma na stale zdefiniowane adresy serwerów DNS. Skoro nie masz dostępu do konfiguracji laptopa to musisz postawic serwer dhcp, ktory bedzie wskazywał na odpowiednie DNS-y.
    Rozwiązanie: Zainstaluj programik typu WinRoute, WinGate, lub inny program do udostępniania łącza i skonfiguruj i po sprawie.

    A zeby byc pewnym, że to DNS'y to wpisz w przęglądarce (na laptopie oczywiscie) http://66.102.11.99 . Jak zobaczysz google to jestes w domu:-) !
  • Poziom 16  
    Otoz historie w WinRoute tez juz przerabialem i efekt ten sam. Pingowac moge dowolny adres jednak w przegladarce strony sie nie pojawiaja, poczta nie dziala itp ....
  • Poziom 15  
    Sprawdź czy na laptopie masz bramę domyślną (potrzebna, aby net chodził)

    Wybrałeś opcje (Zezwalaj innym użytkownikom sieci na łączenie się przez połączenie internetowe tego komputera)
    U mnie tak działa!

    Może spróbuj zrobić połączenia mostkowe dwóch sieci (to u mnie nie działa jest podobnie tak jak ty opisujesz) aby włączyć połączenia mostkowe musisz mięć wyłączone (Zezwalaj innym użytkownikom sieci na łączenie się przez połączenie internetowe tego komputera)
    Spróbuj. Chyba ze już robiłeś.
  • Poziom 16  
    Dzieki za plik ale tego rowniez probowalem. Jak zrobie polaczenie mostkowe to mam internet (strony, poczte itp) na laptopie ale nie mam na komputerze stacjonarnym czyli tym ktory robi mostek. Dzieje sie tak bo mam przypisane dwa adresy MAC. Jeden komputera stacjonarnego a drugi z laptopa. Ale dzialaja wymiennie. Jak podlacze laptopa bezposrednio do kabla od ISP to dziala. Prze polaczenie mostkowe tez dziala ale tylko na laptopie a nie na stacjonarnym.
    Jakims cudem admin wykrywa ze chce rozdzielic sygnal albo ze sygnal pochodzi z dwóch roznych kart sieciowych. Tylko dlaczego nie dziala nawet gdy postawie winrouta lub wingate ?
  • Poziom 12  
    Pingi idą po adresach ip czy po nazwie??
    Uruchom WinRoute'a na komputerze stacjonarnym tylko zamiast NAT uruchom serwer proxy. W przeglądarce na laptopie wpisz w ustawieniach proxy adres komputera stacjonarnego.
    Prawdopodobnie admin ustawia TTL'a na 1 dla pakietów różnych od icmp dlatego tylko pingi przechodzą