Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

citroen berlingo 2004 2.0 - potencjometr przepustnicy, pedału przyspieszania

26 Mar 2013 17:50 5676 11
  • Poziom 38  
    Witam i mam pytanie może ktoś miał wcześniej taki przypadek citroen berlingo 2004 rok 2.0 HDI kod silnika RHY na simensie po odpaleniu czasami brak reakcji na pedał przyspieszania występuje tylko jeden błąd P0124 czyli potencjometr przepustnicy A czujnik położenia pedału przyspieszania okresowe przerwanie obwodu prądowego
    lub drugi opis wyłącznik przepustnicy A wycznik położenia pedału przyspieszania A okresowe przerwaniu ukadu prądowego.
    Instalacja sprawdzona pedał przyspieszania podstawiony drugi i nadal to samo.Co może jeszcze być czyżby coś uwalone w ECU silnika? proszę o jakieś sugestie
  • Poziom 42  
    Siemens SID 801 nie ma potencjometrów lecz dwa czujnika halla. Naprawa nie wchodzi w rachubę.
    Masz możliwość podglądnięcia wartości rzeczywistych tych czujników? Sygnał czujnika A jest na pinie nr. 1 gniazda.
  • Poziom 38  
    Raczej tak jak nie w leksji to oscyloskop ale te dwa czujniki znajduja sie w pedale gazu tak?
    Moglbys dokladniej wyjaśnic zasade dzialania tego pedalu
  • Poziom 42  
    Tak ; przy pedale gazu (nie w pedale). Działają ; jak wszystkie czujnika halla - zasada przysłony metalowej lub ferromagnetycznej.
  • Poziom 38  
    Rozumie bo tam ten pedal gazu jest pod maska i sterowany jest z linki . Ale skoro byl ten pedal podmieniany i nadal bylo to samo wiec zostaje tylko ecu lub ponowne sprawdzenie wiazki i wtyczek
  • VIP Zasłużony dla elektroda
    Sprawdzenie zarówno zasilania na czujniki jak i samych sygnałów, potrzebny oscyloskop.
  • Poziom 42  
    Czujniki masz umieszczone przed prawych kielichem , sprawdź luz na lince do pedału , a następnie (jak pisze Paweł) napięcie na czujniki - pin 3 na gnieździe 5V , 4 masa. Na końcu podejrzewałbym ECU. Czy w czasie powolnego dodawania gazu wchodzi normalnie na obroty?

    Tylko nie próbuj diodą sprawdzać impulsy na wtryskiwaczach , są piezoelektryczne.
  • Poziom 39  
    Sprawdź wiązkę pod akumulatorem, jak aku zakipi to kwas ją żre i objawia się to różnymi dziwnymi defektami.
  • Poziom 38  
    Dziękuje wszystkim za odpowiedz jak coś ustalę (ale to dopiero w piatek) na pewno sie odezwę, a moze ma ktos zdjęcie jak powinien wygladać przebieg na takim czujniku ?
  • Poziom 38  
    Witam wszystkich ponownie problem rozwiazałem akurat w tym przypadku uwagi były nie trafione ponieważ diagnoskopy źle interpretowały bład, bład był faktycznie ten co napisałem ale tylko lexia miała dobry opis a uszkodzony był zawór od EGR. pozdrawiam i dziękuje za pomoc
  • Poziom 42  
    Brawo Piotrek , tak dalej , a po takiej zgadywance będziemy wypełniać kupony lotto!!!
    Dziwi mnie tylko ,że z taka specjalnością popełniłeś tak kardynalny błąd , to chyba "nastrój "świąteczny się udzielił.
    Smacznego jajka.
  • Poziom 38  
    Jak widzisz różne programy różnie opisuja ten błąd więc czasami tak bywa pozdrawiam.