Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop wyłącza się po kilku minutach

Cantih 26 Mar 2013 18:27 6003 9
  • #1 26 Mar 2013 18:27
    Cantih
    Poziom 7  

    Dzisiaj laptop zaczął wyłączać mi się po kilku minutach od włączenia, to znaczy: włączam go i zanim wszystkie aplikacje, połączenia itp. się uruchomią on już wyłącza się z dźwiękiem jak przy wyjmowaniu baterii (z nią na pewno wszystko jest ok).
    Z godzinę temu zaczął się pojawiać komunikat o naprawie systemu/dysku. Piszę "Trwa próba naprawianie", jednak problem polega na tym, że zanim coś się naprawdę naprawi laptop się wyłącza i od nowa.
    Wcześniej próbowałam odzyskiwania systemu, ale ani razu się to nie załadowało.
    Wiecie, co można by z tym zrobić? Wolałabym nie oddawać go do serwisu, bo wiadomo - brak kasy.
    Będę wdzięczna za wszelką pomoc.
    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.

    0 9
  • #2 26 Mar 2013 18:34
    czurabura
    Poziom 12  

    Jaki na nim masz system?

    0
  • #3 26 Mar 2013 18:42
    Kasek21
    Poziom 43  

    Podaj SMART dysku - możesz użyć Parted Magic uruchomionego z CD.
    http://partedmagic.com/doku.php?id=downloads

    0
  • #4 26 Mar 2013 18:46
    Cantih
    Poziom 7  

    Windows 7 32bitowy.
    Zapomniałam wtrącić, że dzień wcześniej zainstalowałam przez przypadek sterowniki 64bit - nie wiem czy to ma jakieś znaczenie, ale potem zaczął się właśnie wyłączać.

    Dodano po 3 [minuty]:

    Problem polega na tym, że nie mam już dostępu do laptopa - po włączeniu pokazują mi się dwie opcje: włącz normalnie i napraw. Przy normalnym pokazuję się potem niebieski ekran z błędami i już dalej nic - aż do czasu, kiedy znów się wyłączy.

    0
  • #5 26 Mar 2013 18:53
    Kasek21
    Poziom 43  

    Do podania o co pytam nie potrzeba sprawnego systemu.

    Cantih napisał:
    Przy normalnym pokazuję się potem niebieski ekran z błędami

    Jaki dokładnie błąd?
    Jaka jest jego sygnatura?

    0
  • #6 26 Mar 2013 18:58
    Cantih
    Poziom 7  

    Głównie opis tego, że coś jest nie tak i że należy naprawić. Jeśli chodzi o techniczną informacje to:

    BAD_SYSTEM_CONFIG_INFO / Stop: 0x00000074

    1
  • #7 26 Mar 2013 19:02
    Kasek21
    Poziom 43  

    Pobierz stąd: http://www.memtest.org/#downiso
    Rozpakuj, nagraj obraz na płytę i uruchom z niej komputer. Możesz także ściągnąć wersję na pendrive. (dwa przejścia programu).

    0
  • #8 26 Mar 2013 19:08
    Cantih
    Poziom 7  

    Które dokładnie?

    Dodano po 4 [minuty]:

    Chyba uda mi się jednak odzyskać system - zobaczę, czy to coś da i czy się uda w ogóle.

    0
  • #9 26 Mar 2013 19:12
    czurabura
    Poziom 12  

    Właśnie chciałem na samym początku abyś zaczął od F8 bo tak przypuszczałem, że reszta cię troszkę przerasta i będziesz miał z tym mały problem.

    1
  • #10 26 Mar 2013 19:38
    Cantih
    Poziom 7  

    Myślicie, że to dobry pomysł najpierw odpalić Kaspersky Rescue Disk, a potem Linuxa?

    0
  Szukaj w 5mln produktów