Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta indukcyjna Mastercook ID64ES, nie chce sią włączać

damiano78 27 Mar 2013 14:56 4518 3
  • #1 27 Mar 2013 14:56
    damiano78
    Poziom 9  

    Witam,

    Jestem w posiadaniu płyty jak w temacie od 2009 roku (model ID64ES2), płyta ma problemy z załączeniem, zarówno lewej strony jak i prawej strony, należy się "naklikać" by w końcu zaskoczyła (charakterystyczny "klik" przekaźnika), czasami się załączy lewa, czasami prawa a czasami obie strony.
    Jak już się uruchomi to działa bez zarzutów.
    Wcześniej miało to miejsce lecz z rzadka.
    Nadmienię iż przycisk blokady działa jak powinien a po wyłączeniu i włączeniu zasilania nie wyświetlają się symbole serwisowe (czasami jedna strona ale rzadko).

    Płytę otwierałem lecz żadnych nadpaleń czy innych niepokojących rzeczy nie zauważyłem (choć radiatorów z modułu mocy nie zdejmowałem).

    Prosze o poradę, czy można naprawić we własnym zakresie bez wymiany modułu mocy.

    Pozdrawiam

    0 3
  • Relpol
  • Relpol
  • #3 29 Mar 2013 13:52
    damiano78
    Poziom 9  

    Witam,

    Wymieniłem kondensatory przy przekaźniku w lewym module mocy (680uF i 470uF lecz na napięcie 400V bo innych nie dostałem), jak to było napisane na innym poście dotyczącym płyty ID622S lecz mającym bliźniaczy moduł mocy:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=10620907#10620907

    po wymianie płyta chodzi załącza się lewa strona i czasami prawa, jak prawa się nie załączy należy wpierw załączyć lewą i wtedy prawa też się daje załączyć.
    Spróbuje wymienić kondensatory lecz w prawym module i zobaczę czy to pomoże.

    Ponadto jest mały problem, otóż po lewej stronie (górny palnik) płyta nie wykrywa garnka (jak nie ma garnka wyświetlacz miga z nastawą, jak nasunie się garnek słychać cykanie lecz wyświetlacz nadal miga i nie grzeje garnka), czy ktoś wie co mogłem uszkodzić ??

    0
  • #4 29 Mar 2013 20:41
    damiano78
    Poziom 9  

    Udało się,

    Wymontowałem lewy modół, poprawiłem luty (czytałerm że są z nimi problemy), na styku tranzystory-radiator usunąłem stare izolatory i wmontowałem silikonowe, po czym lewa strona działała bez zarzutu.
    To samo zrobiłem z prawym modułem mocy (nowe kondensatory, poprawa lutów, przekładki silikonowe) i płyta działa jak nowa.

    0