Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skytronic TV1440 =nie wlacza sie ze standy-by(M34300N-012)

sharon 21 Lut 2005 23:36 2000 8
  • #1 21 Lut 2005 23:36
    sharon
    Poziom 15  

    TV skaytronic TV1440
    procesor= M34300N4-012SP
    Video=TA8659
    objaw uszkodzenia:
    po wlaczeniu wlacznikiem sieciowym ,tv przechodzi w tryb tylko i wylacznnie w standy-by
    i ze standy-by nie ma mozliwosci wlaczenia ,ani z pilota ,ani z klawiatury.
    wykonane pomiary:
    mozna odpalic zasilacz-przetwonice bez udzialu procecora
    impulsy z pilota dochodza do procesora ,lecz brak reakcji procesora na wyjsciu power powinien ze stanu H zmienic na L-brak reakcji,
    wymienialam caly procesor na ganc nowy i nic,
    Czy ma ktos pomysl co spradzic?

    0 8
  • Pomocny post
    #2 22 Lut 2005 10:06
    kleki
    Poziom 28  

    Nie robiłem tego typu usterki w TV1440, ale przypadkiem mam schemat. Jak chcesz, to pisz na priv.
    pozdro

    0
  • Pomocny post
    #3 22 Lut 2005 16:23
    kr
    Poziom 26  

    Sprawdż kwarc i reset.

    0
  • #4 23 Lut 2005 17:36
    sharon
    Poziom 15  

    oczywiscie kwarc zostal podstawiony, reset tez i sprawdzono jego dzialanie jest ok.Po odpaleniu przetwornicy poza procesorem i tak procesor nie przyjmuje zadnych funkcji nie slucha tez pilota, brak tez tresci video co jest rzecza zrozumiala.Moze to pierdulka ,ale brak koncepcji na jej stwierdzenie?

    0
  • Pomocny post
    #5 23 Lut 2005 18:20
    kr
    Poziom 26  

    Czasami klawiatura blokuje procesor jeszcze.

    0
  • #6 24 Lut 2005 21:05
    sharon
    Poziom 15  

    klawiature sprawdzilam rowniez omowo na samym poczatku wszelkich pomiarow lacznie z sygnalem ,czy dochodzi sygnal z pilota.
    Wszelkie sygnaly dochodza poprawne ,lawiatura dziala poprawnie ,przychodzi sygnal z pilota poprawny ,dziala kwarc procesora ,reset tez dziala ok. Napiecie na procesorze to 5.06V.
    I w dalszym procesor nie dzila.

    0
  • Pomocny post
    #7 08 Wrz 2007 21:42
    Zenek
    Poziom 30  

    Witam, odgrzewam temat, bo mam identyczne objawy w takim samym TV. Czy ktoś w międzyczasie spotkał się z solucją na tę dolegliwość skytronic'a?
    P/s procesora M34(...) nie wymieniałem.

    0
  • Pomocny post
    #8 09 Wrz 2007 15:31
    tadziu47
    Poziom 22  

    Witam !
    Miałem podobną usterkę z procesorem M343004-012 SP, gdzie opisałem w " usterkach TV " :arrow:

    CLATRONIC " CTV- 262 "
    W/w telewizor jest zbudowany na procesorze M 34300N4- 012SP .Po włączeniu przyciskiem śieciowem , ukazuje się pierwszy program .
    Odbiornik nie reaguje na działanie z klawiatury i na zdalne regulacje z pilota .
    Ponieważ w/w procesor jest trudno osiągalny i ponadto dość drogi , zastosowałem drobną przeróbkę w jego aplikacji .
    Do kondensatora C 024 [ 22µF ] w obw. bazy tranzystora Φ 007 zamontowałem równolegle dodatkowo rezystor 33kΩ .
    To przywróciło sprawność odbiornika .

    Pozdrawiam ! :D

    0