Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha R500 - Zamiennik końcówki STK2040

nitros66 28 Mar 2013 08:53 1629 7
  • #1 28 Mar 2013 08:53
    nitros66
    Poziom 26  

    Witam, tak jak w temacie poszukuję zamiennika końcówki STK2040. Uległa ona uszkodzeniu ( zwarcie wyjść do zasilania ). Z tego co najpierw wyszukałem w sieci, a potem ponownie usłyszałem w sklepie te układy nie są już produkowane. Znalazłem PDF w którym porównane są STK2040 i STK2230. Różnice dotyczą tylko wyjść 4 i 13. W PCB Yamahy przy tych nóżkach nie ma punktów lutowniczych i nie dochodzą tam żadne ścieżki - nóżki nr 4 i 13 "wiszą w powietrzu". Czy mogę bezpiecznie zastosować STK 2230 ( jeszcze można je kupić ) w miejsce oryginału?

    Link do PDF.
    http://pdf1.alldatasheet.com/datasheet-pdf/view/82967/ETC/STK2040.html

    Pozdrawiam,
    nitros66

    0 7
  • Pomocny post
    #2 28 Mar 2013 09:30
    jersey69
    Poziom 34  

    Witam

    Nóżek 4 i 13 nie musisz przecież montować , to tylko dodatkowy rezystor od emitera tranzystora końcowego . 2230 ma niższe Vcc/Ic od 2040 , ale 2250 dostaniesz w North .

    0
  • #3 06 Kwi 2013 08:15
    nitros66
    Poziom 26  

    Zamówiłem STK 2240, ale wzmacniacz dalej nie gra. Na wyjściu lewego kanału było stałe napięcie 36mV, na prawym 45mV. Wymieniłem tranzystory TR301, TR302, napięcie stałe zmalało do poziomu 1,2 mV. Wzmacniacz włącza się gra około 0,5sekundy i przekaźnik się wyłącza - zabezpieczenie reaguje. Offset ustalany jest za pomocą potencjometrów, mierzony na początku cewek L301, L302. Prawy kanał 6mV, lewy 166mV. Regulacja potencjometrem dla lewego kanału nic nie daje. Czy możliwe jest żeby uszkodzeniu uległa kość STK3042II skoro nie ma zwarcia zasilania do wyjść?

    Serwisówka w pdf pod adresem
    http://www7.zippyshare.com/v/13574134/file.html

    EDIT
    Podmieniłem na chwilę kośc STK30402II ( wylutowałem od znajomego ) i wzmacniacz dalej się tak zachowuje. Gdzie szukać przyczyny?

    0
  • Pomocny post
    #4 06 Kwi 2013 12:10
    jersey69
    Poziom 34  

    Sprawdź czy jeden z rezystorów 0,47 na wyjściu nie zmienił wartości . Zmierz prąd na obu rezystorach osobno . Przejrzyj elementy w pętli nfb , szczególnie pojemność 220µ przy 3042 . Podkówka od offsetu sprawna ?

    0
  • #5 07 Kwi 2013 13:46
    nitros66
    Poziom 26  

    Podkówki sprawne, kondensatorki podmieniłem na nowe. Oporniki o wartości 0,47 są z trzema końcówkami. Jeśli dobrze rozumiem są to 2 oporniki w jednej obudowie i środkowa nóżka jest wspólna. Między nóżką prawą a środkową jest 0,47ohm, a między lewą i środkową miernik pokazuje przerwę. Wnioskuję że opornik jest przepalony. Czy mogę wlutować zamiast jednego z trzema nóżkami, dwa zwykłe ceramiczne 0,47ohm i złączyć w środku? Tok mojego myślenia obrazuje rysunek. https://obrazki.elektroda.pl/6093867000_1365335089.jpg

    0
  • #6 07 Kwi 2013 17:19
    jersey69
    Poziom 34  

    Zgadza się , to właśnie taki układ . Wstawiaj śmiało i pisz jaki efekt .

    0
  • #7 07 Kwi 2013 18:33
    nitros66
    Poziom 26  

    Nie miałem ich w swoich zapasach w domu, kupię i wstawię dopiero w piątek jak zjadę na weekend z uczelni, nie mam tego wzmacniacza na mieszkaniu w Krk.
    Pozdrawiam,
    nitros66

    0
  • #8 12 Kwi 2013 10:00
    nitros66
    Poziom 26  

    Rezystory zamontowane, offset ustawiony na obu kanałach na 5mV ( oscyluje 4-6mV w zależności od głośności ), stałe na wyjściu 0,6-8,5mV również oscyluje wraz ze zwiększaniem głośności. Wzmacnia cz gra bardzo dynamicznie i czysto, przekaźnik się załącza i trzyma, radiator zaledwie letni. jersey69 dziękuję za pomoc.

    0