Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Powolna praca kilkuletniego komputera (muli itp.)

HUNTER209 28 Mar 2013 15:59 3735 23
  • #1 28 Mar 2013 15:59
    HUNTER209
    Poziom 10  

    Problem jest następujący. Komputer PC, ma już kilka lat. Strasznie zamula, mimo tego, że system jest nowy. Komputer służy głównie do Internetu, jedyne co jest na nim zainstalowane to przeglądarka Google Chrome i Avira. Mimo tego, że komputer ma już swoje lata, a system Windows XP nie jest zawalony, komputer działa strasznie wolno. Długo się włącza. Na około minutę pojawia się czarny ekran tuż przed animacją Windows, samo wygrywanie Windowsa też trwa nie naturalnie długo, kolejny etap to już pulpit, zanim komputer załapie, że klikam dwa razy na ikonkę Chrome, trwa to kilka minut.

    Dalej; sama praca jest uciążliwa. Przeglądarka Chrome, jeśli ma 3-4 strony to przechodzenie z jednej na drugą trwa bardzo długo. Obraz na ekranie pojawia się fragmętami. Podobnie jest jak włączy się wygaszacz ekranu. Obraz pokazuje się fragmętami.

    Klikam Start, menu otwiera się po 3-5sec.

    Pamiętam, że komputer kiedy był nowy, chodził dużo szybciej, mimo większego zawalenia dysku.

    Gdzie może leżeć przyczyna? Zupełnie nie wiem co robić.

    Problem opisałem jak najlepiej potrafię. Zdaję sobie sprawę, że będą potrzebne jakieś dane, tak więc piszcie co Wam trzeba, postaram się odpowiedzieć na pytania. :)

    Dane sprzętowe uzyskane za pomocą Start -> Uruchom -> dxdiag

    Kod: text
    Zaloguj się, aby zobaczyć kod

    0 23
  • #2 28 Mar 2013 16:06
    simon1m
    Poziom 28  

    Podaj pełną konfigurację komputera z uwzględnieniem marki i mocy zasilacza. Daj także screeny z Crystaldiskinfo.

    0
  • #3 28 Mar 2013 16:11
    1941135
    Użytkownik usunął konto  
  • #4 28 Mar 2013 16:18
    Oximon
    Poziom 27  

    simon1m napisał:
    Podaj pełną konfigurację komputera z uwzględnieniem marki i mocy zasilacza


    Konfiguracja jest podana. O zasilacz zaś się nie pyta w tak wiekowych komputerach, gdyż kiedyś nie było "dobrych i złych" zasilaczy, ponieważ komputery pobierające mniej niż 100W w trakcie pełnego obciążenia nie potrzebowały nic nadzwyczajnego.

    @autor
    Opis przez Ciebie podany może wskazywać na padający/uszkodzony dysk. Sprzęt ma już swoje lata, więc zapewne to wina wieku. Aby się upewnić pobierz i zainstaluj program HD Tune, wykonaj test pod kątem Bad Sektorów (zakładka "Error Scan"), zrób screena i wrzuć tutaj. Podaj także SMART dysku (wklej screena zakładki "Health").

    Dodano po 1 [minuty]:

    informatyczek napisał:
    wartości napięć zasilacza (miernikiem !).


    Zasilacz może być przyczyną niestabilności, a nie powolnej pracy komputera. Przecież wiadomo, że przy tak wiekowym sprzęcie napięcia nie będą wzorowe. Nawet jeżeli będą nie do końca OK, przecież autor nie będzie inwestował w taki komputer.

    0
  • #5 28 Mar 2013 16:28
    elektryku5
    Poziom 37  

    Z tym zasilaczem, to nie do końca tak, bo trafił mi się kiedyś komputer z tej samej półki, gdzie zasilacz był Feel, kondensatory w sekcji zasilania procesora oczywiście wybrzuszone, a to raczej nie przypadek, że głównie pod beznadziejnymi zasilaczami siadają kondensatory na płytach.


    Zobacz jak tam wyglądają kondensatory na płycie, choćby dla pewności.

    0
  • #6 28 Mar 2013 16:51
    HUNTER209
    Poziom 10  

    Kurczę, tego u Was na forum nie lubię, że od razu zabieracie się za mierzenia napięć pinów, kondensatorów i innych pierdułek, o których normalny, przeciętny użytkownik sprzętu komputerowego i RTV nie ma pojęcia :P Fakt, faktem miernik posiadam, natomiast nie bardzo potrafię się nim obsługiwać. To jasne, że miernik posiada dwie "igły", jedną należy przylozyć do kondensatora, a drugą gdzie? ;) Wiem, to może banalne pytanie, ale serio nie miałem z tym nigdy do czynienia. Kwestia zasilacza... Był wymieniany. Będzie miał teraz jakieś 5 lat. Wcześniej brat, który trochę bardziej ogarnia temat i składał ten komputer stwierdził, że stary zasilacz był zbyt słaby, spalił się, kupił nowy, mocniejszy. Model i moc podam, jak tylko zerknę do środka, bo z tyłu zasilacza nie ma żadnej informacji.

    Może przed technicznym sprawdzaniem sprzętu najpierw trzebaby sprawdzić oprogramowanie? Może coś z czym nie gra, może jakiś wirus, chociaż skanowałem komputer Malwarebytes Anti-Malware i nic nie wykazał. Przeskanowałem również CCleaner, usuwając śmieci z komputera, ale to również nie pomogło.

    Obecnie próbuję odpalić program HD Tune, ale widzę, że też jest jakiś problem. Wyskakuje błąd "Wystapil problem z aplikacją HD True Setup i została ona zamknięta. Przepraszamy za kłopoty, itp" Standardowy windowsowy komunikat z opcjami do wyboru ""Wyślij raport o błędach", "nie wysyłaj". Nie mogę odpalić, program pobierany z "dobreprogramy". Z memtest86+ jest podobnie. Ktoś ma jakiś pomysł o co chodzi? :/ Nie bardzo jak mam podpiąć dysk pod inny komputer, gdyż dysk ma wejście ATA, a ja w laptopie mam SATA.

    Pomału postaram się odpowiedzieć na wszystkie pytania, umieścić screeny z programów itp. Tylko pomału i niestety trochę to zajmie, komputer strasznie opornie działa. Chciałbym go doprowadzić do porządku, tak, żeby można było korzystać z internetu.

    W między czasie jeśli macie jakieś pytania, walcie, a ja dopisze do listy zadań. Dzięki wszystkim za zainteresowanie ;)

    simon1m napisał:
    Podaj pełną konfigurację komputera z uwzględnieniem marki i mocy zasilacza.

    Sądziłem, że dxdiag załatwi sprawę. Może napisz czego konkretnie Ci brakuje, postaram się uzupełnić. O mocy i modelu zasilacza j.w. Info będzie, ale później jak zaglądnę do środka.

    informatyczek napisał:
    stan kondensatorów na płycie głównej

    Stan? Można jaśniej? Mam mierzyć napięcie, czy ocenić wzrokowo czy nie przygrzane/przypalone, czy o co konkretniej chodzi?

    0
  • #7 28 Mar 2013 16:54
    kajron
    Poziom 29  

    Kondensatory uszkodzone na płycie głównej były by na pewno jakieś restarty i niestabilna praca . Sprzęt to nowizna raczej nie jest a w xp jest masę zbędnych rzeczy proponuje np ta wersje Link ,jako przegladarkę zainstaluj opere dużo lżejsza na anty wirusa nod wyłącz zbędne procesy na pewno będziesz zaskoczony jak śmiga sprzęt

    Moderowany przez Matuzalem:

    14 dni na przemyślenie dlaczego propagowanie wersji systemu naruszających licencję nie jest na elektrodzie przyjęte. Link zdeaktywowałem.

    0
  • #8 28 Mar 2013 17:00
    Kasek21
    Poziom 43  

    Za dużo oczekujesz po komputerze z procesorem 1.5GHz i 256MB? Taki komputer był OK ale dekadę temu.

    Podaj SMART dysku - możesz użyć Parted Magic uruchomionego z CD.
    http://partedmagic.com/doku.php?id=downloads

    Jak dokonać pomiarów:
    https://www.elektroda.pl/rtvforum/topic1199202.html

    Stan kondensatorów na płycie jaki? Wylane/napuchnięte?
    Powolna praca kilkuletniego komputera (muli itp.)

    0
  • #9 28 Mar 2013 17:01
    elektryku5
    Poziom 37  

    Zostaje Ci sprawdzić czy kondensatory nie są wybrzuszone, to je dyskwalifikuje.

    Miernikiem można zmierzyć napięcia pomiędzy czarnym przewodem (masa) i resztą kolorów (to tak w skrócie, dokładniej jak to zrobić powinieneś znaleźć w necie), mimo wszystko jednak czasem sam pomiar napięć niewiele daje i w przypadku "lewego" zasilacza dzieją się dziwne rzeczy, bo może nie mieć prawidłowej filtracji. Nie jest tak, że to występuje tylko w komputerach do gier, w każdym się to może zdarzyć, jeśli zasilacz będzie wyjątkowo niskiej jakości.
    By sprawdzić czy to wina sprzętu można odpalić Live CD z Linuksem i sprawdzić czy dalej "muli", jeśli pod Linuksem będzie wszystko ok, to znaczy że może być problem z oprogramowaniem, z pod Linuksa warto też podejrzeć SMART dysku, choćby programem GSmartControl. Odpalając Live CD choćby z Ubuntu, możesz tymczasowo ten programik zainstalować, jako że jest to CD, to po restarcie zniknie.

    0
  • #10 28 Mar 2013 19:05
    raftheripper
    Poziom 9  

    Witam. Kolego miałem taki sam problem jak ty. Nowo postawiony system z Google Chrome na pokładzie. 256 MB pamięci RAM. Dopóki nie uruchomiłem chroma wszystko działało cacy (czyt. nic nie muli, foldery otwierają się błyskawicznie itp.) świeżo po starcie systemu było wolnych około 198 MB RAM, a po uruchomieniu chroma 7 MB. zmieniłem konfiguracje z 256 MB -> 1 GB i teraz działa elegancko. Kiedyś programy nie potrzebowały tyle pamięci co dzisiaj :) Spróbuj zainstalować jakąś starą przeglądarkę typu opera 8.5 i zobacz czy będzie szybciej działał. Jeżeli będzie to wiesz gdzie leży przyczyna. Pozdrawiam :)

    0
  • #11 28 Mar 2013 22:44
    Oximon
    Poziom 27  

    Zmierz napięcia linii 12V i 5V. Dokonasz tego wkładając czarną sondę miernika (np. we wtyczce MOLEX) do dziurki z czarnym przewodem, a drugą sondę najpierw do żółtego kabla (12V), a potem czerwonego (5V). Zmierz je najpierw w spoczynku (komputer nieobciążony), a następnie odpal program obciążający komputer (np. OCCT, zakładka power supply) i dokonaj pomiarów.

    Wydaje mi się, że programy pobierane z "dobreprogramy.pl" są pobierane nie bezpośrednio, ale przez klienta. Spróbuj pobrać HD Tune i Memtest'a ze strony "programosy.pl", gdzie pobierasz bezpośrednio program, bez żadnego klienta.

    Dodano po 2 [minuty]:

    Kasek21 napisał:
    Stan kondensatorów na płycie jaki? Wylane/napuchnięte?


    Przecież nie do końca sprawne kondensatory nie wpłyną na prędkość pracy systemu, ewentualnie będą powodowały niestabilność, która w przypadku autora nie występuje. Po co więc zawracać głowę człowiekowi? Przecież ten sprzęt ma swoje lata i nawet jeżeli kondensatory są wylane/spuchnięte ich wymiana przekroczyła by koszt całej płyty (czyt. na dzisiejsze czasy kilkanaście zł)

    0
  • #12 28 Mar 2013 23:01
    HUNTER209
    Poziom 10  

    Oximon napisał:
    Opis przez Ciebie podany może wskazywać na padający/uszkodzony dysk. Sprzęt ma już swoje lata, więc zapewne to wina wieku. Aby się upewnić pobierz i zainstaluj program HD Tune, wykonaj test pod kątem Bad Sektorów (zakładka "Error Scan"), zrób screena i wrzuć tutaj. Podaj także SMART dysku (wklej screena zakładki "Health").

    Mówisz, masz:

    Powolna praca kilkuletniego komputera (muli itp.)
    Widać kilka defektów jest, ale chyba tragedii nie ma?

    Powolna praca kilkuletniego komputera (muli itp.)

    elektryku5 napisał:
    By sprawdzić czy to wina sprzętu można odpalić Live CD z Linuksem i sprawdzić czy dalej "muli", jeśli pod Linuksem będzie wszystko ok, to znaczy że może być problem z oprogramowaniem, z pod Linuksa warto też podejrzeć SMART dysku, choćby programem GSmartControl. Odpalając Live CD choćby z Ubuntu, możesz tymczasowo ten programik zainstalować, jako że jest to CD, to po restarcie zniknie.

    Konkretnie muszę podać SMART z Linuxa, czy ten z HD True wystarczy? Odpaliłem Ubuntu Live CD. Działało dość podobnie, chociaż sądzę, że nie jest to zbyt miarodajne, w końcu system ładował się z płyty, więc zawsze wolniej.



    informatyczek napisał:
    - pamięć ram programem memtest86+

    Mówisz, masz:
    Powolna praca kilkuletniego komputera (muli itp.)
    Przeszedł sobie 5 pętli, w koncu zrezygnowałem, bo idę spać ;) Błedów nie wykryło. Myślę, że jest OK?

    Jakieś sugestie? Jak to wygląda? Jutro kolejne testy i wyniki z innych programów, o których pisaliście.

    Kasek21 napisał:
    Za dużo oczekujesz po komputerze z procesorem 1.5GHz i 256MB? Taki komputer był OK ale dekadę temu.

    Czy szybka przeglądarka na tym sprzęcie to naprawdę duże oczekiwania? To już na moim LG T385 Internet śmiga szybciej ;)

    raftheripper napisał:
    Kolego miałem taki sam problem jak ty. Nowo postawiony system z Google Chrome na pokładzie. 256 MB pamięci RAM. Dopóki nie uruchomiłem chroma wszystko działało cacy (czyt. nic nie muli, foldery otwierają się błyskawicznie itp.) świeżo po starcie systemu było wolnych około 198 MB RAM, a po uruchomieniu chroma 7 MB. zmieniłem konfiguracje z 256 MB -> 1 GB i teraz działa elegancko.

    Nie, to nie to. Problem już jest przy samym włączaniu maszyny, następnie Windows zamula, przeglądarkę to ja włączam dopiero po 10-15 minutach od wciśnięcia power ;) A i sama przeglądarka działa jak cały Windows. Nie mam poinstalowanych wiele dodatków, czysta przeglądarka + adblock.

    Jeśli to ma znaczenie to dodam jeszcze, że komputer przez większość czasu jest odłączony z zasilania. Załączany jest sporadycznie, średnio raz na dwa tygodnie, gdy rodzice chcą pograć w pasjansa lub posurfować po necie ;)

    0
  • #14 28 Mar 2013 23:24
    Oximon
    Poziom 27  

    Dokładnie to, co podejrzewałem. Dysk posiada bad sektory, ewidentnie jest przyczyną problemu. HD Tune jest programem poglądowym, nie jest bardzo dokładny. Możesz jeszcze dokonać testu bootowalnym MHDD (po włączeniu programu 2x F4). Jest on dużo dokładniejszy. Jednakże na pewno utwierdzi to w przekonaniu, że dysk jest padnięty.


    Kolobos napisał:
    Dysk do wymiany.


    Nie koniecznie. Zależy, czy te tutaj bad sektory są fizyczne, czy logiczne. O ile z tymi pierwszymi nic się nie zrobi, tak drugie można naprawić zerując dysk. Więcej TUTAJ

    0
  • #15 28 Mar 2013 23:34
    Kolobos
    Spec od komputerów

    Koniecznie, masz screen przedstawiajacy smart, chyba jasno widac, ze to uszkodzenia fizyczne.

    0
  • #16 29 Mar 2013 07:53
    Kasek21
    Poziom 43  

    Dysk do wymiany i jeżeli myślisz o używaniu tego komputera z nowym (używanym) dyskiem to obowiązkowo dołożenie pamięci RAM.

    0
  • #17 29 Mar 2013 10:54
    HUNTER209
    Poziom 10  

    Czyli rozumiem, że kilka czerwonych kwadracików dyskwalifikuje dysk? A gdyby zmniejszyć wielkość partycji i powiedzmy te pierwsze 1500MB zostawić jako część nieużywana? Oczywiście nowy system, na nowej partycji C zaczynającej się o 1,7gb?

    Jeśli to głupie pytanie, to wybaczcie, nie znam się :)

    0
  • #18 29 Mar 2013 10:57
    Kasek21
    Poziom 43  

    Jest to półśrodek i wcale nie musi przynieść pożądanego efektu.

    0
  • #19 29 Mar 2013 11:08
    HUNTER209
    Poziom 10  

    Oximon napisał:
    Możesz jeszcze dokonać testu bootowalnym MHDD (po włączeniu programu 2x F4). Jest on dużo dokładniejszy. Jednakże na pewno utwierdzi to w przekonaniu, że dysk jest padnięty.

    Za pomocą programu powinienem przeskanować dysk czy zremapować? Opcja REMAP czy LOOP TEST/Repair?

    A co ewentualnie z zerowaniem? Czytałem, że do tego celu to musi być stabilny zasilacz, mój z racji wieku taki może nie być.

    0
  • #20 29 Mar 2013 11:51
    elektryku5
    Poziom 37  

    Przy dzisiejszej cenie dysków, zabawa z nimi ma sens tylko gdy trzeba coś odzyskać...
    Jak dysk daje jakieś niepokojące objawy, to najlepiej od razu go wymienić, bo koszty odzysku danych czasem/często mogą być o wiele większe niż nowy dysk...
    Pobawić się możesz, poczytać itd, ale to raczej jako nauka.

    Jeśli byś chciał potrenować, ale nie zaleca się trzymania czegokolwiek choć trochę ważnego na padającym dysku, także tu możesz popróbować, ale proponuję zakupić nowy.
    http://www.expressit.pl/porady-komputerowe/bad-sektory-jak-naprawic-dysk-twardy/

    0
  • #21 29 Mar 2013 15:20
    Oximon
    Poziom 27  

    Kolego elektryku5. Czytaj uważnie posty innych - dałem kilka postów wcześniej autorowi dokładnie ten sam link!

    @autor

    "Gdy już uruchomimy komputer z płyty MHDD zobaczymy takie menu wyboru. Należy wybrać opcję nr 2. Po wybraniu opcji nr 2 pojawi się ekran z dostępnymi dyskami. Powinna tam wyświetlić się nazwa naszego dysku. W moim przypadku jest to Virtual HD 1.1, ponieważ na potrzeby tego artykułu, użyłem maszyny wirtualnej, ale to nieistotne. Wybieramy więc odpowiednią cyfrę przypisaną do naszego dysku i zatwierdzamy ENTEREM. Pojawi się główny ekran programu MHDD w którym wykonujemy czynności na dysku twardym.

    Nas interesuje zapoznanie się ze stanem dysku twardego, w tym celu przeprowadzamy skanowanie powierzchni. Naciskamy F4 i gdy pojawi się okienko, ponownie naciskamy F4"

    To jest cytat ze strony, do której dałem Ci link (zresztą mój przedmówca również).

    0
  • #22 29 Mar 2013 17:07
    elektryku5
    Poziom 37  

    Pytanie autora wyglądało, jakby tego linku wcześniej nie widział, więc chcąc dać jakieś fajne źródło informacji akurat to samo znalazłem, a przy odpisywaniu tylko ostatnimi postami się zasugerowałem, przepraszam.

    0
  • #23 29 Mar 2013 23:06
    Jetway
    Poziom 17  

    Dodam od siebie że miałem dysk twardy (maxtor 20 gb ponad 20 tys. godzin przepracowanych) z wieloma bad sectorami na początku dysku, podzieliłem dysk na dwie partycje, jedna miała rozmiar 2 gb druga 17 gb z groszami, pierwszej partycji w ogóle nie używałem, na drugiej miałem system. Po tym zabiegu dysk przez aż 3 lata nie sprawiał problemów a nie miał łatwego życia pracował kilka godzin dziennie, ale pewnego dnia przy kopiowaniu danych wyzionął ducha, ale talerzem nadal kręci. :) Reasumując, bad sector od razu nie jest wyrokiem dla dysku, po odpowiednich zabiegach może pracować wiele lat, ale jego życie może również trwać kilka godzin, loteria, jest ryzyko jest zabawa. :)

    0
  • #24 30 Mar 2013 12:24
    HUNTER209
    Poziom 10  

    Skan MHDD wygląda tak:

    Powolna praca kilkuletniego komputera (muli itp.)

    Zatem rozumiem, że prędzej czy później i tak czeka mnie wymiana dysku?

    Spróbuję podzielić dysk na partycje, zobaczymy czy coś pomoże.

    0