Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexmark x738de - Drukarka przestała drukować jeden kolor - magenta.

28 Mar 2013 23:01 2535 5
  • Poziom 15  
    Witam,
    Czy znajdzie się tutaj jakiś znawca maszyn Lexmarka, który zechciałby coś podpowiedzieć ?

    Mam pacjenta jak w temacie - Lexmark x738de. Pewnego dnia drukarka przestała drukować czerwone kolory - kolor magenta jakby wyparował z urządzenia.

    Drukarka prawidłowo rozpoznaje kasety z kolorami, pokazuje poziomy tonerów, liczniki stron. Przechodzi procedurę kalibracji, żadnych errorów - zachowuje się jakby nigdy nic się nie stało. Może trochę faktów oraz co do tej pory zrobiłem:

    1) Materiały eksploatacyjne oryginalne - tonery, bębny, moduł transferu obrazu.
    2) Wymieniłem toner i bęben magenta na nowy - bez rezultatu.
    3) Sprawdziłem kompletny zestaw bębnów i transferu z innej maszyny (miałem sprawny pod ręką) - zachowuje się identycznie - nie drukuje czerwonego.
    4) Posprawdzałem wszystkie styki, sprężynki i elektrody dotykające do wałków (bębna, tonera) - przejścia są, na wszelki wypadek przemyłem izopropanolem.
    5) Zgodnie z Service Manualem sprawdziłem przejścia 24 pinowego kabelka łączącego płytę główną z modułem high voltage - połączenia poprawne.
    6) W trybie serwisowym za SM sprawdziłem również czy kręcą się wszystkie silniki od kaset z tonerami - są OK.
    7) Sprawdziłem napięcie na sprężynkach wchodzących w moduł transferu - wszystkie kolory 42V podczas drukowania, więc raczej to jest OK.
    8) Zamieniłem magenta z cyanem, toner i bęben, miejscami - nic to nie dało - uzyskałem komunikat błędu kasety cyan, pewnie gdybym włożył następną poprawną byłby błąd magenta (nie widać na tonerach chipów identyfikujących, chyba że sa w środku kaset i niewidoczne z zewnątrz) - bębny wszystkie 4 są uniwersalne.

    I tu właściwie poległem. Zatrzymanie drukarki podczas wydruku jeszcze przed wejściem papieru do pieca, pokazuje tylko nakładanie poszczególnych warstw kolorów - oprócz czerwonego. Gdy mierzyłem napięcie podczas drukowania, między masą a sprężynką prowadzącą do transferu obrazu przy kolorze żółtym (42V) to z wydruku znikał kolor żółty i robił się on bardzo słabo widoczny na wydruku.
    Wałek kasety z tonerem czerwonym nakładający go na bęben na pewno się kręci - gdy zgarnę trochę proszku, ładnie pokrywa się tonerem po ponownym przebiegu papieru.

    Nie mogę się doszukać w SM jakichś innych napięć do sprawdzenia :( Ogólnie instrukcja prowadzi do nikąd - "skoro kabelek OK to wymień płytę główną albo jeszcze zasilacz".
    Niestety płyta gł. ~2,5tys netto, zasilacz ~1,5netto. Maszyna po gwarancji i ciężko zaryzykować takie fundusze i nie trafić w usterkę :( Pozostaje jeszcze coś takiego jak głowica laserowa - nie mam pomysłu jak to sprawdzić, kosztów jeszcze nie ustaliłem, ale podejrzewam że również małe nie będą.

    Jedyne co mnie dzisiaj zaczęło zastanawiać - zauważyłem, że po przebiegu papieru i zakończeniu wydruków, wszystkie 3 bębny są czyste, a tylko pozostały czerwony ma wzdłuż siebie czerwoną poziomą 2-3 mm linię z proszku i ubrudzona jest metalowa listwa ładująca. Może spróbuję dojść do innych sprężynek/elektrod i porównam "na czuja" inne napięcia.

    Ma ktoś jakieś pomysły co można jeszcze zrobić ?
  • Poziom 10  
    Czy upewniłeś się, że na bębnie powstaje obraz - zatrzymaj w trakcie wydruku. Jeśli masz coś na bębnie to sprawdź rolkę transferową pod pasem transferowym od tego bębna ona też powinna być ładowana.

    No i pozostaje jeszcze głowica laserowa, nie chce mi się wgłębiać w SM, ale na pewno możesz zamienić kabel sygnałowy między kolorami, aby się upewnić, czy to elektronika drukarki - jak przestanie drukować inny kolor, to do wymiany elektronika, jeśli dalej to samo - raczej głowica laserowa.

    Samą głowicę też można próbować naprawiać.
  • Poziom 15  
    Transfer wymieniałem - cały kompletny moduł, tak jak pisałem (folia, bębny, tonery).
    Niestety nie można podmienić kabelków w prosty sposób - jedyne łatwo dostępne 4 przewody są do czujników optycznych ilości tonera w kasecie, reszta podłączona na zasadzie sprężyn i pól przewodzących do tych sprężyn.
    Głowica laserowa podłączona płaską taśmą do płyty głównej, można by zamieszać w kablu między płytą główną a modułem high voltage - tam jest "taśma" w postaci złącza modularnego 26 przewodowego, można by spróbować wyjąc piny i zamienić kabelki we wtyczkach, ale mam opór wewnętrzny żeby zaryzykować :).
    Posprawdzałem napięcia na pozostałych kolorach - wszystkie podobne.
    Coś mi się wydaje że głowica padła :( ( ok 1,500zł netto).
    No nic walczę dalej.
  • Poziom 10  
    A zrobiłeś PRINTHEAD VERIFICATION jak to opisane na str. 3.52 SM ?
  • Poziom 15  
    Tak, oba testy "passed" na starej głowicy - niestety nie mam drugiej do podmiany tak jak zaleca SM.
  • Poziom 15  
    Udało mi się zorganizować drugą głowicę. Rozebrałem sprzęt, wymieniłem, trochę zabawy z kalibracją i wszystko działa jak należy :).

    Zamykam temat.