Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh Aficio 2020D - Brudzi przy dupleksie

29 Mar 2013 08:58 3045 24
  • Poziom 10  
    Drukarka brudziła, standardowe czyszczenie wymiana listwy, bębna, developera.
    Wyglądało wszystko ok., ale drukarka brudzi strony, które są po dupleksie, czyli wydruki kopie. Niestety zwątpiłem, miał może ktoś taką sytuację? Utrwalacz wygląda na czysty. Rejestrację czyściłem. Ricoh Aficio 2020D - Brudzi przy dupleksie
  • Poziom 17  
    jak kartka wychodzi? A4R czy normalnie A4?
  • Poziom 10  
    Normalnie ( szerszą stroną ;-) )

    Dodano po 1 [godziny] 26 [minuty]:

    Generalnie rysy idą wzdłuż kartki zgodnie z ruchem kartki
  • Specjalista - kserokopiarki
    Mnie to wyglada jak objaw skrzywionego skanera... Czy na wydrukach jest to samo ? Jak wyglada spod kartki po kopii/druku jednostronnym ?

    C.
  • Poziom 10  
    Wydruk i skan wygląda tak samo , czyli paski tylko przy drugiej stronie , pierwsza idealna.
  • Specjalista - kserokopiarki
    a pierwsza jednostronna kopia po włączeniu wychodzi czysta? Pisałeś że developer wymieniłeś, więc zaraz po konserwacji to nie może być wina toneru, listwa się czasem nie przewinęła, albo nie przepuszcza? Wtedy brudzony byłby transfer i mogłoby brudzić druga stronę. Przed konserwacją tez brudziło w ten sposób?
  • Poziom 10  
    Przed konserwacją brudziło podobnie, pierwsza strona jest ok. Listwa raczej tez ok.
  • Poziom 17  
    Rozumie że jak dasz do kopiowania białą kartkę to z jedna strona jest czysta, a tył jest zabrudzony ?

    Jak tak to podejrzewam że wałek transferu (ten gąbczasty czarny na klapce) jest zabrudzony tonerem.
  • Poziom 10  
    Dokładnie. Wałek czyszczony i bez zmian. W ostateczności myślałem o zamówieniu nowego transferu.
  • Poziom 11  
    Wyczyść optykę !! i lekko podnieś róg kopiarki, ktoś się oparł i skaner jest krzywy.
  • Poziom 10  
    Ale to dzieje się również przy wydrukach
  • Poziom 11  
    No to laser uszkodzony, kiedyś w MP2000 miałem podobny przypadek, wymiana lasera pomogła.
  • Poziom 13  
    Chyba źle opisujesz problem, chyba chodzi ci że jak robisz dupleks przy użyciu podajnika ardf to wtedy ci tak brudzi. napisz czy z szyby jest tak samo. Jeżeli tak samo to zobacz czy cały skaner nie opadł do dołu lewym rogiem patrząc od przodu, wystarczy siłowo podnieść go z powrotem do góry, w tych modelach była dostępna taka oryginalna podpórka między tacę wyjścia a brzegiem skanera z lewej strony maszyny- to nie pozwalało na opadnięcie skanera do dołu.
  • Poziom 10  
    Nie wiem czy źle opisuję problem. Nie czepiam się skanera ponieważ przy samych wydrukach mam to samo. Czyli jak puszcze wydruk jednostronny , jedną dwie 1000 wydruków jest ok, ale jak puszczam dwustronny to co druga strona czyli ta co przez duplex przechodzi jest brudna.
  • Poziom 13  
    to doszliśmy do sedna, czyli nie tylko skan i kopiowanie ale wydruki też brudzą, czyli optykę co do wydruków mamy z głowy :D . Ale to dziwne że brudzi ci skanowanie, czy na pewno skanujesz do pliku i masz też brudną drugą stronę? Jeżeli chodzi o wydruki to rzeczywiście sprawdź laser tak jak pisał kolega wyżej, najlepiej podmień z innej maszyny. Napisz jeszcze czy masz brudną rolkę transferową w tonerze, czy widać na niej te same paski co na kopiach. Czy na wydrukach nie czuć pod palcami dewelopera na kartkach?
  • Poziom 10  
    Rolka transferowa czyszczona ale nie podmieniana, wygląda na czystą.
  • Poziom 10  
    Brak. Wszystko czyste.
  • Poziom 10  
    Na moje oko wygląda to na rolkę transferową.
    Brudzi rewers przy kopiowaniu jednostronnym lub jedną (drugą) stronę przy kopiowaniu z duplexem. Brudzi wydruki i kopie.
    Poszukaj jakiejś używanej, sprawnej rolki transferowej, a jeszcze wcześniej zobacz czy pod tulejami transferu są sprężyny dociskające transfer do bębna, czy czasem nie są te sprężyny porozciągane albo wciągnięte odkurzaczem ;]. Jak sprężyny ok, podmień transfer na dobry...
  • Specjalista - kserokopiarki
    A próbowałeś regulacji w kodzie 2-301-003 i 004 może tam masz coś namieszane
  • Poziom 10  
    nie sprawdzałem zamówiłem transfer i zobaczymy, wartości sprawdzę , nie przyszło mi do głowy sprawdzać ponieważ wydruk 1 strony szedł ok. Generalnie mi wyglądało to tak jakby nie czyścił bębna po pierwszym wydruku, ale to jakoś dziwnie.
  • Poziom 13  
    pisałem ci żebyś zobaczył czy nie czuć pod palcami dewelopera na wydrukach - charakterystyczny piasek. Może za bardzo poczyściłeś tą maszynę i uszkodziłeś lampki rozładowcze bębna i teraz przeładowuje ci bęben i dlatego brudzi drugą stronę.
  • Poziom 10  
    developera nie czuć, brudziła przed czyszczeniem również, lampki były brudne ale standardowo je odkurzyłem
  • Poziom 20  
    Dziwne że linie nie są ostre (laser by wykonywał ostre) więc jak na moje oko coś ze skokami napięcia..
    sprawdź proszę zarówno miedziane łożyska na rolce transferowej jak i doprowadzenie do niej napięcia.. przewody.. blaszki...
    Jeżeli pierwsza strona pojedyncza jest ok to elementy lasera, bębna, dev. itp. są ok..
    ew przyszła mi na myśl pamięć ram... przy dupleksie czy nie głupieje (choć to daleka teoria, bardziej frywolny pomysł) lecz zawsze możesz sprawdzić czy masz ram ile i ew. wymontować sprawdzając czy coś się zmieni..
    Problem ciekawy pisz jak rozwiążesz :)
  • Poziom 10  
    Czekam na nowy transfer , jak zmienię napisze o efektach.