Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TespolTespol
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fujitsu Siemens LifeBook C Seria 1020 - Po zmianie dysku,ciemna matryca

29 Mar 2013 09:08 2136 15
  • Level 10  
    Witam,jestem po raz pierwszy na tym forum,mam kilku letnie doświadczenie z komputerami ale taki przypadek zdarza mi sie pierwszy raz
    Otóż tak,posiadam Laptopa Fujitsu Siemens LifeBook C Series 1020 zakupionego na słynnym serwisie All....,posiadał dysk Toshiba 20GB. z bad sektorami,więc postanowiłem zmienić go na Hitachi 60GB. leżaka niewiadomego pochodzenia,pochodził z innego jakiegoś lapka.Lapsik oprócz tego że miewał zwisy chodził dobrze dopóki zmieniłem w nim dysk,po zmianie na 60GB.laptop umarł,nic nie zapikało,ciemna matryca,dody świecą,wiatrak kręci,DVD pracuje.
    I teraz pytanie co może być spowodowane takimi efektami?
    Bardzo prosze o odpowiedż
  • TespolTespol
  • Level 16  
    Po wyjęciu dysku nic się nie zmienia?
  • Level 31  
    Pytanie podstawowe czy zamieniony dysk jest sprawny .
  • Level 10  
    Po wyjeciu dysku,nic sie nie zmienia
    Co do tego dysku,nieznany stan
  • TespolTespol
  • Level 10  
    Dodam,iż chłodzenie w lapku załącza sie co jakiś czas...
  • Level 31  
    Jak możesz to wsadź stary dysk i zobacz czy bedzie obraz
  • IT specialist
    Wykonaj reset CMOS na początek. Sprawdź RAM.
  • Level 15  
    Na start odpalił bym go w stanie golas z podstawioną inną pamięcią Ram. Jeżeli to nie zda rezultatu trzeba sprawdzić czy występują wszystkie napięcia na przetwornicach, oraz na kontrolerze MOV.
  • Level 10  
    Dysk podmieniony,bez rezultatu.
    Reset CMOS,bez rezultatu.
    Podmiana pamięci bez rezultatu.
  • IT specialist
    Na zewnętrznym monitorze również brak obrazu?
    Podaj oznaczenie kodowe płyty.
    Sprawdź czy wszystkie przetwornice pracują.
    Jaki prąd pobiera goła płyta z procesorem i RAM?
    Czy obecne są zmiany pobieranego prądu świadczące o rozpoczęciu sekwencji startowej?
  • Level 10  
    Otóż chyba zgubiła mnie rutyna,lapik potrzebuje zasilacz 19V-4,2 A
    a załączony do tego lapka jest 19V-2,64 A
    Co Panowie o tym sądzą?
  • Level 31  
    Zasilacz jest tu bez znaczenia , sprzęt powinnien odpalać na słabszym zasilaczu.

    Ja bym się zastanowił czy nie uszkodziłeś czegoś podczas rozbiórki np którać taśma lub złącze .
  • Level 10  
    Jedyna taśma którą wyciągałem to jest od klawiatury...
  • Level 13  
    Wyciagnij klawiature.
    Nacisnij palcem mocno chipset północny.
    Uruchom lapsa... jak pojawi się obraz to masz odpowiedź ( odlutowany most)
  • IT specialist
    Arti-Z wrote:
    Otóż chyba zgubiła mnie rutyna,lapik potrzebuje zasilacz 19V-4,2 A
    a załączony do tego lapka jest 19V-2,64 A
    Co Panowie o tym sądzą?

    Odpowiedz na pytania, które Ci zadałem.
  • Level 10  
    miecho18 wrote:
    Na zewnętrznym monitorze również brak obrazu?
    Podaj oznaczenie kodowe płyty.
    Sprawdź czy wszystkie przetwornice pracują.
    Jaki prąd pobiera goła płyta z procesorem i RAM?
    Czy obecne są zmiany pobieranego prądu świadczące o rozpoczęciu sekwencji startowej?


    Jeśli chodzi o pomiary to właśnie czekam na kumpla elektronika

    Dodano po 6 [minuty]:

    Wr841nd wrote:
    Wyciagnij klawiature.
    Nacisnij palcem mocno chipset północny.
    Uruchom lapsa... jak pojawi się obraz to masz odpowiedź ( odlutowany most)


    Sprawdzane w każdym milimetrze laptopa pod klawiaturą,niestety ciemność.