Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fale na ekranie tv, skaczące poziome paski po podłączeniu dekodera Ferguson

29 Mar 2013 10:48 9555 34
  • Poziom 7  
    Witam
    Mam pewien problem. Od razu piszę, że jestem pierwszy raz na tym forum i proszę o wyrozumiałość.
    Kupiłam dekoder Ferguson Ariva T65 do mojego starego kineskopowego Philipsa 21 cali. Liczyłam na super obraz a tym czasem występują dziwne zakłócenia. Fale, poziome paski i białe paski mrugające na ekranie - wygląda jak spięcie. Wszystkie wtyki sprawdzone (antena zbiorcza). Zastanawiam się teraz czy to wina dekodera czy leciwego już tv? Proszę o jakieś wskazówki. Załączam zdjęcia objawów:

    Fale na ekranie tv, skaczące poziome paski po podłączeniu dekodera Ferguson Fale na ekranie tv, skaczące poziome paski po podłączeniu dekodera Ferguson Fale na ekranie tv, skaczące poziome paski po podłączeniu dekodera Ferguson

    Na zdjęciu z ratownikami medycznymi u góry ekranu na wysokości logo tvn widać dodatkowo poziomy pasek zniekształcający obraz. Próbowałam już kombinować w ustawieniach dekodera ale bez skutku.

    3.1.15. ...Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki. [radsat]
  • Poziom 7  
    No właśnie nie przypominam sobie żeby takie fale występowały. Strzelające poziome pasy nie miały miejsca.
  • Poziom 43  
    Co za problem podłączyć drugi dekoder, ten dekoder podłączyć do drugiego TV i już będzie wszystko jasne.
  • Poziom 43  
    ania8108 napisał:
    antena zbiorcza

    Co to znaczy?
    ania8108 napisał:
    Kupiłam dekoder Ferguson Ariva T65 do mojego starego kineskopowego Philipsa 21 cali. Liczyłam na super obraz

    A dlaczego miałby być super? :) Jeśli instalacja antenowa była dobra, to obraz z dekodera będzie w przybliżeniu taki sam. Jeśli antena lub poziom sygnałów był słaby/nierówny, to będzie lepiej.

    Ten obraz to teraz jest z czego? Z dekodera? Jak to wszystko jest podłączone? Antena do TV też jeszcze jest? Jakiś rozgałęźnik?

    LeDy, podłączyć drugi dekoder, to nie tak hop-siup, bo trzeba mieć.
    Druga opcja OK, a ja dodam trzecią - jak zachowuje się TV z innym urządzeniem zewnętrznym, na przykład DVD?
    No i co to za TV? Model. Połączenie EURO? Cinch?

    Co ustawione w opcjach obrazu - (RGB, CVBS)?
    Proszę format zmienić na Letterbox, bo przecież na to co jest patrzeć nie można. :)

    No i co z tym dolnym rogiem na zdjęciu z TVN? Tak jest wygięty obraz, czyli TV uszkodzony, czy to jakieś przekłamanie?
    Noo, dość pytań. ;)
  • Poziom 7  
    LeDy - no jednak jest problem bo ani nie mam innego dekodera ani telewizora na którym można to sprawdzić.

    mirex - podłączenie antena w dekoderze a dekoder podłączony euro do TV.
    Antena zbiorcza - jedna antena na cały blok. Mam zrobiony rozgałęźnik od głównego gniazda anteny. Myślałam, że za słąby sygnał więc podpięłam pod główne gniazdo. Nadal bez zmian.

    W opcjach obrazu nie ma funkcji Letterbox dlatego jest na CVBS.
    Jeśli chodzi o dolny róg to przekłamanie.

    Nie mam pojęcia co to za model. Nie ma naklejki ani innego oznaczenia na obudowie. Na internecie znalazlam jedynie to: http://tablica.pl/oferta/telewizor-kineskopowy-crt-marki-philips-21-ID1ril5.html jest identyczny.

    Spróbuję jeszcze podpiąc do innego urządzenia.
  • Poziom 43  
    ania8108 napisał:
    W opcjach obrazu nie ma funkcji Letterbox dlatego jest na CVBS.

    To dwie różne rzeczy.
    Menu > System > Rozdzielczość - tam jest między inny CVBS i RGB.
    Menu > System > Proporcje?
    Nie znam na pamięć menu tego dekodera.

    Dodatkowo Menu > Instalacja > Antena Power sprawdzić.

    TV może być 21PT530A, 21PT440 - ogólnie chassis GR2.2 jeśli pilot taki sam jak na tamtym obrazku.
    Wtedy ustawić RGB.

    Rozumiem, że jakość analogowych programów z anteny jest dobra, a tuner podczas instalacji wszystko co możliwe z DVB-T znalazł również z dobrą jakością.
  • Poziom 31  
    W pierwszej kolejności wyłączyć zasilanie anteny. Jesli jest właczone to to zasilanie pracuje na zwarciu. Jesli nie pomoże proponuję podłączyć do tunera jakąś antenę pokojową w ostateczności kawałek przewodu około 0,5m. I przeskanować ( właczyć automatyczne strojenie). Jest ogromna szansa, ze coś złapie. Jeśli bedzie dobrze to myślimy dalej ale raczej coś przychodzi po zbiorczej. Jęsli dalej źle to dekoder lub telewizor ( może własnie przełaczenie na RGB pomoże)
  • VIP Zasłużony dla elektroda
    LeDy napisał:
    ten dekoder podłączyć do drugiego TV i już będzie wszystko jasne.

    Właśnie. :-)
  • Poziom 31  
    ania8108 napisał:
    LeDy - no jednak jest problem bo ani nie mam innego dekodera ani telewizora na którym można to sprawdzić.

    .

    Ale pewnie sąsiad ma przynajmniej telewizor. Jeśli OK odpadnie dekoder. Ale pierwsze to "Antena power" na off
  • Poziom 7  
    Jakość programów analogowych była ok. Jakieś 2 tyg przed wyłączeniem sygnału analogowego zaczęło jak to ktoś określił charczeć na dwóch kanałach (TVN i TVP2). Teraz żadnych szumów nie ma.

    Zmieniłam wszystkie ustawienia wg Pana zaleceń. Odnoszę wrażenie, że mrugające poziome pasy pojawiają się częściej gdy obraz jest jaśnieszy.
  • Poziom 31  
    ania8108 napisał:
    Odnoszę wrażenie, że mrugające poziome pasy pojawiają się częściej gdy obraz jest jaśnieszy.

    To by sugerowało jednak telewizor. To załamanie obrazu na które zwrócił uwagę Mirex tez to sugeruje. Ja Sugeruje uśmiechnąć sie do sąsiada :D . Na razie dość sugestii :|
  • VIP Zasłużony dla elektroda
    Darek.S napisał:
    Ja Sugeruje uśmiechnąć sie do sąsiada :D .
    Może sąsiadki? :-)
  • Poziom 31  
    Przyjrzałem się temu załamaniu. To mi wyglada na zestarzałe luty ( potocznie mówiło sie zimne luty ale ja mam inna teorię) na ramce ( wzmacniacz odchylanie pionowego). Proszę popukać po telewizorze ale nie za mocno. Powinno sie nasilić jesli mam racje.

    Dodano po 53 [sekundy]:

    radekrpisz napisał:
    Darek.S napisał:
    Ja Sugeruje uśmiechnąć sie do sąsiada :D .
    Może sąsiadki? :-)
    tez o tym pomyślałem :D ale już nie zmieniałem
  • Poziom 7  
    Darek.S - nie ma załamania obrazu - zdjęcie przekłamane. No najwyraźniej nie mam wyjścia. Albo będę się uśmiechać do sąsiada albo wykorzystam fakt, że są święta. Dekoder pod pachę i przejść się po rodzinie :) Albo wynieść rodzinie tv :)
  • Poziom 43  
    Darek.S napisał:
    W pierwszej kolejności wyłączyć zasilanie anteny. Jesli jest właczone to to zasilanie pracuje na zwarciu.
    Jakie zwarcie, tuner coś informuje o tym?
  • Poziom 31  
    LeDy napisał:
    Jakie zwarcie, tuner coś informuje o tym?

    Tego właśnie nie wiem czy informuje bo celowo zwarcia nie robiłem. Na pewno symetryzator w indywidualnej takie stanowi (tera widzę, ze może warto było ale nic straconego przy najbliższej okazji sprawdzę). W zbiorczej może być różnie. Też nie testowałem.
  • Poziom 33  
    ania8108 napisał:
    LeDy - no jednak jest problem bo ani nie mam innego dekodera ani telewizora na którym można to sprawdzić.

    Ale zapewne masz sąsiadów korzystających z tej samej zbiorczej anteny. Jeśli nie skorzystasz z porady LeDy ciężko Ci będzie ustalić co jest przyczyną.
  • Poziom 15  
    Uszkodzony zasilacz wzmacniacza, gdziekolwiek by się on nie znajdował.
    Sama z tym nic nie zrobisz, powinnaś zgłosić uszkodzenie administratorowi.
    Efekt niekoniecznie musi być widoczny u sąsiadów, różne sprzęty różnie reagują.
  • VIP Zasłużony dla elektroda
    nieistotny napisał:
    Uszkodzony zasilacz wzmacniacza, gdziekolwiek by się on nie znajdował.
    Ciekawa teoria :-)
  • Poziom 43  
    nieistotny napisał:
    Uszkodzony zasilacz wzmacniacza, gdziekolwiek by się on nie znajdował.
    Sama z tym nic nie zrobisz, powinnaś zgłosić uszkodzenie administratorowi.
    Efekt niekoniecznie musi być widoczny u sąsiadów, różne sprzęty różnie reagują.
    Jak jeszcze nadają to można sprawdzić na analogowym odbiorze i będzie widać czy to zasilacz.
  • Poziom 31  
    Darek.S napisał:
    A jaki był obraz analogowy. Tzn antena wpieta bezpośrednio do TV :?: . Bo jeśli podobny to odpowiedź narzuca sie chyba sama. Zostaje TV i co tez mozliwe instalacja zbiorcza.

    Od tego zacząłem

    Dodano po 1 [minuty]:

    Pisałem tez by podpiąć antenę pokojową by sygnał nie przychodzil ze zbiorczej

    Dodano po 1 [minuty]:

    Darek.S napisał:
    proponuję podłączyć do tunera jakąś antenę pokojową w ostateczności kawałek przewodu około 0,5m. I przeskanować ( właczyć automatyczne strojenie). Jest ogromna szansa, ze coś złapie. Jeśli bedzie dobrze to myślimy dalej ale raczej coś przychodzi po zbiorczej.


    Dodano po 15 [minuty]:

    radekrpisz napisał:
    nieistotny napisał:
    Uszkodzony zasilacz wzmacniacza, gdziekolwiek by się on nie znajdował.
    Ciekawa teoria :-)

    Nic ciekawego. Osobiście wymieniałem kiedyś elektrolity w zasilaczy wzmacniacza zbiorczej. Objaw typowy -ciemny pas przesuwający się góra-dół. Ale wtedy był tylko analog. Przy odbiorze cyfrowym tego efektu nie obserwowałem tylko normalne kratkowanie. Dobrze to natomiast widać na widmie sygnału (Neon) bo wyglada ono jak grzebień.
  • Poziom 43  
    Ania? Nadążasz jeszcze za tymi wszystkimi tekstami? :)

    Prościutki temat, wielokrotnie powtarzane, że bez testów - inny dekoder, inny TV, ten dekoder w innym miejscu - nic się nie zrobi, ale piszą aż miło! ;)
    Nawet z analizatorami widma wyskakują. :)
  • Poziom 7  
    Hej chłopaki !

    mirex - nadążam ale w końcu Święta mamy :) Sąsiedzi wyjechali ale jutro zabieram dekoder do sprawdzenia na innym tv

    Darek.S - to że kobieta i do tego nowa nie oznacza, że nie umie czytać ze zrozumieniem ;)
  • VIP Zasłużony dla elektroda
    Prima Apirylis :-)
  • Poziom 7  
    to fakt...nie spodziewałam się takiego zainteresowania moim wątkiem :)

    a prima aprilis to zrobił mi dziś o 6 rano moj tv pięknymi iskrami i pomieniem :) wteczka zaczęła się palić :/ Już wymieniona - objawy nadal takie same :)
  • VIP Zasłużony dla elektroda
    ania8108 napisał:
    wteczka zaczęła się palić
    To żart chyba :-)
  • Poziom 15  
    Darek.S napisał:
    Objaw typowy -ciemny pas przesuwający się góra-dół.

    Lub dwa nieruchome u góry i dołu z zagiętymi fragmentami obrazu. Najbardziej czułe były Sony i Philipsy, Elemisów nigdy to nie ruszało :)
    Darek.S napisał:
    Przy odbiorze cyfrowym tego efektu nie obserwowałem tylko normalne kratkowanie.

    Spotkasz się jeszcze z z przesuniętą/przełamaną częścią obrazu, zazwyczaj u dołu ekranu na 1/3-1/4 ekranu. Pozdrawiam :)