Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo N500 model 4233 - Na matrycy brak obrazu, podświetlenie jest.

wieslaw99 30 Mar 2013 16:26 4626 24
  • #1 30 Mar 2013 16:26
    wieslaw99
    Poziom 23  

    Witam.
    Laptop trafił do mnie z uszkodzoną taśmą matrycy (migotanie obrazu różne przy różnych ustawieniach matrycy), po wymianie na nową laptop prawidłowo wyświetlał obraz, wszystkie objawy znikły. Po oddaniu klientowi, zadzwonił do mnie po kilku godzinach twierdząc, że laptop się uruchamia, lecz widać tylko biały ekran. Po wzięciu z powrotem do warsztatu sprawdziłem jeszcze raz połączenie matrycy z taśmą okazało się być w porządku, podstawiłem inną matrycę objaw ten sam. Podpiąłem monitor zewnętrzny okazało się, że po odpaleniu się visty obraz normalnie pojawia się na monitorze, przełączanie na klawiaturze monitorów nie daje żadnej poprawy, na zewnętrznym obraz idealny, na matrycy brak obrazu i na biało świecąca matryca. Obraz na monitorze pokazuje się dopiero po odpaleniu visty, brak na początku logo i nie ma możliwości wejścia w bios. Czy to wina BGA? Może jest jakiś cross z VGA na CRT?

    0 24
  • #2 30 Mar 2013 19:32
    dikbud
    Poziom 13  

    Obejrzyj dobrze gniazdo gdzie wpinasz matryce. Taśma była nowa czy używana. Obejrzyj dokładnie płytę i sprawdź przejście na taśmie.

    0
  • #3 30 Mar 2013 20:14
    boro1234567
    Spec od komputerów

    Napięcia ze złącza matrycy?

    0
  • #4 09 Kwi 2013 11:15
    wieslaw99
    Poziom 23  

    Przepraszam za zwłokę. Napięcia na złączu JLVDS2 na płycie:
    1-1,47v
    2-1,47v
    3-0,00v
    4-3,44v
    5-0,00v
    6-3,44v
    7-3,44v
    8-1,26v
    9-1,21v
    10-GND
    11-1,19v
    12-1,29v
    13-GND
    14-1,12v
    15-1,29v
    16-GND
    17-1,30v
    18-1,18v
    19-GND
    20-GND

    A to wskazania z złącza IN30 przy matrycy licząc od lewej:

    1- GND
    2- 0,03V
    3- 0,00V
    4- 0,03V
    5- 0,03V
    6- 0,03V
    7- 0,02V
    8- 0,03V
    9- 0,02V
    10-0,02V
    11-0,03V
    12-0,01V
    13-GND
    14-1,26V
    15-1,21V
    16-GND
    17-1,30V
    18-1,19V
    19-GND
    20-1,21V
    21-1,28V
    22-GND
    23-1,19V
    24-1,29V
    25-3,44V
    26-3,44V
    27-0,10V
    28-3,44V
    29-1,46V
    30-1,46

    0
  • #5 09 Kwi 2013 11:44
    boro1234567
    Spec od komputerów

    wieslaw99 napisał:

    Jeszcze sprawdzę na złączu matrycy i podam.

    To mnie bardziej interesuje.
    Oznaczenie płyty?

    wieslaw99 napisał:
    Przepraszam za zwłokę. Napięcia na złączu JLVDS2 na płycie:
    1-1,47v
    2-1,47v
    3-0,00v
    4-3,44v
    5-0,00v
    6-3,44v
    7-3,44v
    8-1,26v
    9-1,21v
    10-GND
    11-1,19v
    12-1,29v
    13-GND
    14-1,12v
    15-1,29v
    16-GND
    17-1,30v
    18-1,18v
    19-GND
    20-GND

    Jeszcze sprawdzę na złączu matrycy i podam.


    Nie podałeś oznaczenia płyty lecz coś mi tu nie gra w tych pomiarach, sprawdź jeszcze raz.
    Nie liczysz odwrotnie?
    Sprawdź.

    0
  • #6 09 Kwi 2013 12:31
    wieslaw99
    Poziom 23  

    Oznaczenie płyty:
    JIWA3 LA-4212P
    Rev:2.0

    Pomiar według oznaczeń na płycie od 1 do 20.

    0
  • #7 09 Kwi 2013 12:37
    boro1234567
    Spec od komputerów

    Sprawdź.
    Lenovo N500 model 4233 - Na matrycy brak obrazu, podświetlenie jest.

    Co do napięć na matrycy również nieprawidłowo zmierzone.
    Podaj wyniki zgodnie z oznaczeniami.
    Jaka tam jest matryca?

    0
  • #8 09 Kwi 2013 12:43
    wieslaw99
    Poziom 23  

    Tak tak widziałem to wcześniej też mi to nie pasuje, sprawdzę to wieczorem jeszcze raz bo teraz nie zdążę i dam znać.

    0
  • #9 09 Kwi 2013 12:48
    boro1234567
    Spec od komputerów

    Może jest błąd w opisie na płycie.
    Tak czy owak masz brak zasilania matrycy.
    Sprawdź to później i podaj .

    0
  • #11 09 Kwi 2013 21:02
    boro1234567
    Spec od komputerów

    wieslaw99 napisał:
    Być może że pomyłka jest na płycie głównej chociaż na schemacie jest pin22 a u mnie pin20.

    Piny 21, 22 to masa pod złączem.
    Nie zmienia to faktu że usterka jak pisałem powyżej.

    0
  • #12 09 Kwi 2013 21:19
    wieslaw99
    Poziom 23  

    Czyli na 14 i 15 pinie powinno być 3V ? Jak by miało być odwrotnie to pasuje bo jest tam 3,44V. Czy 3,44V to będzie zawyżone napięcie i z którego stabilizatora ono idzie, czy obniżenie napięcia załatwi sprawę ?

    0
  • #13 09 Kwi 2013 21:20
    boro1234567
    Spec od komputerów

    wieslaw99 napisał:
    Czyli na 14 i 15 pinie powinno być 3V ?

    O których pinach mówisz?
    Spójrz na schemat i zdjęcie które dodałeś.

    0
  • #14 10 Kwi 2013 05:28
    wieslaw99
    Poziom 23  

    Jeszcze raz napięcia które u mnie występują w odpowiedniej kolejności
    Napięcia na złączu JLVDS2 na płycie:
    20-1,47v
    19-1,47v
    18- --------
    17-3,44v
    16- --------
    15-3,44v
    14-3,44v
    13-1,26v
    12-1,21v
    11-GND
    10-1,19v
    9-1,29v
    8-GND
    7-1,12v
    6-1,29v
    5-GND
    4-1,30v
    3-1,18v
    2-GND
    1-GND

    Przy czym na samej baterii na pinach 14,15,17 napięcie oscyluje 3,00V.
    W czym tkwi problem ? Moim zdaniem na pin 20 i 19 napięcie powinno być 3V ale za nic nie mogę dopatrzeć się który układ je zasila.

    0
  • #15 10 Kwi 2013 07:33
    boro1234567
    Spec od komputerów

    wieslaw99 napisał:

    W czym tkwi problem ? Moim zdaniem na pin 20 i 19 napięcie powinno być 3V ale za nic nie mogę dopatrzeć się który układ je zasila.

    Spójrz na schemat skąd brane jest to napięcie, zmierz, włóż w to chociaż minimum wysiłku.

    0
  • #16 10 Kwi 2013 08:10
    wieslaw99
    Poziom 23  

    Nie mam zbyt dużego doświadczenia w czytaniu schematów laptopów, widzę że jest podane to napięcie ale czy z przetwornicy czy skąd to za czorta nie mogę dojść, przeglądałem wyjścia z U26 i nie ma tam takiego oznaczenia. Od 4 rano siedzę i szukam i niczego nie znalazłem, ręce opadają.

    0
  • #17 10 Kwi 2013 08:29
    boro1234567
    Spec od komputerów

    wieslaw99 napisał:
    Od 4 rano siedzę i szukam i niczego nie znalazłem, ręce opadają.

    A Q3 i okolice byś przemierzył.

    0
  • #18 10 Kwi 2013 08:34
    wieslaw99
    Poziom 23  

    Q1,Q2,Q3 przemierzyłem wczoraj i nic podejrzanego nie znalazłem, dlatego nic nie pisałem. Na Q3 brak zwarć napięcie na S-3,44V, G-1,80V, D-1,46V. Czy muszę go wymienić żeby sprawdzić czy to on szwankuje, czy mogę na chwilę zewrzeć S i D i sprawdzić czy pojawi się obraz ?

    0
  • Pomocny post
    #19 10 Kwi 2013 08:53
    boro1234567
    Spec od komputerów

    wieslaw99 napisał:
    Na Q3 brak zwarć napięcie na S-3,44V, G-1,80V, D-1,46V. Czy muszę go wymienić żeby sprawdzić czy to on szwankuje, czy mogę na chwilę zewrzeć S i D i sprawdzić czy pojawi się obraz ?

    Możesz.

    Jaką masz rezystancję na linii +LCDVDD?
    Q3 prawdopodobnie do wymiany.

    0
  • #20 10 Kwi 2013 09:20
    wieslaw99
    Poziom 23  

    Nie wiem co się dzieje ale skacze mi ta rezystencja od 1,1K wzwyż.
    Zwarłem na chwilę i obraz pojawił się prawidłowo a więc Q3 na bank do wymiany, a dla kolegi boro1234567 wielki szacun i podziękowanie za wyrozumiałość. Jeszcze jedno pytanko czy ma kolega na zbyciu może takowy tranzystor SI2301BDS-T1-E3 może jakiś zamiennik który dostanę w polskim sklepie?

    0
  • #21 10 Kwi 2013 09:46
    boro1234567
    Spec od komputerów

    wieslaw99 napisał:

    Zwarłem na chwilę i obraz pojawił się prawidłowo a więc Q3 na bank do wymiany, a dla kolegi boro1234567 wielki szacun i podziękowanie za wyrozumiałość. Jeszcze jedno pytanko czy ma kolega na zbyciu może takowy tranzystor SI2301BDS-T1-E3 może jakiś zamiennik który dostanę w polskim sklepie?

    Mam, jeszcze na 100% sprawdzę i dam Ci znać.

    0
  • #22 23 Sie 2014 12:23
    maxtor NEO
    Poziom 10  

    witam trochę odgrzewam temat, po wymianie tranzystora q3 obraz się pojawił jednak po dwóch dniach znowu tranzystor się spalił i tak 2 razy czy coś oprócz elementów schematu LCD power circuit może wpływać na spalenie q3?

    0
  • #23 23 Sie 2014 13:38
    boro1234567
    Spec od komputerów

    Jaki tranzystor zastosowałeś?
    Podstaw inną matrycę.

    0
  • #24 24 Sie 2014 18:54
    maxtor NEO
    Poziom 10  

    zastosowałem AP2301GN-HF-3TR,
    niestety nie mam możliwości podłączenia innej matrycy.

    czy ktoś jest posiadaniu schematu elektroniki matrycy? może tam jest problem?

    0
  • #25 09 Wrz 2014 20:44
    maxtor NEO
    Poziom 10  

    Problem u mnie został rozwiązany.
    Tranzystor przepalał się z powodu zwarcia na taśmie do matrycy. Gdy laptop był nieruchomo nic się nie działo, dopiero jak ktoś poruszał ekranem podczas pracy to powodował zwarcie.

    0
  Szukaj w 5mln produktów