Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Xperia T - Nie działa internet w telefonie Sony Xperia T

Paweł Janas 02 Kwi 2013 10:55 35106 12
  • #1 02 Kwi 2013 10:55
    Paweł Janas
    Poziom 2  

    Dzień dobry.

    Być może ktoś spotkał sie z podobnym problemem i mógłby pomóc.

    W nowej Xperii T nie działa internet - ani poprzez Wi-Fi ani sieć komórkową. Okazjonalnie udaje mi się np. wejść na stronę Orange, czy wyszukać temat w Googlach, ale już nie łączy dalej ze stroną jakiejkolwiek firmy czy organizacji. etc. Tym samym nie mam szans połączyć się np. z Facebookiem. Po długim okresie ładowania, na ekranie pojawia się komunikat Utrata połączenia. No ta bene, Wi Fi działa z wszystkimi innymi urządzeniami w domu.

    W pomocy technicznej Orange byli bezradni. Polecono mi zresetować telefon, ale nie wile to pomogło.

    Pozdrawiam
    Paweł Janas

    0 12
  • #2 06 Kwi 2013 03:50
    sebus20
    Poziom 17  

    Z jakiej przeglądarki korzystasz w telefonie?

    -1
  • #3 06 Kwi 2013 15:22
    Krzysiek99
    Poziom 27  

    A włączyłeś przesył danych ?

    0
  • #4 06 Kwi 2013 16:43
    sebus20
    Poziom 17  

    Jeśli ładuje mu się strona główna to raczej włączył.

    -2
  • #5 07 Kwi 2013 14:56
    Paweł Janas
    Poziom 2  

    Witam.

    Dziękuję za odzew.

    Korzystam (lub raczej chciałbym korzystać) z Chroma lub androidowego internetu (tak to określono w instrukcji).
    Przesył danych właczyłem.

    Nie działa!

    Pozdrawiam.
    Paweł

    1
  • #6 07 Kwi 2013 15:09
    sebus20
    Poziom 17  

    Witam,spróbuj przez opera mobile.

    0
  • #7 07 Kwi 2013 15:17
    Paweł Janas
    Poziom 2  

    Dzieki, spróbuję z Operą

    2
  • #8 07 Kwi 2013 15:24
    sebus20
    Poziom 17  

    Do tego sprawdź czy masz odpowiednią konfigurację.

    0
  • #9 07 Kwi 2013 19:15
    Krzysiek99
    Poziom 27  

    To żeś mu pomógł, jak by wiedział jak to sprawdzić to by nie pisał tematu na ele. Strona główna Orange jest offline na telefonie, dopiero przejście w jakiś odnośnik ładuje dalej.


    Sprawdź Ustawienia > Więcej ustawień > sieć telefonii komórkowej > Nazwa punktu dostępu: masz ustawiony VPN? Jeżeli nie, to go dodaj zgodnie z info Orange. Poczym go tapnij, by się zrobiło zielone kółeczko.

    Ustawienia > wifi > zaawansowane: sprawdź czy masz ustawione podtrzymywanie poł. wifi?

    Nie masz tam jakiś aplikacji typu antywirus?

    Zerknij w ustawianie > Oszczednosc energii!

    0
  • #10 13 Kwi 2013 08:19
    Bogumił1958
    Poziom 10  

    Witam. mam podobny problem z tym telefonem tyle tylko ,że przez Wi-Fi internet chodzi OK a nie działa przy wyłączonym Wi-Fi. Ustawiłem wg opisu ze strony ORANGE:
    Konfiguracja Internet
    Aby skonfigurować Internet w telefonie Sony Xperia T, należy postępować według poniższych wskazówek:


    1.Naciśnij MENU i wybierz USTAWIENIA
    2.W zakładce SIECI ZWYKŁE I BEZPRZEWODOWE wybierz WIĘCEJ, a następnie wejdź w SIECI KOMÓRKOWE
    3.Zaznacz pole WŁĄCZ PRZESYŁ DANYCH i wejdź w PUNKTY DOSTĘPOWE
    4.Wybierz MENU i NOWA NAZWA APN
    5.Jako NAZWA ustaw Internet GPRS
    6.W polu APN wpisz internet
    7.W polu NAZWA UŻYTKOWNIKA wpisz internet
    8.W polu HASŁO wpisz internet
    9.Jako TYP UWIERZYTELNIANIA wybierz PAP LUB CHAP
    10.Jako TYP APN wpisz default
    11.Naciśnij MENU i ZAPISZ
    12.Na liście APN postaw kropkę przy profilu Internet GPRS

    No i niestety nie działa.

    4
  • #11 13 Kwi 2013 18:10
    Krzysiek99
    Poziom 27  

    Udaj się do salonu ORANGE i każ sobie to skonfigurować.

    1
  • #12 16 Kwi 2013 17:38
    Bogumił1958
    Poziom 10  

    Bogumił1958 napisał:
    Witam. mam podobny problem z tym telefonem tyle tylko ,że przez Wi-Fi internet chodzi OK a nie działa przy wyłączonym Wi-Fi. Ustawiłem wg opisu ze strony ORANGE:
    Konfiguracja Internet
    Aby skonfigurować Internet w telefonie Sony Xperia T, należy postępować według poniższych wskazówek:


    1.Naciśnij MENU i wybierz USTAWIENIA
    2.W zakładce SIECI ZWYKŁE I BEZPRZEWODOWE wybierz WIĘCEJ, a następnie wejdź w SIECI KOMÓRKOWE
    3.Zaznacz pole WŁĄCZ PRZESYŁ DANYCH i wejdź w PUNKTY DOSTĘPOWE
    4.Wybierz MENU i NOWA NAZWA APN
    5.Jako NAZWA ustaw Internet GPRS
    6.W polu APN wpisz internet
    7.W polu NAZWA UŻYTKOWNIKA wpisz internet
    8.W polu HASŁO wpisz internet
    9.Jako TYP UWIERZYTELNIANIA wybierz PAP LUB CHAP
    10.Jako TYP APN wpisz default
    11.Naciśnij MENU i ZAPISZ
    12.Na liście APN postaw kropkę przy profilu Internet GPRS

    No i niestety nie działa.


    Poprzez automatyczne przesłanie ustawień ze strony orange Ustaw swój telefon również nic nie pomaga i internet nie działa. WiFi śmiga ok.

    Dodano po 48 [minuty]:

    Bogumił1958 napisał:
    Bogumił1958 napisał:
    Witam. mam podobny problem z tym telefonem tyle tylko ,że przez Wi-Fi internet chodzi OK a nie działa przy wyłączonym Wi-Fi. Ustawiłem wg opisu ze strony ORANGE:
    Konfiguracja Internet
    Aby skonfigurować Internet w telefonie Sony Xperia T, należy postępować według poniższych wskazówek:


    1.Naciśnij MENU i wybierz USTAWIENIA
    2.W zakładce SIECI ZWYKŁE I BEZPRZEWODOWE wybierz WIĘCEJ, a następnie wejdź w SIECI KOMÓRKOWE
    3.Zaznacz pole WŁĄCZ PRZESYŁ DANYCH i wejdź w PUNKTY DOSTĘPOWE
    4.Wybierz MENU i NOWA NAZWA APN
    5.Jako NAZWA ustaw Internet GPRS
    6.W polu APN wpisz internet
    7.W polu NAZWA UŻYTKOWNIKA wpisz internet
    8.W polu HASŁO wpisz internet
    9.Jako TYP UWIERZYTELNIANIA wybierz PAP LUB CHAP
    10.Jako TYP APN wpisz default
    11.Naciśnij MENU i ZAPISZ
    12.Na liście APN postaw kropkę przy profilu Internet GPRS

    No i niestety nie działa.


    Poprzez automatyczne przesłanie ustawień ze strony orange Ustaw swój telefon również nic nie pomaga i internet nie działa. WiFi śmiga ok.


    WSZYSTKIM , którzy maja podobny problem dla ułatwienia dodam ,że u mnie wystąpiło to po zmianie planu taryfowego informuję ,że wystarczy telefon do BOK np. *600 i konsultant a za 10 minut internet po transmisji danych działa OK.

    0
  • #13 03 Sie 2014 13:51
    BoguLans
    Poziom 8  

    Panowie! Miałem dosłownie to samo w telefonie sony xperia m. Dzwoniłem w tej sprawie do pani konsultant. Sprawa była tak banalna że miałem chęć się rozpędzić i uderzyć w drzewo :) otóż UPEWNIJCIE SIĘ ŻE MACIE WŁĄCZONY GPRS! Pozdrawiam :)

    2