Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pc nie znajduje karty dzwiękowej

sualie 02 Kwi 2013 12:10 1536 17
  • #1 02 Kwi 2013 12:10
    sualie
    Poziom 7  

    Witam!
    Mój pc nie znajduje karty dźwiękowej. :cry: Pobierałem już sterowniki ze strony producenta i z płytki dołączonej do płyty głównej, i nadal nie mam dźwięku.
    Moja płyta to :ASRock k7s41gx
    Mostek południowy (Southbridge): SiS 963L
    Mostek północny (Northbridge): SiS 741GX
    C-Media AC97 Audio Device

    Pc nie znajduje karty dzwiękowej

    0 17
  • #2 02 Kwi 2013 12:14
    RAFi X
    Poziom 28  

    Jaki system operacyjny ?
    Karta dźwiękowa zintegrowana, jak rozumiem ?

    0
  • #3 02 Kwi 2013 12:17
    sualie
    Poziom 7  

    Windows XP pro sp2
    tak, karta jest zintegrowana

    0
  • #4 02 Kwi 2013 12:28
    RAFi X
    Poziom 28  

    Przywróć domyślne ustawienia BIOS i uruchom komputer ponownie, jeśli system rzuci komunikat o sterowniki - wskaż płytkę CD.
    Jeśli zadziała - wtedy zaktualizujesz sterownik dźwięku :)

    0
  • #5 02 Kwi 2013 12:39
    swiercm
    Moderator na urlopie...

    RAFi X napisał:
    Przywróć domyślne ustawienia BIOS i uruchom komputer ponownie, jeśli system rzuci komunikat o sterowniki - wskaż płytkę CD.
    Jeśli zadziała - wtedy zaktualizujesz sterownik dźwięku :)


    Musisz wejść potem do BIOS i sprawdzić czy karta zintegrowana jest włączona.

    Na poniższym zdjęciu zaznaczyłem Ci opcję, która musi być ustawiona.
    Pc nie znajduje karty dzwiękowej

    0
  • #6 02 Kwi 2013 12:53
    sualie
    Poziom 7  

    w biosie mam tak samo jak na tym zdjeciu powyzej
    "OnBoard AC97 audio mam'' na auto, i nadal nic;(

    Dodano po 5 [minuty]:

    przywracałem bios i nic nie było żadnego komunikatu o sterach

    0
  • #7 02 Kwi 2013 12:53
    swiercm
    Moderator na urlopie...

    1. Zainstaluj SP3 do Windowsa.
    2. Zainstaluj sterowniki do chipsetu płyty głównej.
    3. Zainstaluj kartę dźwiękową.

    Podaję link do sterowników Twojej płyty głównej.
    http://www.asrock.com/mb/SiS/K7S41GX/?cat=Download&os=XP

    0
  • #8 02 Kwi 2013 13:00
    sualie
    Poziom 7  

    juz zasysam SP3 moze zadziala;)

    0
  • #10 02 Kwi 2013 14:40
    sualie
    Poziom 7  

    niestety sp3 tez nie pomogla, karta dzwiekowa nie jest uszkodzona

    Dodano po 1 [minuty]:

    poniewarz to sie stalo jak mi system padl a ze mialem plytke z xp no to zainstalowalem wszystko dziala tylko nie ta karta dzwiekowa

    0
  • #12 03 Kwi 2013 06:42
    sualie
    Poziom 7  

    zainstalowalem sp3 a potem do chipsetu

    0
  • #14 03 Kwi 2013 14:50
    sualie
    Poziom 7  

    zrzut z menadżera urządzeń:
    Pc nie znajduje karty dzwiękowej

    0
  • #15 03 Kwi 2013 16:42
    swiercm
    Moderator na urlopie...

    Jakoś dziwnie to robisz. Sytuacja ze sterownikami nie bardzo się zmieniła od samego początku. Nie może być taka sytuacja, że po instalacji wszystkich sterowników masz nadal "żółte wykrzykniki".
    Spróbuj odinstalować te brakujące sterowniki i daj systemowi odnaleźć potrzebne pliki.

    Karte dźwiękową natomiast masz zainstalowaną, co było tematem tego wątku.

    0
  • #16 03 Kwi 2013 22:40
    sualie
    Poziom 7  

    sterownik ''Aplikacja zabierająca informacje o oprogramowaniu urządzeń Plug and Play'' zostały odinstalowane, ale system nie wykrył nowych urządzeń.

    0
  • #18 05 Kwi 2013 07:19
    sualie
    Poziom 7  

    Wgrałem sterowniki do chipsetu i do innych podzespołów i nadal nic.

    0