Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio chorus AUZ2Z2 - Po wpisaniu kodu rozłącza się.

konrad98-47 02 Apr 2013 16:09 4131 16
  • #1
    konrad98-47
    Level 21  
    Witam gdy włączam radio pokazuje się safe wpisuję kod i radio się rozłącza.Wgrywałem 3 pliki do 24c16 i tak samo.Co to może być za przyczyna.Proszę o pomoc.Pozdrawiam

    Dodano po 2 [godziny] 49 [minuty]:

    czy winą może być złe podłączenie podłączam jeden kabel + i dwa kable -.
  • #2
    Ireneo
    Level 42  
    Prędzej dwa plusy a jedna masa.
  • #3
    konrad98-47
    Level 21  
    podłączyłem tak jak na rozpisce na radiu + masa i dwa gnd.To podpowiedz kolego gdzie podpiąć drugi +.
  • #5
    konrad98-47
    Level 21  
    4 pinu w radiu nie mam nie wiem czemu.
  • Helpful post
    #6
    fabi
    Car audio specialist
    To radio ma tylko 1 plus. Reszta sterowana szyną CAN
  • #7
    konrad98-47
    Level 21  
    To żeby je uruchomić to co, muszę je do samochodu włożyć.

    Dodano po 2 [minuty]:

    czy da radę na stole?

    Moderated By Mirek Z.:

    Linki do aukcji usunąłem: https://www.elektroda.pl/rtvforum/faq.php - p.3.1.18.

  • Helpful post
    #8
    fabi
    Car audio specialist
    Rado powinno działać na stole. 1 plus i 1 masa. Musisz je podłączyć za pomocą kostki, ponieważ w gnieździe iso jest switch.
  • #9
    konrad98-47
    Level 21  
    podłączając za pomocą kostek jest tak samo włącza się normalnie wszystko świeci wisuję kod i rds+scan i rozłącza się
  • Helpful post
    #10
    fabi
    Car audio specialist
    Miałem podobny przypadek z radiem Concert CD Grundiga (radio bliźniacze do Chorusa, tylko na CD). Po wpisaniu kodu, radio wyłączało się, po ponownym włączeniu znów pytało się o kod i tak w kółko. Pomysł na naprawę miałem taki, wyłączyć żądanie o kod i szukać uszkodzenia.
    Po wyłączeniu kodu radio już nie wyłączało się, działało normalnie. Co było przyczyną, nie wiem. Tak oddałem klientowi.
  • #11
    konrad98-47
    Level 21  
    A czy podzieliłbyś się zemną kolego tym jak wyłączyć kod w tym radiu?
  • #12
    sławek111
    Level 17  
    Witam, a może kolega podłącza radio do za słabego zasilacza i w momencie gdy zatwierdza kod, to radio ma zwiększony pobór prądu i poprostu się wyłącza.
  • #14
    sławek111
    Level 17  
    No to weź, jeszcze podłącz w samochodzie. Z taką usterką spotykałem się kiedyś w blaupunktach i wtedy przyczyną był albo zimny lut na tym dużym dławiku od zasilania, albo zimny lut na głównym kondesatorze.

    Dodano po 6 [minuty]:

    Właśnie obejrzałem filmik. Dla mnie to wygląda definitywnie na chwilowe odcięcie zasilania i w takim momencie radio ponownie zakodowuje się. To może być usterka nawet końcówki mocy, czy innego bloku w radiu. Po prostu radio jak rusza, to jest gdzieś albo za duży pobór mocy, albo tak jak pisałem wcześniej za mało pradu dostaje.

    Dodano po 6 [minuty]:

    Jeszcze jedno, spróbuj podłączyć dodatkowo minus na obudowę radia, bo może gdzieś masz upaloną ścieżkę od masy.
  • #15
    konrad98-47
    Level 21  
    Pd\odłączałem na różne sposoby i cały czas tak samo nie mam sił na to radyjko. nie wiesz kolrgo jak wyłączyć kod w tym radiu?
  • #16
    sławek111
    Level 17  
    No wiesz co? Aż tak łatwo nie będzie, ja bym szukał usterki, no ale skoro już wgrałeś 3 pliki, to pewnie gdzieś znajdziesz jeszcze jakieś wsady. Powodzenia.
  • #17
    robert klimowski
    Level 21  
    Temat co prawda dawno nie aktualny,ale dla potomnych coś dorzucę.W grundigach w złączu zasilającym ISO jest z boku dodatkowy styk ,jeśli jest niesprawny ,lub podłączymy radio jakimiś pinami ,a nie wtyczką ISO,to właśnie tak będzie się zachowywać.dziekuję.