Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aser/Aspire 5610z - czarny ekran brak reakci

03 Kwi 2013 16:13 1743 13
  • Poziom 8  
    Witam wszedłem w posiadanie dość fajnego laptopa aser aspire 5610z i są dwa problemy mianowicie.
    Komputerek nie odpala się, a dokładniej odpala sie jakby "test początkowy" (u każdego laptopa po odpaleniu wszystko miga, wiruje i piszczy), czyli startuje wiatraczek jakięś 5-10sek i gaśnie odpala się dioda dysku i power czuć że dysk chodzi po delikatnych wibracjach i jest to wszystko Matryca pozostaje ciemno zielona ładna błyszcząca ale wyświetla nic :cry: można go resetować i resetować ale nawet nie pruknie. Czasem 1 na 10000 razy odpali się normalnie i działa normalnie bez zawieszenia się ale tylko do tego aż go sie nie wyłączy wstrzyma bądź za hibernuję jak było z ponownym uruchomieniem nie pamiętam, kiedy udało mi sie go odpalić postawiłem viste i działał normalnie a przy instalacji ze 3czy 4 razy był restart i bez problemu odpalał a teraz cisza nawet nie mruknie.

    Drugim problemem jest to że jest brak całkowity dźwięku nawet tego systemowego.
    Podejrzewam żę był zalany delikatnie, znalazłem pośniedziały chip "realteck" czy jak ta firma ma heh.
    prosiłbym o pomoc pozdrawiam patryk
  • Poziom 39  
    Czytałem twoje tematy i posty. Moja rada - oddaj do serwisu.
  • Poziom 8  
    słuchaj jak masz takie rady dawać to spoko jak zapłacisz mi za serwis to oddam :)
  • Spec od komputerów
    enzo15 napisał:
    Witam wszedłem w posiadanie dość fajnego laptopa aser aspire 5610z i są dwa problemy mianowicie.
    Komputerek nie odpala się, a dokładniej odpala sie jakby "test początkowy" (u każdego laptopa po odpaleniu wszystko miga, wiruje i piszczy), czyli startuje wiatraczek jakięś 5-10sek i gaśnie odpala się dioda dysku i power czuć że dysk chodzi po delikatnych wibracjach i jest to wszystko Matryca pozostaje ciemno zielona ładna błyszcząca ale wyświetla nic :cry: można go resetować i resetować ale nawet nie pruknie. Czasem 1 na 10000 razy odpali się normalnie i działa normalnie bez zawieszenia się ale tylko do tego aż go sie nie wyłączy wstrzyma bądź za hibernuję jak było z ponownym uruchomieniem nie pamiętam, kiedy udało mi sie go odpalić postawiłem viste i działał normalnie a przy instalacji ze 3czy 4 razy był restart i bez problemu odpalał a teraz cisza nawet nie mruknie.

    Drugim problemem jest to że jest brak całkowity dźwięku nawet tego systemowego.
    Podejrzewam żę był zalany delikatnie, znalazłem pośniedziały chip "realteck" czy jak ta firma ma heh.
    prosiłbym o pomoc pozdrawiam patryk


    Jakie czynności diagnostyczne, pomiary wykonałeś?
  • Poziom 39  
    Macał dysk i wie, że delikatnie wibruje, zaobserwował miganie, wirowanie i piszczenie a nawet zdarzyło się, że laptop na niego pruknął. No i zdiagnozował kolor matrycy na ładny, ciemnozielony.
    No nie mów, że mało zrobił ?
    Co to może być ?
  • Użytkownik usunął konto  
  • Poziom 8  
    "Proponuje podmienić taśmę od matrycy i podać oznaczenie kodowe płyty głównej komputera."

    Matryca sprawna taśma także sprawdzałem pod 2 lapkiem i działa normalnie.

    "Potem jeśli wymiana taśmy nie pomoże to podgrzać układ grafiki aby upewnić się czy to on jest winny czy może jednak jakaś inna część bądź części."

    A możesz mi powiedzieć jak to dokładnie zrobić?


    "Jakie czynności diagnostyczne, pomiary wykonałeś?"

    Chciałem sprawdzić alarmy biosu ale niestety dźwięk biosu jest chyba padnięty wyciągałem poszczególne kości ram, wi fi itd ale nic 0-reakcji.

    kiedy mi sie odpalił sprawdzałem bios czy nie jest coś przestawione ale wszystko wyglądało na dobrze ust.

    Karkarak czy jak ci tam taka mała rada ode mnie jeśli masz sie tak odnosić to lepiej łaskawie się zamknij i nie odzywaj nie pasuje to nie czytaj i nie komentuj.
  • Poziom 8  
    Zabłysłeś już ci powiedziałem nie podoba ci sie to nie czytaj i nie komentuj a tamte tematy przejrzałem i nic to nie pomogło.

    Dodano po 17 [minuty]:

    informatyczek napisał:
    Proponuje podmienić taśmę od matrycy i podać oznaczenie kodowe płyty głównej komputera.


    Matryce wymieniłem już na całkiem nową a oznaczenie płyty to
    HBL51-3081P
    REV :5.0
  • Poziom 8  
    krakarak napisał:
    Mistrzu PDA, wybacz, że znowu piszę, ale znalazłem dla Mistrza schemat tej płyty: http://www.forcomp.cz/soubory/Acer%20Aspire%203690.pdf .
    Teraz z lokalizacją uszkodzenia to pójdzie łatwo ?...


    Wydaje mi sie że nie do końca to jest ta płyta ale dzięki może pomoże
  • Poziom 38  
    enzo15 napisał:
    "Potem jeśli wymiana taśmy nie pomoże to podgrzać układ grafiki aby upewnić się czy to on jest winny czy może jednak jakaś inna część bądź części."

    A możesz mi powiedzieć jak to dokładnie zrobić?


    Dlatego ktoś już dobrze powiedział - oddaj do serwisu.
  • Poziom 8  
    ok dzięki za ten schemat grafika padła ale zastanawia mnie to czemu dlaczego nie ma całkowicie dźwięku i czemu czasem było tak że normalnie sie odpalał i działał puki sie go nie wył ..
  • Poziom 39  
    Pisałem, że sam nie dasz rady, ale ty się na mnie obraziłeś.
    Jakiś procent podobnych objawów spowodowany jest uszkodzeniem BIOS-u. Jeśli nie masz zaplecza technicznego, by wykonać jakiekolwiek pomiary, o które pytał nasz Kolega boro1234567 ( jeśli chcesz uruchomić płytę to właśnie z nim gadaj na PW ) to należy zacząć od zaprogramowania kostki pewnym BIOS-em. Ale tego też nie zrobisz sam, bo nie masz programatora i sprzętu. Koło się zamyka - i właśnie dlatego napisałem, daj dla serwisu. Pewnych rzeczy sam nie zrobisz, bo nie masz czym.