Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

problem po przestrojeniu unitra diora justyna

micho a 22 Feb 2005 21:47 2061 5
Tespol
  • #1
    micho a
    Level 35  
    przestrojiłem radio to według opisu http://www.elektronika.owg.pl/?choice=22 i było świetnie drobnych korkt cewek musiałem jeszcze dokońać i super na 40 cm kawałku kabla odbierało z 15 stacji a że jest to moje 1 przestrojone radio radocha tym wielka :D

    niestety zaknąłem całóśc w obudowie już i w pewnym momencie stroje jeszcze grało i wszystko umilkło .......... tZn jest szum ale nie można żłapać żadnej stacji nic :( nie wiem co sie stało z radiówki jestem zielony jak trawa w polu lwdwo znalazłem te elementy co są w opisie przestrojenia po 4 godz i to przestroiłęm

    nie wiem co padło jedyne co od siebie moge powiedzieć to że nic sie z tych elementów co przelutowywałem nie urwałó i napięcie zasilające głowice jest (ok -6v bo to radio ma plus zasilania na masie ) na wyjściu głowicy ( to chyba jest wyjście bo kabelek koncentryczny idzie dalej na płytke :D) jest 0,00v

    dotykanie paluchem diod detekcyjnych w głowicy powoduje takie niemiłe skwierczenie w głósniku dotknięcie wejścia następnego członu po głowicy rózwnieźż ale głósniejsze skwierczenie

    ale nic żadnej stacji wydaje mi sie że przy głósności na fulla w tym potwoernieeeeee głosnbym szumie w tle coś słychać jakieś radio nardzo cichutko ale pewny nie jestem :/

    nie mam do dyspozycji ani generatora ani oscyloskopu tylko multimetr :(

    od siebie dodam żę mojim zdanie to albo padł kondensator strojeniowy albo coś do niego żłe przylutowałem i chwilke pograło i ciza

    albo padł tranzystor w głowicy

    nie chce nic w ciemno wymieniać dlatwego licze na waszą pomoc z góry dzięki i prosze o wyrozumiałóśc ja jestem specu od wzmacniaczy mocy i kolumn a nie radia :D
  • Tespol
  • #2
    Olek II
    Moderator
    sprawdź napięcia na bazach i kolektorach tranzystorów, posprawdzaj elementy które wymieniłeś. Jeśli stałoprądowo jest dobrze, to pewnie heterodyna nie idzie.
  • Tespol
  • #3
    micho a
    Level 35  
    elementy na 100% sprawne kondensatory miernikiem mierzyłęm wszystko ok

    mam jeszcze jedno ale :) jeszcze przed spqaniem sprawdze czy kondensator za tymi 2 pierwszymi cewkami od strony anteny sie nie odlutował

    dzięki za sugestie piszcie co wam do głowy przyjdzie sprawdze oczywiście to co piszesz dzięki za sugestie

    zakładając żę t1 to 1 od strony anteny a t2 to 2 w głowicy ( bliżęj wyjścia to napięcia mierzone voltomierzem dc 20v są takie

    baza t1 ok 3,3v dc
    emiter t1 ok 4,4 v
    baza t2 ov stałego
    emiter t2 ok 0,9 v

    uzas -7v
  • #5
    micho a
    Level 35  
    dzięki za fatyge już poszło wczoraj jak składałem okazało sie żę urwał mi sie jeden kondensator 3,3p z tych co wlutoywałęm i wlutowałwm spowrotem i już ok dzięki za fatyge :D