Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Indukcja Whirlpool ACM 850 BH - spięcie wewnątrz płyty

mundekAMC 03 Apr 2013 22:36 8679 16
e-mierniki
  • #1
    mundekAMC
    Level 9  
    Witam

    mam problem z nowiutką indukcją Whirlpool ACM 850 BH.
    zakupiłem ten sprzęt 26.03.2013 w jednym ze sklepów internetowych

    podłączyłem ją osobiście (posiadam ważne uprawnienia SEP E,D,P a zawodowo zajmuje się automatyką przemysłową)
    - dwie fazy zgodnie ze schematem (wypięta zworka L1 - L2) podłączenie L1,L2,PE,N po załączeniu zasilania (różnicówka 0,03 A, następnie B20) spięcie w płycie i wybity bezpiecznik w rozdzielni.

    dziś rano nawiedził mnie "specjalista" i powiada że na pewno moja wina bo źle podłączone było, po wyciągnięciu "bebechów" okazało się że zasilacz ma przepalone warystory ale bezpieczniki topikowe są OK.

    czy ktoś spotkał się z podobnym problemem?
  • e-mierniki
  • #2
    movzx
    Level 39  
    mundekAMC wrote:
    po wyciągnięciu "bebechów" okazało się że zasilacz ma przepalone warystory
    No to sprawa jest dość jasna.
    Zmierzyłeś chociaż napięcia na przewodach (L1 - N i L2 - N) przed podłączeniem?
  • e-mierniki
  • #3
    peter falk
    Home appliances specialist
    movzx wrote:
    Zmierzyłeś chociaż napięcia na przewodach (L1 - N i L2 - N) przed podłączeniem?

    Pewnie nie. A to podstawa przy podłączaniu wszelkich płyt ceramicznych, zwłaszcza indukcyjnych: najpierw zmierzyć napięcia na fazach względem N.
  • #4
    mundekAMC
    Level 9  
    panowie bez jaj...

    nowy dom, nowa instalacja, całość zrobiona na linkach miedzianych, wszystkie obwody niezależne, mój projekt. zawodowo buduje linie technologiczne ciut droższe i ciut bardziej skomplikowane niż płyta indukcyjna.

    zasilanie agd przyprowadzone do kuchni bezpośrednio z rozdzielni przewodem
    YLY 5 G 4mm2 bezpośrednio po zabezpieczeniu opisanym w pierwszym poście...

    odpowiadając na wasze pytanie TAK zmierzyłem napięcie względem N.
    dodatkowo zmierzyłem rezystancje izolacji oraz pętle zwarcia jak tylko skończyłem budowę instalacji przed montażem mebli....

    z puszki za płytą z wolnej fazy L3(to samo PE i N) zasiliłem zmywarkę która działa bez problemu....

    ponadto płyta w/g instrukcji powinna podać błąd jeżeli wartość napięcia byłaby nieodpowiednia a zamiast tego spaliła zasilacz nie uszkadzając bezpieczników na wejściu...

    ma ktoś pomysł?
  • #5
    machefi
    Home appliances specialist
    mundekAMC wrote:

    zakupiłem ten sprzęt 26.03.2013 w jednym ze sklepów internetowych

    Jesteś pewny , że nie przysłali Ci takiej przeznaczonej na rynek amerykański ? Da się coś odczytać z warystorów ( typ, napięcie) ?
  • #7
    peter falk
    Home appliances specialist
    Skoro wszystko jest takie cacy, to dlaczego, u licha, spaliło warystory :?: Da się odczytać z nich oznaczenia?
    Weź sprawdź napięcia na liniach pod porządnym obciążeniem. Może zero "ucieka".
  • #8
    mundekAMC
    Level 9  
    mundekAMC wrote:


    z puszki za płytą z wolnej fazy L3(to samo PE i N) zasiliłem zmywarkę która działa bez problemu....



    LFTA+ 2141 HX.R 1.9kW - bez problemu

    dodatkowo powiem że spięcie i awaria nie nastąpiła podczas gotowania ale natychmiast po podaniu zasilania na płytę
  • #9
    egon42
    Level 37  
    Kolego warystory są podłączone prawie zawsze przy samych zaciskach tak że nie trzeba wcale włączać płyty żeby uszkodzić warystory wystarczy tylko przyłożyć przewody jak napięcie jest nie takie to warystor się uszkodzi nawet często bezpiecznik w płycie będzie dobry. chyba że przyszła płyta już uszkodzona ze sklepu ale to będzie trudno udowodnić. Jak kolega podłączał tą płytę pod napięciem czy na wyłączonym zasilaniu jak pod napięciem to jakie przewody na początku zero czy fazę .
  • #10
    mundekAMC
    Level 9  
    bez napięcia PE później N później L1 później L2 po podłączeniu płyty, zamknięciu klapki ochronnej podałem napięcie....
  • #11
    peter falk
    Home appliances specialist
    mundekAMC wrote:
    bez napięcia PE później N później L1 później L2 po podłączeniu płyty, zamknięciu klapki ochronnej podałem napięcie....

    No to nie ma się do czego przyczepić. Wywal spalone warystory, wstaw nowe i odpalaj ponownie płytę.
  • #12
    Loker
    Level 39  
    Jak się nie da nic odczytać z warystorów, to sprawdź przynajmniej na jakie napięcie są kondensatory elektrolityczne po pierwotnej stronie przetwornicy. Naklejka naklejką, a życie życiem ;)
  • #13
    eeban
    Home appliances specialist
    mundekAMC wrote:
    Witam

    mam problem z nowiutką indukcją Whirlpool ACM 850 BH.
    zakupiłem ten sprzęt 26.03.2013 w jednym ze sklepów internetowych

    podłączyłem ją osobiście (posiadam ważne uprawnienia SEP E,D,P a zawodowo zajmuje się automatyką przemysłową)
    - dwie fazy zgodnie ze schematem (wypięta zworka L1 - L2) podłączenie L1,L2,PE,N po załączeniu zasilania (różnicówka 0,03 A, następnie B20) spięcie w płycie i wybity bezpiecznik w rozdzielni.

    dziś rano nawiedził mnie "specjalista" i powiada że na pewno moja wina bo źle podłączone było, po wyciągnięciu "bebechów" okazało się że zasilacz ma przepalone warystory ale bezpieczniki topikowe są OK.

    czy ktoś spotkał się z podobnym problemem?


    Czasami tak się dzieje wymień spalone warystory i płyta ruszy gwarant uważa ,że to wina podłączajacego ;) warystory na 400V
  • #14
    peter falk
    Home appliances specialist
    Gwarancji już nie będzie :( . Za to będzie działająca płyta :D .
  • #15
    styk96
    Level 9  
    Witam.
    Posiadam taką płytę od ok. półtora miesiąca. Już drugi raz w serwisie. Po podłączeniu pochodziła 2-3 tygodnie, potem bez żadnego widocznego powodu wywaliła bezpiecznik w trakcie gotowania. Nie dała się więcej uruchomić - za każdym razem wywalała korek. Po wizycie w serwisie i wymianie "triaka" jak powiedział Pan serwisant działała kolejne 2-3 tygodnie. Dzisiaj odbieram po raz drugi z serwisu. Ciekawe jak długo teraz będzie działać. Z opinii serwisu wynika, że prawdopodbnie fabryka zaczęła robić oszczędności na podzespołach. Podobno do tej pory płyty spisywały się dobrze a temat spalonych bebechów jest świeży.
    Podobnie jak w opisanym wyżej przypadku bezpiecznik pozostał nieruszony. Płyta podłączona prawidłowo na220v. Naprawy na szczęście gwarancyjne. Jakby coś się działo - będę informował.
    Pozdrawiam Wszystkich.
  • #16
    wallly
    Level 11  
    MundekAFC jakieś efekty??? Wymieniałeś wspomniane warystory????
    Dzisiaj stanąłem przed podobnym problemem. Płyta też Whirlpool tylko że markowana IKEA. Podziałała 3 miesiące i się spaliła. Podłączana przez elektryka ze stosownymi uprawnieniami. Zresztą jakie to ma znaczenie skoro działała... Serwis stwierdził że to na pewno przepięcie w sieci elektrycznej i tego typu uszkodzenie nie podlega gwarancji i muszę zapłacić za wymianę uszkodzonego modułu. IKEA na razie nabiera wody w usta. Jakiś kosmos???!!!
    Oczywiście oprócz płyty nic się nie spaliło... ;-))

    Dodano po 3 [minuty]:

    wallly wrote:
    MundekAFC


    mundekAMC miało być. Przepraszam za przekręconego nicka.....