Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz samochodowy gbc hpb-450 spalony -znowu :(

22 Lut 2005 22:26 3191 11
  • Poziom 11  
    Witam dostalem taki wzmacniacz od znajomego za free i wszystko by bylo super gdyby nie to ze wzmak jest spalony. Kolega wymienial w nim wybrzuszone kondensatory i nie zauwazyl ze jeden z kabli sie odlutowal i zrobil zwarcie w wyniku czego spalily sie 2 tranzystory o oznaczeniu D1065
    Przynajmiej ja tyle wiem ze jest spalonych :) - jeden pekl a drugi sprawdzilem miernikiem i ma zwarcie :)
    Polecialem do sklepu elektronicznego i dostalem tranzystory tyle ze mocniejsze :/ orginalnie byl NPN 60V 15A 90W ja zas dostalem NPN 100V 25A 125W (takie zaproponowal sptrzedawca)

    Szybko wlutowalem je na miejsce i sprobowalem odpalic wzamaka najpierw na zasilaczu 12v 1,2 a - niestety nie byl nawet w stanie podniesc wzmaka - potem na 16 v 1,0 a na tym wzmak wstal ale gra bardzo cicho i burczy - oba kanaly tak samo i im dluzej dziala tym coraz czesciej zaczyna przerywac :/

    I jeszce jedna sprawa te nowe tranzystory sie grzeja a stare sprawne na drugiej koncowie sa zimne czy to przez to ???
    Jesli to cos da to w sumie jest ich 4 - po 2 na kanal dodatkowo na kazdym kanale jest jeszcze po 4 takie duze ale z innymi oznaczeniami i po 2 mniejsze :P
    Nie jestem elektronikiem ale wydaje mi sie ze te tranzystory sa z zasilania a nie koncowki mocy bo jak byly spalone to wzmak wstawal ale wogole nie gral ani jeden kanal i sa one po tej czesci plytki pcb gdzie wchodzi zasilanie :)

    Wiec czy to ze burczy to wina za slabego zasilania czy tego ze sa za mocne tranzystory i czy to wogole ma znaczenie ze sa mocniejsze ? I to ze sie grzeja to tez wina tego ze sa mocniejsze ?
    Czy moze po prostu cos dalej jest jeszcze uwalone :/

    Prosze o nieodsylanie mnie do kogos "kto sie zna" bo oddawalem juz do trzech takich fachmenow to jeden odpowiedzial na pytanie co jest spalone ? - wszystko, Drugi ze naprawa przekroczy wartosc wzmaka :P a trzeci ze w prawdzie koncowki pewnie sa sprawne i te tranzystory sa najprawdopodobniej od zasilania ale on tego nie zrobi bo to wzmacniacz a on sie nie dotyka i nawet pewnie nie dostanie zamiennikow ...


    Mi zalezy na tym wzmaku bo jest dosyc potezny wg oznaczen 400 watt :P ale mysle ze realnie moze miec 2x100 Wazy z 7 kilo i jest naprawde duzy, ma filtry do suba 2/3 kanaly i jak byl sprawny to naprawde ladnie gral i nie bylo glosnika ktorego by nie pociagnal w odroznieniu do teraz dostepnych buszmenow alfredow czy innych wynalazkow :)

    Mamnadzieje ze dalo ie cos z tego zrozumiec :)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 24  
    1. Jakie tranzystory kupiłeś za D1065? (podaj ich nazwę)
    2. "I jeszce jedna sprawa te nowe tranzystory się grzeja a stare sprawne na drugiej koncowie sa zimne"
    ??? Mówisz o końcówce mocy czy o przetwornicy? Przetwornica jest raczej jedna na oba kanaly.
    3. Podaj oznaczenia innych tranzystorów i układów scalonych. Czy nie ma wśród nich B829?
    4. Nie będziemy Cię nigdzie odsyłać, po to jest forum elektroniczne żeby Ci pomóc :)
    5. Spróbuj go podłączyć (PRZEZ BEZPIECZNIK!) do akumulatora.
    6. Mówisz, że zrobił zwarcie - co za dureń wymienia kondensatory pod napięciem? 8O
    7. Widać, gdzie zostało zrobione zwarcie?
  • Poziom 11  
    mysle ze sa one na przetwornicy a pisalem ze na koncowie bo sa ustawione parami po 2 stronach plytki
    Za te d1065 dostalem bd249c
    Napisze jakie sa wstawione kolejno od lewej do prawej
    D1062 potem 2X te spalone czyli D1065 potem S5KC20 poyem B817 potem D1047 potem znowu B817 i znowu D1047 po drugiej stronie plytki identyczne tranzystory w identycznej kolejnosciwiec w sumie mamy 16 tranzystorow !
    On nie lutowal pod napieciem tylko do tych feralnych d1065 idzie od spodu kabelek zasilajacy i jeden mu sie oderwal ale on tego nie zauwazyl i ten kabelek zwarl sie z nie ta nozka co trzeba - taki byl koniec wzmaka przynajmiej tak to zrozumialem z jego tlumaczenia i sladow na plytce

    Update ukladow scalonych jako takich nie ma - jest kilka ale jakies male i raczej nie biora udzialu w przetwazaniu dzwieku
  • Poziom 24  
    B817 i D1047 to tranzystory końcowe i z nimi damy se siana. S5KC20 - napewno? a nie KSC200?
    Po drugie - bd249 mają za małe wzmocnienie prądowe hFE ok. 25, a D1065 70-250. Jutro dokończę, bo teraz idę spać :)
  • Poziom 24  
    zamiennikiem D1065 jest D1840. S5kc20? nie znam czegoś takiego... Podaj nazwy WSZYSTKICH układów scalonych.
  • Poziom 11  
    hmm w sumie wiele tu ich nie ma :) to co jest w czesci wzmacniacza to lm833n x2 4558d x2 w czesci przetwornicy jest jeszcze lm 339n i jakis pc494c i jeszcze kupa innych malych tranzystorkow i innego badziewia :) nie wiem nawet czy o to Tobie chodzilo
    Mi sie wydaje ze moze wlasnie chodzi o to ze te ktore wstawilem sa za slabe jak juz napisales - bo zanim je wstawilem wzmacniacz sie niby wlaczal - tzn dziala wentyl i zapala sie power ale nie gral wcale no i wstawal nawet na slabym zasilaczu (1,2 A) A po wstawieniu tych jak sie okazuje niepasujacych tranzystorow zaczal grac no i bierze duuuzo wiecej pradu

    Update - na tej stronie http://www.geocities.com/waklobe/switchtrans.htm
    znalazlem ze zamienny jest z 2SD1063 = 2SD1064 = 2SD1065 = 2SD847 = 40-8901-065 = D1063Q = D1064 = D1064R = D1065 = D1065R = D847 = D847B = ECG2304 = (NPN Si Transistor, General High Current Switching)


    I jeszcze jedno pytanie na ile szacujesz jego moc ???


    aaa S5KC20 TO-220 DUAL DIODE i wszystko jasne :)

  • Poziom 26  
    proponuje odpiac zasilanie koncowek mocy i na poczatek sprawdzic przetwornice czy daje odpowiednie napiecia na wyjsciu i prad pobierany przez nia w stanie jalowym nie powiniem przekraczac wartosci kolo 0.5 czy 0.8 A w zaleznosci od wielkosci tego wzmaka .... a dalej sprawdz na razie pozostale kanaly bez wlutowywania zamiennikow do spalonego jak wszystko jest ok to sprawdz dokladnie tez tranzystory sterujace w tej uszkodzonej koncowce ......... bo z tego co mowisz ze gralo tylko buczalo to bylo pewnie busczenie pochodzace z przeciazonego zasilacza a czesciowe zwarcie mogla robic nie do konca sprawna naprawiana koncowka . tl494 to sterownik pwm przetwornicy i z nim maja pracowac mosfet laczone po kilka razem
  • Poziom 11  
    wiec te przyjarane tranzystory sa wlasnie w przetwornicy a skoro zostaly wymienione na niepasujace to znaczy ze przetwornica daje nieodpowiednie napiecie (tak mi sie wydaje)
    To co zrobilem teraz to zamienilem miejscami te ocalale 2 sztuki z tymi nowymi zamiennikami (niepasujacymi zreszta) i teraz te nowe sie nie grzeja jak i zreszta te stare ale i wzmak nie wstaje - tzn wiatraczek sie kreci i to duzo szybciej ale dioda od poweru zapala sie po czym gasnie

    Wiec czy to ze facet sprzedal mi zamieniniki ktore nie pasuja sa powodem tego ze wzmak tak szaleje ? Bo kwestie tego ze nie pasuja chyba rozwiazalo to ze po zamianie ich miejscami z teoretycznie identycznymi mamy 2 rozne objawy albo wzmak wstaje ale buczy albo nie wstaje ale wiatrak kreci sie duzo szybciej :)
    Przepraszam za takie niefachowe okreslenia i metody ale z elektronika mam wspolnego 0 czyli nic :)
  • Poziom 11  
    Witam ponownie po dosc dlugim czasie.

    Nie mialem czasu robic wzmaka, nie moglem dostac 2sd1065 ale w koncu kilka dni temu dostalem te tranzystorki zabralem sie za dobote i udalo sie wzmak chodzi :) (po drodze okazalo sie ze jeszcze jedna podwojna dioda jest spalona - nie moglem dostac nigdzie takiej ale wsadzilem innej firmy o odobnych parametrach)

    Wiec teraz mam pytanie czy po tym wszystkim co jest w tym temacie ktos moze powiedziec jaka moca moze dysponowac ten wzmacniacz ? Na obudowie jest naisane 400 watt ale wiadomo ze wartosc ta jest napewno przesadzona.

    Jedyne co moge powiedziec to ze w czasie spoczynku ciagnie on 0,75 A

    Pozdrawiam


    Edit

    Poszukalem troche na necie i znalazlem wzmacniacz ktory ma koncowki mocy identyczne jak moj tzn w ten sam sposob zbudowane - po 4 tranzystory na kanal 2sd1047 i 2sb817 tyle ze jest to wzmak domowy a nie samochodowy - Rotel ra-1062 i przy 4 ohm ma on 90 watt na kanal :)

    http://www.audioholics.com/productreviews/avhardware/Rotel-RA1062-RCD1072p2.html

    Tylko nie wiem czy wzmak ten pociagnie glosniki o impedancji 2 ohm :/
  • Poziom 11  
    Witam ponownie ...

    Moja radosc nie trwala dlugo te 2 nowe sztuki 2sd1065 ulegly spaleniu jak podlaczylem wzmaka w aucie :( pogral z 3 sek zaczal przerywac i tylko bylo pyk ... Zabralem do domu sprawdzilem miernikiem - nowe sztuki przepalone wylutowalem wstawilem te bd249 ktore kupilem pierwotnie i wzmak znowu gra ale - te oryginalne 2sd1065 sie strasznie grzeja i jak sie nagrzeja powyzej jakiejs tam temp wzmak zaczyna przerywac :(

    Co moze byc jeszcze nie tak ?
    na szczescie koncowki sa sprawne - graja oba kanaly choc wydaje mi sie ze troche brakuje im mocy :( - pewnie nie do konca sprawna przetwornica nie wyrabia

    Na co jeszcze mam zwrocic uwage??? :(

    Aha i jesli ma to naczenie to te spalone byly wlutowane nie tam gdzie pierwsze sie spalily tylko po drugiej stronie
  • Poziom 11  
    Jeszcze raz ja - doszedlem ze te tranzystory co sie teraz spalily mialy hfe 70-140 a oryginalne maja hfe 100 - 200 - czy to moglo byc przyczyna salenia sie tych tranzystorkow ??? HELP