Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Spawarka integral inventer MG500 EWM

PawełS1717 04 Apr 2013 18:51 4341 11
  • #1
    PawełS1717
    Level 17  
    Witam

    Mam problem ze spawarką Integral inventer MG500 High-speed [S]
    Producent: EWM High Tech Procesion

    Niestety w sieci nie znalazłem nic o tym modelu :/

    Problem wygląda tak że spawarka podczas spawania metodą mig przestała działać i na wyświetlaczu pojawił się komunikat o błędzie.

    Po rozebraniu wykryłem przebite dwa główne tranzystory (dwa z czterech) (prawdopodobnie IGBT) ich oznaczenie INV45/1000-2.6M ART.NR.80.0261.00 ich producentem również jest EWM. Niestety nie znalazłem o nich nic w sieci :/.

    Mam więc pytanie czy te elementy można gdzieś kupić lub ewentualnie zastosować jakieś inne. Prawdopodobnie są to tranzystory podwójne.

    Pozdrawiam I bardzo proszę o pomoc Paweł
  • #2
    bestler
    Admin of DIY, Automation
    Google chyba nie słyszało nigdy o tej spawarce :)
    Jeśli to nie problem to zrób zdjęcie jakieś wnętrza i zamieść tu.
  • #3
    PawełS1717
    Level 17  
    Witam

    Po głębszym dochodzeniu stwierdziłem że dwa bloki tworzą mostek H dla jednego transformatora a drugie dwa dla drugiego. Tranzystory w jednym mostku różnią się od siebie i mają oznaczenia INV45/1000-2.6M oraz INV45/1000-2.6F.

    Muszę sprostować wcześniejszy post ponieważ uszkodzeniu uległy tranzystory w jednym mostku H czyli INV45/1000-2.6M oraz INV45/1000-2.6F, w drugim bloki są sprawne.

    Przepraszam za jakość zdjęć ale robione na szybko telefonem u sąsiada. Jeżeli potrzeba dokładniejszych zdjęć samych driverów i pcb (to te na pierwszym zdjęciu) do którego były przykręcone tranzystory to mogę zamieścić bo mam te części w domu.

    Spawarka integral inventer MG500 EWM Spawarka integral inventer MG500 EWM Spawarka integral inventer MG500 EWM Spawarka integral inventer MG500 EWM Spawarka integral inventer MG500 EWM

    Pozdrawiam
  • #4
    smd
    Welding machines specialist
    Mam moduły INV40/1000-1,6M i do pary drugi (napisów nie widać) z demontażu. Ale jak to ma pracować równolegle , to raczej musi być tego samego typu...
  • #6
    smd
    Welding machines specialist
    Niestety nie wiem ;) moje wyciągnąłem z tiga 250A
  • #7
    PawełS1717
    Level 17  
    Mam więc pytanie do specjalistów: Czy możliwe będzie że ta spawarka ruszy po wymianie uszkodzonych bloków i uszkodzonych elementów driverów?? Dodam że są one odseparowane transformatorami od części sterowania. Czy jednak konieczne będzie kasowanie jakiś błędów w oprogramowaniu które nie pozwolą na ponowny rozruch ??

    Pozdrawiam
  • #8
    rafal8916
    Welding machines specialist
    Powinna ruszyć. 99% tych wynalazków na procu rusza. Nie znam akurat tego modelu, ale zauważam spore podobieństwo do froniusa (możliwe, że kupiona od nich elektronika lub na ich licencji). Jeżeli tak, to powinno ruszyć bez problemu. O moduły pytaj w elfie, ale cena wyrywa z butów. Co do opłacalności ewentualnej naprawy musisz sam ocenić. O używanych można raczej zapomnieć (rzadkość), czasami trafiają się na niemieckim ebay-u.
  • #9
    PawełS1717
    Level 17  
    Witam

    Dopiero ostatnio znalazłem czas na zamontowanie zakupionych bloków i reszty. Zastosowałem bloki INV40/1000-1,6M i INV40/1000-1,6F w jednym mostku, w drugim są te co były.

    Oto efekty:

    Spawarka działa, spawa i ogólnie jest sprawna jednak jest jeszcze jeden problem.
    Mianowicie jest tam takie rozwiązanie co do którego nie mam pewności po co jest zastosowane.

    W szereg z głównym napięciem B+ przed kondensatorami jest wpięty blok tyrystorowy. Bramka tyrystora sterowana jest z układu 555, do tej części doprowadzone jest tylko zasilanie z osobnego transformatorka. Po zwarciu zacisków tyrystora spawarka działa i pracuje prawidłowo. Uszkodzony jest ten blok tyrystorowy mtd55-14a i on nie załącza głównego napięcia (układ sterowania wystawia na bazę 10V).

    I tu pojawia się moje pytanie:

    W jakim celu został tam zastosowany ten układ z tyrystorem?
    Czy można zastąpić ten blok mtd55-14a czymś innym (podobnym innego producenta)?

    Pozdrawiam Paweł i dziękuję za dotychczasową pomoc.
  • #10
    smd
    Welding machines specialist
    55A 1400V chyba coś takiego mam z demontażu z jakiegoś Dalexa ;) ale poszukam jutro.
    A służy pewnie do miękkiego startu, żeby przy ładowaniu kondensatorów nie wywalało bezpieczników.
    Jak rozwaliło blok inwertora a zamiast bezpieczników były gwoździe, to musiało spalić tyrystor.
  • #11
    rafal8916
    Welding machines specialist
    Można zastąpić. Często trafiają się na znanym portalu aukcyjnym takie moduły tyrystorowe produkcji semikrona lub ixysa z demontażu w cenach 20-60zł. Trzeba tylko porównać datasheety i dobrać coś o zbliżonych parametrach.
  • #12
    mmatew
    Level 1  
    Czy mam takie tranzystory - szukasz więcej?

    msmatew(malpa)gmail.com