Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Duże obroty wentylatora na procesorze

05 Kwi 2013 17:50 3321 13
  • Poziom 10  
    Witam mam problem posiadam procesor DualCore Intel Pentium D 820, 2800 MHz zasilacz 500 W i płytę głowa gigabyte GA-G31M-ES2L v2 więc mój problem polega na tym że przy temperaturze 46 obroty wentylatora są po 2200 RPM nie mam możliwości zmniejszenia obrotów przez biosa już patrzyłem od razu powiem że pasta na procesorze jest nowa nałożona. Iż wieksza temperatura tym wieksze obroty a nigdy tak nie miałem powiem też że mam oryginalne chłodzenie z intela i radiator czekam na wasze propozycje.
  • Pomocny post
    Poziom 43  
    Uruchom program OCCT -> PowerSupply:OCCT test i wklej uzyskane po teście wykresy. 20 minut testu.
    Daj także screen z programu HWMonitor - program uruchom przed włączeniem testu OCCT.
  • Pomocny post
    Poziom 43  
    CPU Smart Fan Control włączone na Enabled w biosie?

    Prędkość ~2k obr. dla boxowego coolera wydaje się w normie - jaka była wcześniej?
  • Poziom 10  
    tak w biosie jest włączone wcześniej wiatrak dobrze chłodził któregoś dnia włączam kompa i suszarka
  • Poziom 43  
    gregorio151 napisał:
    zasilacz 500
    Jaki model?
    gregorio151 napisał:
    Pentium D 820
    Ten procesor pobiera maks. 95 W, a więc box-owy wentylator musi się szybko kręcić, żeby wyrobić.
    gregorio151 napisał:
    pasta na procesorze jest nowa
    Jaka pasta? Bo jak kiepska to taka sytuacja jest normalna.

    Zamieść zdjęcie wnętrza obudowy, bo może obieg powietrza jest do poprawy.
  • Poziom 10  
    Zasilacz model : IBOX SL:8500BTX
    Pasta jest dobra bo była ta sama co przedtem przy kupnie komputera i dobrze chodziła i ja też mam teraz pasta na 100% jest dobrze nałożona Mam tą ARCTIC COOLING MX-4
    Obudowę mam otwartą więc dopływ powietrza jest 100%
  • Pomocny post
    Poziom 43  
    gregorio151 napisał:
    IBOX SL:8500BTX
    Niezbyt ciekawy, ja bym go wymienił na markowy.
    gregorio151 napisał:
    Pasta jest dobra bo była ta sama co przedtem przy kupnie komputera i dobrze chodziła i ja też mam teraz pasta na 100% jest dobrze nałożona
    Co to znaczy? Z tej samej otwartej tubki? MX-4 jest dobra.
    gregorio151 napisał:
    Obudowę mam otwartą więc dopływ powietrza jest 100%
    Na 100% jest spaprany obieg powietrza (nie dopływ), więc Kolego zacznij stosować się do udzielanych wskazówek i odpowiadaj konkretnie jak chcesz konkretnej pomocy.
  • Poziom 10  
    Nie pasta była nowa kupiona obieg powietrza jest dobry bo wcześniej miałem otwartą obudowę i było ok
  • Pomocny post
    Poziom 43  
    gregorio151 napisał:
    obieg powietrza jest dobry bo wcześniej miałem otwartą obudowę i było ok
    Kolego, praw fizyki (termodynamiki) nie przeskoczysz, ten układ jest zły i koniec tematu, a jak wiesz lepiej to radź sobie sam.
  • Poziom 10  
    jutro zrobię foto bo muszę aparat naładować
  • Pomocny post
    Poziom 43  
    Zdjęcia wrzucaj zgodnie z zasadami forum:
    https://www.elektroda.pl/rtvforum/topic2053101.html

    1) Podłącz do zasilania wentylator z tyłu obudowy, bo widzę, że obecnie jest odłączony
    2) Dołóż dodatkowy wentylator z przodu (przed dyskiem) jako pompujący powietrze do środka pod warunkiem, że masz tam miejsce i otwory wentylacyjne
    3) Zrób porządek z kablami, przydadzą się opaski zaciskowe, a w ostateczności gumki-recepturki
    4) Zamknij obudowę i sprawdź temp.
  • Pomocny post
    Poziom 43  
    Temperatury jak na Pentium D i boxowe chłodzenie są OK.
    Obroty jak dla mnie także - jakie były wcześniej?
  • Poziom 10  
    problem rozwiązany pomogła wymiana wentylatora dziękuję wszystkim na pomoc i można zamykać temat :)