Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z otworzeniem zasobów udostępnionych

05 Kwi 2013 20:08 5769 16
  • Poziom 8  
    Witam,
    mam problem z otworzeniem zasobów udostępnionych na moim laptopie. Po wejściu w Sieć na liście widoczna jest ikona do zasobu mojego laptopa.

    Problem z otworzeniem zasobów udostępnionych

    Jednak próbując otworzyć wyskakuje komuniakt: "\\xxx-komputer jest niedostępny. Możesz nie mieć uprawnień do używania tego zasobu sieciowego. Skontaktuj się z administratorem serwera, aby uzyskać uprawnienia dostępu.
    Określona nazwa dostawcy sieciowego jest nieprawidłowa"

    Problem z otworzeniem zasobów udostępnionych

    Jeszcze jakiś czas temu miałem możliwość udostępniania folderów z tego laptopa i mogłem równierz przegladać jakie aktualnie pliki są udostepnione w sieci. Próbując naprawić ten problem sprawdziłem ustawienia udostępniania, z tego co wyczytałem mam takie jak być powinny, tj.

    Odnajdywanie sieci: Włącz...
    Udostępnianie plików i drukarek: włącz...
    Udostępnianie folderu publicznego: włącz...
    Połączenia udostępniania plików: Użyj szyfrowania 128-bitowego...
    Udostępnianie chronione hasłem: wyłącz... ( Próbowałem również na włączonym)
    Połączenia grupy domowej: zezwalaj sys. Windows na zarządzanie... (Próbowałem również: Użyj kont użytkownika i haseł do łączenia...)
    Na publicznym profilu ustawienia takie same.

    Dodam, że próbowałem juz np. wyłączyć zaporę systemową, ale to też nie pomogło.

    Na laptopie jest system Windows 7 pro. Jestem połączony do sieci bezprzewodowej ustawionej jako sieć domowa, chociaż to raczej nie powinno mieć wpływu na przyglądanie zasobów udostepnionych, bo z tego co pamiętam, to wcześniej nawet jak nie byłem podłączony do żadnej sieci, to mogłem przeglądać zasoby udostepnione z mojego laptopa.
    Proszę o jakąś propozycje naprawy, bo już mam pojęcia w czym może być problem.
  • Poziom 39  
    Jaki OS?
    Podłączyłeś drugiego kompa do tej samej grupy domowej.
    Jeśli tak, to stwórz nową grupę na wyższym OSie i dodaj do niej drugiego kompa z niższym/takim samy OSem.
  • Poziom 8  
    A co to jest ten OS? xD Tu nie chodzi o drugiego kompa. Na moim laptopie udostępniam różne foldery. I na tym właśnie laptopie chcę sprawdzić co w danym momencie udostępniam i nie mogę właśnie. Dla przykładu na innym laptopie normalnie mogę przeglądać pliki jakie są na nim udostępnione. Dodam jeszcze, że wcześniej, mimo że mój laptop był w innej grupie roboczej niż drugi komp, to na tym drugim kompie po przejściu do wyszukiwania grup roboczych w sieci, wyszukiwało również sieć mojego laptopa i po otwarciu tej sieci można było również otworzyć zasoby z mojego laptopa, a teraz na tym drugim kompie nie wyszukuje już ani mojej grupy roboczej, ani mojego laptopa. Więc to na pewno nie jest problem z grupą roboczą.
  • Poziom 39  
    OS - ang.Operating System - System Operacyjny
    Zrób, jak napisałem wyżej - to częsty problem...
  • Poziom 8  
    windows 7 pro, napisałem to w pierwszym poście
  • Poziom 8  
    voitek1 napisał:
    OS - ang.Operating System - System Operacyjny
    Zrób, jak napisałem wyżej - to częsty problem...


    no dobrze, załóżmy że nie jestem podłączony do żadnej sieci, bo to nie jest wymagane do tego, aby móc przeglądać w swoim kompie foldery które są z niego udostępniane, czyli:

    Problem z otworzeniem zasobów udostępnionych

    Dodano po 3 [minuty]:

    voitek1 napisał:
    A na drugim kompie?


    problem nie polega tylko na tym, że na innym kompie nie widać zasobów z mojego,
    ale
    że na moim kompie nie mogę przeglądać moich zasobów udostępnionych

    pisałem już, że nawet jak nie jestem podłączony do żadnej sieci to wcześniej mogłem to otwierać...
  • Poziom 39  
    Jeszcze raz zadam pytanie - jaki OS na drugim kompie?

    PS
    Nic nie pisałem o sieci...
  • Poziom 28  
    voitek1 napisał:
    Jeszcze raz zadam pytanie - jaki OS na drugim kompie?


    Ludzie mają problem z czytaniem chyba.

    Autorze, swój problem rozwiążesz tak:
    Klawisz Win + R, następnie w pole Uruchom wpisz: compmgmt.msc i naciśnij klawisz Enter.
    Pokaże się okienko jak na obrazku:

    Problem z otworzeniem zasobów udostępnionych

    To powinno zaspokoić Twoje potrzeby.
  • Poziom 8  
    voitek1 napisał:
    Jeszcze raz zadam pytanie - jaki OS na drugim kompie?

    PS
    Nic nie pisałem o sieci...


    Na drugim jest ten sam system, czyli windwos 7 pro., ale nie wiem po co ta informacja...?

    voitek1 pisałem już, że to powinno działać nawet jak mój laptop nie jest połączony z żadną siecią, wcześniej tak działało, to i teraz powinno,
    dodatkowo na drugim kompie też jak odłączę go od sieci, to można na nim przeglądać co w danym momencie udostępnia...
  • Poziom 39  
    Coś ty tak do tej sieci się przyczepił... Ja NIC o sieci nie pisałem...
    Jeśli zmieniłeś połączenie kompów, a OSy są takie same to jeszcze raz stwórz grupę domową
  • Poziom 8  
    Do tej pory w ogóle nie miałem utworzonej grupy domowej, ani do żadnej nie byłem przyłączony a jakoś wcześniej nie miałem tego problemu.
    No, ale ok, utworzyłem grupę domową, restart laptopa, niestety dalej to samo...
  • Poziom 39  
    A drugiego kompa dołaczyłes do grupy?
  • Poziom 8  
    MÓJ LAPTOP JEST ODŁĄCZONY OD SIECI, wiec co mają do niego ustawienia jakiegokolwiek innego komputera? coś widzę chyba się nie rozumiemy voitek ;/
  • Poziom 39  
    Daj sobie spokój z tą siecią. Ja się o sieć nie pytam. Jeśli jest jeden komp połączony z drugim - wszystko jedno jak, a jest, bo widzisz go w pierwszym, lecz nie możesz wejść do folderów to powiedziałem Ci co masz zrobić. Utworzyć nową grupę na jednym i do tej grupy dołączyć drugiego (w drugim w opcjach grupy - wybierasz - połącz z grupą i wpisujesz hasło z 1-go kompa). Ew. dodatkowo tworzysz użytkownika, na drugim kompie i łącząc się przez pierwszy wpisujesz jego login i hasło...

    No chyba, że ten drugi to nie Twój komp :roll: :wink:
  • Poziom 1  
    UP

    Mam taki sam problem.
    Wielu ludzi nie umie tu czytać ze zrozumieniem wiec przedstawie to łopatologicznie.
    Mój komuter nazywa sie XXX-PC
    Klikając mój komputer następnie sieć, Wyświetla się tam nazwa mojego komputera XXX-PC
    Jednak próbując otworzyć wyskakuje
    Cytat:
    komuniakt: "\\xxx-PC jest niedostępny. Możesz nie mieć uprawnień do używania tego zasobu sieciowego. Skontaktuj się z administratorem serwera, aby uzyskać uprawnienia dostępu.
    Określona nazwa dostawcy sieciowego jest nieprawidłowa"

    Podkreślam, że ta oracja była wykonana na komputerze xxx-PC
    Czyli to co w pierwszym poście.
    TZ - Nie mam praw żebym wszedł we właśnie lub czyjeś zasoby.
    Po podłączeniu do innej istniejącej sieć wyskakują 4 inne komputery, lecz jak wchodzę w nie komunika ten sam.
    Na innych komputerach w tej sieci wszystko ładnie działa, lecz wszycie nie widzą komputera xxx-PC.
    Czyli problem nie polega na złej działającej sieci lub innej wersji systemu np Win 7 widzi XP . W sieci jest 3 Win7 i jeden XP + xxx-pc co posiada win7 Ultimate.
    Tylko problem jest w ustawieniach komputera/sieci XXX-PC.

    Czy ktoś orjetuje się co zrobić, lub gdzie?
  • Poziom 8  
    Ja sobie odpuściłem tą sprawę. Kupiłem pendrive 32GB i wszystko co potrzebuje przenieść na inne komputery mam na pendivie.