Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka/AEG/Favorit86080 - Brak sterowania przekaźnika napięciowego od grzałki.

05 Kwi 2013 23:58 4836 8
  • Poziom 15  
    Witam!

    Już uprzedzam, że dokładny model zmywarki podam jutro.
    Sprawa ma się tak, że zmywarka nie grzeje bo:
    -grzałka nie dostaje napięcia bo
    -przekaźnik nie dostaje 12V bo
    -no właśnie nie wiem co dalej...

    Wiem, że brak sterowania pojawia się w momencie kiedy czujnik temperatury jest rozpięty, lub gdy jest zepsuty. Ale poprawiłem wszystkie styki i zmierzyłem mu wartość w jedną i w drugą stronę i przy zimnej wodzie było chyba 58k (nie pamiętam dokładnie zakresu)

    Na zdjęciu poniżej zaznaczyłem i opisałem napięcia jakie udało mi się zarejestrować.
    Zmywarka/AEG/Favorit86080 - Brak sterowania przekaźnika napięciowego od grzałki.

    Troszkę chaotycznie, skrótowo i na pewno niefachowo, ale w czym rzecz. Układ o 16 nóżkach to układ ULN2003AG, nóżki oznaczyłem po lewej od "A" do "H", po prawej od "a" do "h",
    kolejna sprawa. Punkty w których mierzyłem napięcia ponumerowane od 1-6,
    punkty 4 i 5 to styki cewki przekaźnika.
    Nie wiem co to jest ten trójnogi czarny element (styki 3,2,6). Ale ma napisane 24 i pionowo drobnym drukiem 37

    Wyniki
    przy pomiarze względem "a"
    A = 5V,
    H = 2V,
    6 = 0V,
    przy pomiarze względem "1"
    3 = 12V, czyli od zamknięcia przekaźnika dzieli mnie w sumie jeden element
    6 = (i tu nie pamiętam) chyba -7V było.

    Dopiero przy wstawianiu tego wątku połapałem sie, że mogłem lepiej napięcia pomierzyć :/ Tak czy inaczej, jeżeli komuś coś wpadło do głowy to będe wdzięczny za radę (co jeszcze zmierzyć, co jeszcze sprawdzić,

    P.S Wygrzebałem dokumentację tego ULN2003 i tam w celu zorientowania się co do lokalizacji nóżek zastosowano wycięcie w jednym z węższych brzegów, natomiast tutaj jest kropka, dlatego nie wiem gdzie jest góra, a gdzie dół?
  • Relpol przekaźniki
  • Poziom 25  
    Czy masz teraz na tym przekaźniku napięcie +12V? na cewce? nie chodzi mi o jego zasilanie na zaciskach , bo wtedy grzałka by grzała, ale czy jak mierzysz w stosunku do masy na obu nóżkach z cewki przekaźnika masz +12VDC, bo sterowanie w tym module jest masą (-12v) następnie zrób zdjęcie całego modułu, bo nie widać czy tam jest przetwornica czy zasilacz zbudowany z kondensatora i stabilizacji, pozdrawiam.

    Dodano po 5 [minuty]:

    Ale bardziej prawdopodobne jest niż uszkodzenie modułu , wadliwy czujnik , lub grzałka dowiedz się dokładnie jaką wartość ma mieć ten czujnik w temp.pokojowej (spróbuję ci po szukać) , a grzałkę sprawdź czy niema przebicia do masy.
  • Poziom 20  
    Nie ma modelu/nr PNC.
    Czy silnik pompy myjącej jest z prądniczką tacho? Jeśli tak, to na początek wymień kondensator od silnika pompy (lub sprawdzić miernikiem wartość), jeśłi to nie pomoże, obawiam się, że pompa do wymiany.
  • Relpol przekaźniki
  • Poziom 15  
    Pierwsza sprawa, nie miałem okazji odczytać nr zmywarki póki co. Uzupełnie to możliwie najszybciej.
    Druga sprawa, nie wspomniałem, że mierząc napięcie między obudową zmywarki, a zaznaczonymi przeze mnie punktami na module miałem składową stałą (kilka, kilkanaście V) i składową zmienną 230V, nie wiem czy tak ma być.
    Trzecia sprawa, tak pompa jest z prądniczką tacho, i też zwróciłem uwagę na pompe, bo podczas pracy brzmi trochę jakby miała luzy na jakimś łożysku wewnątrz. Kondensator rozruchowy (o ile pamiętam 5u) zmierzyłem i był w porządku.
    Czwarta sprawa, podczas dokładnych oględzin modułu zwróciłem uwagę na 2 elementy, które może nie były spalone, ale nie dało się odczytać ich wartości, jakby zatarte były z góry. W każdym razie, z początku pomiar wykazywał na nich przerwę, dopiero jak docisnąłem to coś się pokazało. Stwierdziłem, że może jakiś zimny lut i podgrzałem odrobinę. Teraz miernik ładnie mi pokazuje: 8.7Mohm, oraz 10Mohm (przy tym drugim wartość skacze z 15, czasem 20Mohm, jakoś strasznie duże te wartości), natomiast przy pomiarze pojemności 7,5nF oraz 2,6nF. Elementy są umieszczone w module tuż na wyjściu podłączenia tachoprądniczki.

    Poniżej zdjęcia:
    całego modułu, poszczególnych części oraz tych dwóch wspomnianych elementów

    Zmywarka/AEG/Favorit86080 - Brak sterowania przekaźnika napięciowego od grzałki. Zmywarka/AEG/Favorit86080 - Brak sterowania przekaźnika napięciowego od grzałki. Zmywarka/AEG/Favorit86080 - Brak sterowania przekaźnika napięciowego od grzałki. Zmywarka/AEG/Favorit86080 - Brak sterowania przekaźnika napięciowego od grzałki. Zmywarka/AEG/Favorit86080 - Brak sterowania przekaźnika napięciowego od grzałki. Zmywarka/AEG/Favorit86080 - Brak sterowania przekaźnika napięciowego od grzałki.
  • Specjalista AGD
    Jaka rezystancja tachoprądniczki? Ma być ok. 220Ω . Coś mi tu nie gra z tymi rezystorami :? Elektronika EDW2000 i chyba wydłubana z dołu zmywarki.
    Dobrze by było złom wprowadzić w tryb serwisowy, pokazałby chociaż jakieś zapamiętane błędy.
  • Poziom 15  
    Nr PNC 91137217300, Moduł wygrzebany z dołu zmywarki. Rozumiem, że tacho służy w tym przypadku do poinformowania modułu o przepływie wody, który jest jednym z warunków załączenia grzałki? Ktoś jest mi w stanie podać jakie powinny być wartości tych wskazanych przeze mnie elementów?
  • Poziom 25  
    Sprawdź jaką pojemność mają ten szary , i niebieski kondensator, na tej płycie , a tachometr co masz sprawdzić jaką ma oporność masz , zabudowany na silniku pompy myjącej

    Stachu0204 napisał:
    Ktoś jest mi w stanie podać jakie powinny być wartości tych wskazanych przeze mnie elementów?
    można spróbować wylutować te rezystory z płyty i zmierzyć co wskazuje miernik ale ta oporność pare Mohm, jest niepokojąca ,ciężko będzie z schematem tej płyty , może ktoś akurat ma spisane te wartości,pozdrawiam.
  • Poziom 15  
    Tacho w porządku. A jest potrzeba wylutowywania rezystorów skoro i tak jeden koniec każdego z nich i tak jest nigdzie nie podłączony?
    Kondensatory sie zgadzaja. Niebieski 22nF, szary 10nF.
  • Poziom 25  
    Stachu0204 napisał:
    A jest potrzeba wylutowywania rezystorów skoro i tak jeden koniec każdego z nich i tak jest nigdzie nie podłączony?
    na zdjęciach tego nie widać, ale jak tak mówisz to nie trzeba :D