Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LM3886tf zamiast STKxxx z podpiętym wyjściem z przedwzm. grzeje się i buczy

06 Kwi 2013 11:10 3537 31
  • Użytkownik usunął konto  
  • Poziom 30  
    Tak przypadkiem to tych LM nie zasiliłeś z +- 64V ? Tyle to LM raczej nie przeżyją .
  • Użytkownik usunął konto  
  • Poziom 30  
    Wyjścia wzmacniacza podłącz prosto pod głośniki , bo tu po drodze masz jeszcze ograniczenie prądu , co dalej nie widzę . Jak jest zabezpieczenie przed stałym na wyjściu , to dobrze byłoby to wykorzystać .
  • Użytkownik usunął konto  
  • Poziom 30  
    Ciszej gra bo układy mogą się różnić impedancją wejściową albo wzmocnieniem . Możesz spróbować pominąć układ od C217 do R205 i zobacz czy coś się zmieni .Tylko przy LM zostaw sobie ten kondensator z tymi rezystorami na wejściu.
  • Użytkownik usunął konto  
  • Poziom 30  
    Podłącz sobie do wejścia tego LM sygnał z zewnątrz , przez potencjometr i zobacz czy też buczy .
  • Użytkownik usunął konto  
  • Poziom 30  
    Jak wejście zewrzesz do masy to ma być całkiem cicho . Jak to masz zmontowane , na jakiej płytce ? Możesz dać jakieś zdjęcie ?
  • Użytkownik usunął konto  
  • Poziom 30  
    To jest wersja w układzie mostkowym ? Bo jak tak to masz jedno wyście zwarte do masy.
  • Użytkownik usunął konto  
  • Poziom 30  
    Jeżeli zasilasz LM- V+,Gnd,V- , to kable sygnałowe podłącz do masy tylko z jednej strony , bo ci się pętla masy robi i to może być przyczyną buczenia.
  • Użytkownik usunął konto  
  • Poziom 30  
    Te LM-y ci przedtem grały po przeróbce na stereo , czy to ich pierwszy rozruch ? Teraz tak patrzę po tej płytce i one nie były w mostku tylko równolegle. Na pewno je dobrze przerobiłeś ?
  • Użytkownik usunął konto  
  • Poziom 30  
    Najwyżej spróbuj wziąć zasilanie do LM prosto z tych elektrolitów w zasilaczu , masę tez.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 28  
    Cytat:
    W którymś temacie opisywana była zmiana wzmocnienia jako zmiana wartości rezystora między wyjściem a "minusem wejścia".
    Aktualnie mam tam 20KOhm. R3 i R6

    - Zmień rezystor 20kΩ na większą wartość np. 22kΩ, 24kΩ, 27kΩ lub 30kΩ (R większe = większe wzmocnienie)
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 28  
    Cytat:
    Czy wystarczy mi tylko kondensator na wyjściu (od 1000uF) do zabezpieczenia przed DC na wyjściu ?
    Można zabezpieczyć kondensatorem ale 1000µF to trochę za mały, daj 6800µF... 10000µF/50V...63V, bas będzie lepszy.
    Na aukcji można kupić gotową płytkę do zabezpieczenia głośników z układem uPC1237 i to będzie lepsze rozwiązanie niż z kondensatorem.
  • Użytkownik usunął konto  
  • Poziom 28  
    Cytat:
    Rozumiem że + wyjścia z + kondensatora a minus do + głośnika ??

    Tak.
    Cytat:
    Na samym początku uruchamiałem LM wpięte wyjściem w "płytę główną" i dosyć mocno się grzały, a wyłączyłem dopiero jak zobaczyłem dymek w okolicy R265 i R266 4,7 ohm
    R265 i R266 razem z kondensatorami C259, C260 0,1µF to układ zabezpieczenia wzmacniacza przed wzbudzaniem, LM-ki wtedy wzbudzały się (może z powodu złego połączenia) dlatego mocno się grzały. Wylutowałeś R265, R266 i teraz LM-ki nie mają zabezpieczenia ale całe szczęście, że się nie wzbudzały.
    Cytat:
    Przed chwilą głośniki straciły moc i przycichły.
    Bardzo grzeje mi się trafo i radiator od LM a jest dosyć pokaźny (2 STKXXX), a słucham średnio głośno
    Wzbudzały się LM-ki!!! Zabezpieczenie termiczne w LM zadziałało i zmniejszyło/wyłączyło wzmocnienie na chwilę. Coś tam jest jeszcze źle połączone.

    Dodano po 4 [minuty]:

    Wrzuć zdjęcia płytki LM (str. elementów i ścieżek) po Twojej przeróbce.