Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stamm Bodyfit 203 - nie działająca zmiana obciążenia w rowerku stacjonarnym

jarba1 06 Apr 2013 19:44 9141 7
  • #1
    jarba1
    Level 2  
    Witam.
    Kupiłam na allegro używany Ergometr-rowerek treningowy firmy Stamm model Bodyfit 203.
    Po długo oczekiwanej przesyłce i pierwszym teście rowerka okazało się, że pomimo, że komputer działa, pokazuje nawet poprawnie puls, niemożliwa jest jakakolwiek zmiana obciążenia.
    Rowerek chodzi bardzo ciężko i nie możliwe jest zmiana jakiegokolwiek programu.
    Rowerek rozkręciłem.
    Czy przy włączanym komputerze nie powinno być słychać jakiś dźwięk z silniczka?
    Nic nie słychać,ani nic nie przeskakuje przy zmianie obciążenia.
    Macie jakieś pomysły?
    Załączam zdjęcia rozebranego rowerka .
    Z góry dziękuję. :D
    Stamm Bodyfit 203 - nie działająca zmiana obciążenia w rowerku stacjonarnym Stamm Bodyfit 203 - nie działająca zmiana obciążenia w rowerku stacjonarnym
    Stamm Bodyfit 203 - nie działająca zmiana obciążenia w rowerku stacjonarnym Stamm Bodyfit 203 - nie działająca zmiana obciążenia w rowerku stacjonarnym
  • #2
    Lisek64
    Level 26  
    Komputer steruje silniczkiem , który zwalnia obciążenie na kole zamachowym. Ustawiając obciążenie można to zaobserwować od strony gdzie nawija się linka na kółko. Czy jesteś w stanie (i masz czym) zmierzyć napięcie na silniczku? Skoro tak zgrabnie idzie ci z rozbieraniem rowerka :-) zaglądnij jeszcze pod panel sterujący czy wszystkie wtyczki są na swoim miejscu. Zasilacz sprawny?
  • #3
    jarba1
    Level 2  
    Niestety nie mam czym zmierzyć napięcia .Pod panelem sterującym wszystko jest na miejscu .A zasilacz chyba sprawny skoro dochodzi prąd do komputerka ??? Jak mogę sprawdzić czy sprawny jest silniczek , nie powinno być słychać jakiegoś dźwięku przy pracującym rowerku?
  • #4
    Lisek64
    Level 26  
    Nie znam tego modelu rowerka. Posiłkuję się rowerem firmy Kettler który naprawiałem. Tam "komputerek" ma swoje zasilanie z baterii a zasilanie silniczka jest z zewnętrznego zasilacza. Więc jedno z drugim niejako nie miało nic wspólnego. Jakie napięcie wyjściowe jest na zasilaczu? Powinna być na nim tabliczka znamionowa. Podejrzewam , że w granicach od 12-15 V . W tym celu bez pomocy miernika, można przyłożyć żarówkę halogenowa na 12V do styków silnika i zaobserwować czy świeci w trakcie ustawiania obciążenia. Jeżeli świeci (czyli dostaje napięcie sterujące) należy wyciągnąć i sprawdzić silniczek. Z tym , że nie wiem, czy sobie poradzisz z tym zadaniem. Więc może lepiej reklamować wadliwy produkt?
  • #5
    jarba1
    Level 2  
    Tutaj jest tylko jeden zasilacz , komputerek nie ma jakiegoś osobnego zasilania. Mógłbyś mi wytłumaczyć na zdjęciu w którym miejscu mam przyłożyć te żarówkę ? Nie wiem czy przysługuje mi prawo do reklamacji jeżeli kupiłam używany rowerek z allegro , chyba nie... :cry:
  • #6
    Lisek64
    Level 26  
    Chyba jednak tak. Allegro tez musi przestrzegać praw konsumenta. Silniczek znajduje się po drugiej stronie kółka na który nawija się linka ( to tak najprościej co mogę powiedzieć, Zosiu Samosiu ;-) ) ale przyglądam się ostatniemu zdjęciu i widzę , że hamulec jest na dole więc rower powinien działać bez oporów (to ten kremowy plastikowy element w rowku w kole zamachowym. ) Może to sprawa wyregulowania naciągu linki? Na zdjęciu widzę, że jakieś narzędzia posiadasz. Spróbuj zdjąć linkę (przy wyłączonym zasilaniu) najlepiej od strony koła zamachowego. Tam jest tzw. rzymska śruba z przeciwnakrętką. Po zrzuceniu linki, kiedy układ nie ma obciążenia widać ruch kółka na które nawija się linka podczas zmiany obciążenia na sterowniku.
    P.S. Rzymska śruba to taki element, który ma dwa różne typy gwintów, lewy i prawy. kręcenie nim w jedną stronę powoduje zbliżanie się elementów doczepionych na jej końcach do siebie, kręcenie w drugą stronę oddalanie
  • #7
    jarba1
    Level 2  
    Dziękuję ci Lisek64 za wskazówki , zaraz będę próbować . A możesz mi powiedzieć jakie napięcie powinno być na zasilaczu, ponieważ sprzedawca sugerował ze może coś zmieniłam na zasilaczu (jakkolwiek nic nie ruszałam )i spalił się sterownik. Na zasilaczu mamy do wyboru 3v 4,5v 6v 7v i 9v , ustawione było na 4,5 czy to poprawne ustawienie?
  • #8
    Lisek64
    Level 26  
    Szczerze mówiąc nie mam pojęcia.
    A nie ma na rowerku jakiejś tabliczki, na której byłoby to napisane?
    Lub w instrukcji obsługi, jeśli ją masz.
    Choć wydaje mi się, że zasilacz nie jest oryginalny. Nie powinien mieć wyprowadzonych ustawień różnych napięć.
    Poza tym, jeżeli ten zasilacz to najtańsze "badziewie", to jego wydajność prądowa może być za mała i tu może być "pies pogrzebany". :D

    W Kettlerze zasilacz jest na 12V /1A.
    Ten u ciebie wydaje mi się nieodpowiedni.