Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Avensis D4D 2002 r. - Centralny zamek nie reaguje

ktasior 06 Kwi 2013 21:30 5178 4
  • #1 06 Kwi 2013 21:30
    ktasior
    Poziom 8  

    Witam,

    Przeszukałem forum i znalazłem tematy związane z centralnym zamkiem w tym modelu Toyoty, jednak żaden w całości nie pokrywał się z moim.

    Model: Toyota Avensis D4D kombi, 2002 r.
    Autoalarm: Legenford

    Otworzyłem samochód z pilota (od alarmu), centralny zamek otworzył drzwi, wsiadłem i ruszyłem. Po około 15 minutach wróciłem, zaparkowałem i chciałem zamknąć samochód pilotem (od alarmu), jednak alarm się uzbroił, ale żadne drzwi się nie zamknęły. Pomyślałem, że któryś z pasażerów niedokładnie zamknął drzwi, więc wszystkie poprawiłem (łącznie z klapą bagażnika), wciskam przycisk na pilocie od alarmu i ponownie alarm się uzbraja, jednak centralny zamek nie reaguje. No to pomyślałem, że spróbuje pilotem z kluczyka (oryginalnym od Toyoty), niestety nadal centralny zamek nie reagował. Spróbowałem normalnie, poprzez przekręcenie kluczyka, nadal zero reakcji. Wsiadłem do samochodu i spróbowałem przez switch na drzwiach kierowcy, zero reakcji. Co ciekawe, myślałem, że będzie to sterownik centralnego zamka, jednak oprócz tego, że centralny nie działa, dodatkowo nie pali się lampka sufitową, która zapala się podczas otwierania drzwi i gaśnie po wprowadzeniu kluczyka do stacyjki na pozycję ON. Kontrolka od drzwi na desce gaśnie i zapala się normalnie podczas zamykania drzwi, nie ma żadnych przerwań, nie miga podczas jazdy.

    Czy ktoś z forumowiczów spotkał się z takim problemem? Z góry dziękuję za pomoc.

    0 4
  • #2 06 Kwi 2013 23:11
    leonek4
    Warunkowo odblokowany

    Sprawdź bezpieczniki.

    0
  • #3 07 Kwi 2013 12:59
    ktasior
    Poziom 8  

    Sprawdziłem bezpiecznik w wewnętrznej skrzynce po lewej stronie kierowcy. Ten o wartości 30A, opisany jako Door. Jest sprawny. Chyba że jest jeszcze jakiś inny bezpiecznik. Tego niestety nie wiem. Gdyby ktoś posiadał taką informacje, to będę wdzięczny.

    EDIT: Sprawdziłem jeszcze bezpiecznik ECU-B 10 A pod maską. Był sprawny, ale dla pewności wymieniłem. Ten 30A koło kierownicy też wymienilem dla pewności. Jednak nadal centralny zamek nie działa na żaden z 4 możliwych sposobów (pilot od alarmu, pilot na kluczyku, kluczyk i switch w drzwiach).

    0
  • #4 08 Kwi 2013 14:51
    leonek4
    Warunkowo odblokowany

    Sprawdź dokładnie nr 3; 16; 22; 41 pod kierownicą.
    Najlepiej wszystkie multimetrem.

    1
  • #5 08 Kwi 2013 17:25
    ktasior
    Poziom 8  

    Dziękuję za radę. Wymieniłem wszystkie bezpieczniki które wskazałeś (jednak inne elementy związane z tymi bezpiecznikami np. szyby działały), jednak okazało się to bezskuteczne. Spróbowałem innego sposobu, bez wyraźnej przyczyny, bardziej intuicyjnie odłączyłem klemę minusową z akumulatora na parę minut i podłączyłem ponownie. Wszystkie zamki zaczęły działać z pilota, kluczyka i switcha na drzwiach. Tak więc problem rozwiązany. Jeżeli się powtórzy sytuacja będę szukał głębiej. Jeszcze raz dzięki za pomoc.

    0