Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po prostu się nie uruchamia - czarny ekran

08 Kwi 2013 18:50 3180 19
  • Poziom 10  
    Komputer bez żadnych zmian ostatnio, wczoraj wystartował czarną planszą. Pojawiły się tylko 3 linijki odnośnie karty graficznej i cisza. Po restarcie ruszył Bios i dał mi możliwość wyboru: wejście do ustawień, uruchomienie normalne itp. (nie pamiętam 3 opcji). Komputer działał cały wieczór bez zarzutu. Dzisiaj niestety nie uruchamia się znowu i nie pomagają restarty. Wciąż czarna plansza, po 3 linijkach info o karcie graficznej.
    Od czego zacząć? Testować części? Wypiąć dysk, pamięć, nie wiem kartę graficzną, dźwiękową? Spróbować wypiąć zasilacz i sprawdzić na innym komputerze? Pomóżcie laikowi w domy zaciszu ;-).
  • PCBway
  • Poziom 38  
    Po pierwsza podaj pełną!!! konfigurację komputera w szczególności zasilacz (moc model)
  • Poziom 39  
    moniaczek napisał:
    Od czego zacząć?

    Od podania nam specyfikacji komputera.
    Zacznij od podstawienia innego zasilacza do swojego komputera :)
  • PCBway
  • Moderator - Komputery Serwis
    moniaczek napisał:

    Od czego zacząć? Testować części? .

    Nikt nie będzie wróżył z powietrza.
    Podaj konfigurację (dokładną). Jaki system?.
  • Poziom 38  
    Jakie "linijki" od karty graficznej ? Jakaś informacja ? Czy chodzi Ci o artefakty ? Napisz coś dokładniej.
  • Poziom 20  
    Zacząłbym od obejrzenia karty graficznej, czy czasem na niej się kondensatory nie powybrzuszały. Następnie wyjmij ją i poczyść styki (tylko nie zdzieraj ich przypadkiem). Po poczyszczeniu styków włóż i zobacz czy problem nadal się pojawia.
  • Poziom 10  
    Sytuacja wygląda następująco: komputer ma już około 5-6 lat. nie pamiętam konfiguracji, zwłaszcza pełnej :P. Wewnątrz ma 3 dyski, 2 ze starego komputera (WD) i na nowym 320 gb (samsung) był zainstalowany win xp.
    Odłączyłam ze środka dyski oraz napęd dvd, ruszył bios. Potem podłączałam po kolei-dysk główny z systemem, nic, po 3 wspomnianych linijkach tekstu (dotyczacych karty graficznej nvidia) cisza, nic nie piszczy, slychac wiatraki ze srodka. potem zmienialam podlaczone dyski, odlaczylam 1( systemowy) i 3 podlaczylam drugi-ruszyl bios a potem prosi o zmiane napedu na te z systemem, to samo samo jak podlaczylam 3 dysk, a odlaczylam 1 i 2, w biosie widac 2 dyski, po wyjsciu czarna plansza i napis "brak pliku ndlk" czy jakos tak. po przelaczaniu dyskow miedzy soba, nie rusza pierwszy, pozostale dwa osobno i razem dzialaja (uruchamia sie bios). nie wiem co dalej.
    jak dalej potrzebujecie moge pogrzebac w papieruchach i sprawdzic konfiguracje. a moze juz jakies macie tropy? czyzby dysk systemowy padl? jak to sprawdzic? wypiac i podlaczyc do innego kompa?
    zasilacz to ocz600sxs moc calkowita 600watt

    po odlaczeniu dyskow oraz napedu dvd:
    grafa, bios i na koncu reboot and select proper boot device.

    po podlczeniu tylko dysku nr 1:
    startuje grafa po czym czarna plansza, nawet kursor nie mruga.

    po podlaczeniu tylko dysku nr 2:
    grafa, a potem inicjacja biosu i wisi...na tej inicjacji.

    po podlaczeniu tylko dysku nr 3:
    grafa, bios, po czym plansza reboot and select proper boot device.

    po podlaczeniu dysku 2 i 3: najpierw startuje karta graficzna geforce 8800 gs, potem bios, w miedzyczasie miga info o 3 dyskach zainstalowanych w tym pierwszy niewykryty i na koncu pojawia sie:
    "brak pliku ntldr, nacisnij ctrl+alt+del aby zrestartowac" lub reboot and select...
    to samo jak do 2 dyskow dolacze rowniez dvd.
  • Poziom 39  
    Dyski czy są sprawne możesz sprawdzić programem MHDD, nagrywasz iso z programem na płytkę bootujesz i sprawdzasz SMART dysku klawiszem F8. Robisz zdjęcie aparatem żeby było widać wszystkie atrybuty SMART i wstawiasz na forum i po tym zdiagnozujemy czy dysk nadaje się do użytku. Dysk w którym chcesz sprawdzić SMART musi być podpięty jako pierwszy i musi mieć w biosie ustawiony tryb IDE (w AHCI MHDD nie zobaczy dysku).
    Mały poradnik:
    http://forum.hotfix.pl/sprzet-komputerowy/odczytanie-smart-programem-mhdd-t538.html

    moniaczek napisał:
    "brak pliku ndlk"

    Pliku ntldr chyba?? To da się naprawić wystarczy włożyć płytkę z instalacją windowsa i naprawić system w wiersza polecenia na google masz instrukcje. Ale samo z siebie się to nie zrobiło możliwe że właśnie dysk jest uszkodzony i trzeba najpierw to sprawdzić.

    Co to za komunikat z kartą graficzną!!!!??? możesz założyć inną kartę jak masz skąd wziąć i zobaczyć co się będzie działo.
  • Poziom 10  
    to zaden istotny komunikat, po prostu komp sie zatrzymywal jedynie po wystartowaniu karty graficznej.
    pisze w tej chwili z netbooka, czyli nie mam dostepu do nagrywarki dvd. czy mozna jakos inaczej uruchomic ten program mhdd?

    Dodano po 48 [minuty]:

    przestawilam kolejnosc startu i uruchomilam z plyty instalke windows xp, ale instalka startuje tylko kiedy 1 dysk jest odlaczony, po przylaczeniu i jego czarna plansza jak wczesniej.
  • Poziom 10  
    zasilacz ocz600sxs 600 watt moc calkowita
    plyta glowna p5q
    karta graficzna geforce nvidia 8800 gs
  • Poziom 39  
    moniaczek napisał:
    czyli nie mam dostepu do nagrywarki dvd. czy mozna jakos inaczej uruchomic ten program mhdd?

    MHDD jest dostępny w pakiecie hiren's boot. Pobierasz iso z hires's boot i instalujesz na pendrive przez program usb universal installer i bootujesz z pendrive.
  • Poziom 10  
    jutro postaram sie to zrobic.

    dzisiaj wypielam dysk systemowy i podpielam pod inny komp-dziala. pozostale dwa tez raczej dzialaja, wiec to kwestia czegos innego.
  • Moderator - Komputery Serwis
    moniaczek napisał:
    pozostale dwa tez raczej dzialaja.

    Na forum nie ma "raczej". Albo sprawdzisz i działa 100% albo nic nie piszesz na ten temat.
    Troszkę własnego zaangażowania wykaż.
  • Poziom 10  
    nie znam sie na tym, wiec dlatego napisalam ze "chyba". w poprzednich postach napisalam jak wyglada sytuacja z uruchomieniem komputera po podlaczeniu kazdego dysku. nie wiem czy to normalna sytuacja i standardowe komunikaty przy podlaczeniu dysku, na ktorym nie ma zainstalowanego systemu.
    systemowy na pewno dziala, bo normalnie uuchamia sie system. jutro sprawdze jeszcze kable.
  • Poziom 10  
    chwilowo "rzucilam" rozkrecony komputer w kat pokoju, dzisiaj postanowilam poraz kolejny zmierzyc sie z problemem. pozyczylam nowy, inny dysk, zeby na nim zasitalowac z plyty system i sporobowac uruchomic komputer. ale niestety dzisiaj komputer startuje teoretycznie...ale monitor sie nie uruchamia. wciaz swieci sie pomaranczowe swiatelko. a moze to karta graficzna szwankowala? sama juz nie wiem co robic.
  • Poziom 10  
    Tak więc komputer bez dysków wylądował w serwisie. Zapłaciłam 70 zł i usłyszałam, że wszystko jest sprawne, wystarczyła konserwacja. Dysk systemowy podłączyłam w pracy i działał (nie poczekałam aż zainstalują się wszystkie sterowniki, więc nie działała mysz i klawiatura), ale normalnie pokazał się pulpit windows xp i wszystkie pliki i foldery na nim.
    Natomiast po podłączeniu dysku do komputera...komputer dalej nie działa. Znowu bios zatrzymuje się na etapie testowania karty graficznej, potem jest tylko czarny ekran. Nie można wejść do biosu za pomocą klawisza del (nie reaguje). Próbowałam dysk podłączyć pod taśmy od napędu dvd, dalej bez efektu.
    Co robić?
  • Poziom 10  
    Sprawa rozwiązana :-)

    Aczkolwiek łatwo nie było, bo w serwisie się mocno zdziwili, kiedy się okazało, że komputer bez dysku jest sprawny a i dysk włożony do innego kompa też...działa bez zarzutu :-). Pomogło wyczyszczenie jakiegoś bmr czy jakoś tak i format dysku systemowego. Potem instalacja systemu i podłączenie 2 pozostałych dysków i śmiga. Temat do zamknięcia. Dziękuje za uwagę :-)

    p.s.
    jeśli ktoś wie coś o tajemniczym bmr czy brm to chętnie posłucham, bo nie mam pojęcia co to.
  • Poziom 39  
    moniaczek napisał:
    jakiegoś bmr

    MBR i jest to 1 sektor dysku w którym jest bootloader systemu i tablica partycji.

    Powiem, że dziwna sprawa :P
  • Poziom 10  
    o dzieki. teraz kumam o co chodzi. czy dziwnosc polega na tym, ze mbr zostal rzekomo uszkodzony, rzekomo bo jednak nie, skoro dysk dzialal w innym komputerze? no w jakis sposob moj bios przestal go "widziec". ale dzieki temu dalo mi sie wszystkie dane z dysku przerzucic na dysk zewnetrzny.