Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy Mini 2 - Telefon sie nie ładuje - ładowarka podtrzymuje telefon

MrDoimer 08 Kwi 2013 22:20 13356 4
  • #1 08 Kwi 2013 22:20
    MrDoimer
    Poziom 38  

    Witam !!! Mam ( a raczej miałem ) zrootowany telefon Galaxy Mini 2 i dzisiaj wgrałem kernel żeby móc podkręcić telefon do 1,1 GHz. Wszystko ok o 19:00 patrze i mam 12 % baterii. A więc podłączyłem do ładowarki, było widać "piorun" na baterii że się ładuję i był dźwięk od ładowania. Położyłem telefon, poszedłem coś zrobić wracam a tu :5% bateri. Odłączyłem telefon od ładowarki i był dźwięk odłączania. Więc telefon znowu podłączyłem, mija 10 minut i mam 0 % baterii. Telefon po odłączeniu od ładowarki działał . Pomyślałem żeby go uruchomić ponownie. I tu zaczyna się problem. Na logu Samsunga resetował się. Nie dało się wejść w tryb recovery. Czasami się udało mu załadować do tego ekranu " Galaxay Mini 2 S-GS6200D" i włączał się tryb recovery. A czasem nie włączał. 2 razy do trybu download mi się udało wejść. Po podłączeniu do komputera, komputer wyświetla " Jedno z twoich urządzeń USB ma awarię i może działać nie poprawnie. " . Poprostu zwariował.

    Ok. Podłączyłem telefon do ładowania i widać było ten znaczek baterii i znaczek ładowania. Podładował się z 20 minut. Następnie wszedłem do trybu recovery zrobiłem factory reset. Teraz jest następujący problem. Kiedy podłącze telefon do ładowarki/komputera telefon nie daje znaku że jest ładowany albo coś. Kiedy wszedłem w ustawienia - o telefonie - stan - było widać że mam 10 % baterii . Telefon był podlączony do ładowarki. Mineło 30 minut bateria się nie naładowała ale stan bateri nadal wynosił 10 % ! Tak jak by ładowarka potrzymywała tylko pracę telefonu ! Resetowanie telefonu nic nie dawało. Co robić ?

    1 4
  • #2 09 Kwi 2013 02:07
    nemo333
    Poziom 28  

    Spróbuj w miarę możliwości wgrać oryginalny FW.
    Chyba że masz wyjątkowego pecha i akurat wtedy coś padło na płycie gdy zacząłeś modyfikować albo to skutek modyfikacji które zrobiłeś.

    0
  • #3 09 Kwi 2013 08:56
    MrDoimer
    Poziom 38  

    A więc tak. Wczoraj na wieczór, podłączyłem telefon do ładowarki, oczywiście nie dawał znaku życia. Zostawiłem podłączonego do ładowarki go na noc. Rano się budzę, patrzę a tu ikonka baterii i napisane 100%. Telefon się normalnie włączył, ale teraz kiedy go podłączę zachowuje się mniej więcej tak "ładuje, nie ładuje, ładuje, nie ładuje" i tak w kółko, bardzo szybko. Baaardzo wątpię ze to uszkodzenie gniazda - chociaż tak się zachowuje. Spróbuje jeszcze coś zrobić, wgrane oryginalne FW.

    2
  • #4 25 Kwi 2013 22:28
    cyclone-gsm.pl
    Poziom 8  

    A więc tak. Drogi kolego masz uszkodzone gniazdo USB. Zmiana softa i inne programowe sztuczki nic raczej nie pomogą. Najprawdopodobniej gniazdo zostało delikatnie zawilgocone (nie mylić z zalaniem ). Mam właśnie taki sam przypadek i wymiana gniazda pomogła, telefon ładuje normalnie i wszystko działa jak należy.
    Pozdrawiam

    Dodano po 3 [minuty]:

    P.S.
    Piny w kablu USB odpowiedzialne za ładowanie są troszeczkę inaczej umiejścowione niż w ładowarce, więc na kablu może ładować a pod ładowarką nie.

    0
  • #5 25 Kwi 2013 22:31
    MrDoimer
    Poziom 38  

    Sprawa rozwiązana ;)
    Tydzień temu telefon w serwisie wylądował.
    Pomogła wymiana baterii ;)

    1
  Szukaj w 5mln produktów